<!DOCTYPE html>
<html lang="en-US">
<head>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TH9LSB6');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, height=device-height">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1b24">
<meta name="msapplication-TileColor" content="#000000">
<meta name="theme-color" content="#ffffff">
<title>Froome closer to 2011 Vuelta win as Cobo receives official sanction &ndash; VeloNews.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="While he recovers in a hospital bed, Chris Froome inches closer to being named the winner of the 2011 Vuelta a Espana."/>
<link rel="canonical" href="https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Froome closer to 2011 Vuelta win as Cobo receives official sanction &ndash; VeloNews.com" />
<meta property="og:description" content="While he recovers in a hospital bed, Chris Froome inches closer to being named the winner of the 2011 Vuelta a Espana." />
<meta property="og:url" content="https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" />
<meta property="og:site_name" content="VeloNews.com" />
<meta property="article:publisher" content="https://facebook.com/velonewsmagazine" />
<meta property="article:tag" content="Chris Froome" />
<meta property="article:tag" content="Juan Jose Cobo" />
<meta property="article:tag" content="UCI" />
<meta property="article:tag" content="Vuelta a Espana" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2019-06-18T20:56:01+00:00" />
<meta property="article:modified_time" content="2019-06-18T21:11:46+00:00" />
<meta property="og:updated_time" content="2019-06-18T21:11:46+00:00" />
<meta property="og:image" content="https://s27394.pcdn.co/wp-content/uploads/2013/04/JuanJo-Cobo.jpg" />
<meta property="og:image:secure_url" content="https://s27394.pcdn.co/wp-content/uploads/2013/04/JuanJo-Cobo.jpg" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="667" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="While he recovers in a hospital bed, Chris Froome inches closer to being named the winner of the 2011 Vuelta a Espana." />
<meta name="twitter:title" content="Froome closer to 2011 Vuelta win as Cobo receives official sanction &ndash; VeloNews.com" />
<meta name="twitter:site" content="@velonews" />
<meta name="twitter:image" content="https://s27394.pcdn.co/wp-content/uploads/2013/04/JuanJo-Cobo.jpg" />
<meta name="twitter:creator" content="@velonews" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.velonews.com/#organization","name":"Pocket Outdoor Media, LLC","url":"https://www.velonews.com/","sameAs":["https://facebook.com/velonewsmagazine","https://instagram.com/velonews","https://twitter.com/velonews"]},{"@type":"WebSite","@id":"https://www.velonews.com/#website","url":"https://www.velonews.com/","name":"VeloNews.com","publisher":{"@id":"https://www.velonews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.velonews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223#webpage","url":"https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223","inLanguage":"en-US","name":"Froome closer to 2011 Vuelta win as Cobo receives official sanction &ndash; VeloNews.com","isPartOf":{"@id":"https://www.velonews.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223#primaryimage","url":"https://s27394.pcdn.co/wp-content/uploads/2013/04/JuanJo-Cobo.jpg","width":"1000","height":"667"},"primaryImageOfPage":{"@id":"https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223#primaryimage"},"datePublished":"2019-06-18T20:56:01+00:00","dateModified":"2019-06-18T21:11:46+00:00","description":"While he recovers in a hospital bed, Chris Froome inches closer to being named the winner of the 2011 Vuelta a Espana."},{"@type":"Article","@id":"https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223#article","isPartOf":{"@id":"https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223#webpage"},"author":{"@id":"https://www.velonews.com/author/ahood#author"},"headline":"Froome closer to 2011 Vuelta win as Cobo receives official sanction","datePublished":"2019-06-18T20:56:01+00:00","dateModified":"2019-06-18T21:11:46+00:00","commentCount":0,"mainEntityOfPage":"https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223#webpage","publisher":{"@id":"https://www.velonews.com/#organization"},"image":{"@id":"https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223#primaryimage"},"keywords":"Chris Froome,Juan Jose Cobo,UCI,Vuelta a Espana","articleSection":"News"},{"@type":["Person"],"@id":"https://www.velonews.com/author/ahood#author","name":"Andrew Hood","description":"Andrew Hood cut his journalistic teeth at Colorado dailies before the web boom opened the door to European cycling in the mid-1990s. Hood has covered every Tour de France since 1996 and has been VeloNews' European correspondent since 2002.","sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.velonews.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; Feed" href="https://www.velonews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; Comments Feed" href="https://www.velonews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s27394.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s27394.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='pom_theme-css'  href='https://s27394.pcdn.co/wp-content/themes/velonews/css/theme.css?ver=0.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/uwq3jln.css?ver=1.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/plugins/advertising/_inc/main.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.velonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.velonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s27394.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://www.velonews.com/?p=495223' />
<link rel="alternate" type="application/json+oembed" href="https://www.velonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.velonews.com%2F2019%2F06%2Fnews%2Ffroome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" />
<link rel="alternate" type="text/xml+oembed" href="https://www.velonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.velonews.com%2F2019%2F06%2Fnews%2Ffroome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223&#038;format=xml" />
<meta name="generator" content="Piklist 1.0.3" />
<!-- Google Ad Manager -->
<script>
const gpt_ad_vars = {id: "21732621108", property: "velonews", targets: {"ID":"495223","Type":"Post","Title":"Froome closer to 2011 Vuelta win as Cobo receives official sanction","Category":"news","Tag":"chris-froome,juan-jose-cobo,uci,vuelta-a-espana"}, wordcount: 500};
</script>
<!-- End Google Ad Manager --><link rel="icon" href="https://s27394.pcdn.co/wp-content/uploads/2019/01/Toolbar-icon-96x96.jpg" sizes="32x32" />
<link rel="icon" href="https://s27394.pcdn.co/wp-content/uploads/2019/01/Toolbar-icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s27394.pcdn.co/wp-content/uploads/2019/01/Toolbar-icon.jpg" />
<meta name="msapplication-TileImage" content="https://s27394.pcdn.co/wp-content/uploads/2019/01/Toolbar-icon.jpg" />
<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous">

	<style>
		.c-races-updates {
			background-color: #e8e8ef;
		}
		@media (min-width: 768px) {
			.c-races-updates {
				background: linear-gradient(
						270deg,
						rgba(0, 0, 0, 0.01) 0%,
						rgba(0, 0, 0, 1) 90%,
						rgba(0, 0, 0, 1) 100%
					),
					url(https://s27394.pcdn.co/wp-content/uploads/2019/06/GettyImages-1156730978-1440x810.jpg) center center no-repeat;
				background-size: cover;
			}
		}
	</style>
	<style>
		.c-podcasts {
			background: linear-gradient(
				180deg,
				rgba(0, 0, 0, 0.01) 0%,
				rgba(0, 0, 0, 1) 90%,
				rgba(0, 0, 0, 1) 100%
			),
			url(https://s27394.pcdn.co/wp-content/uploads/2019/05/1149691765-1440x810.jpg) center center no-repeat;
		background-position: top left;
		background-size: cover;
		}
	</style>
	</head>
<body class="post-template-default single single-post postid-495223 single-format-standard c-body">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TH9LSB6"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->

	<header class="site">
		<div id="menu-trigger" class="visible">
    <span></span>
    <span></span>
    <span></span>
    <span></span>
</div>
<div class="logo">
    <a href="/"><img src="https://s27394.pcdn.co/wp-content/themes/velonews/images/logo-black.svg"></a>
</div>
<div id="search-trigger" class="visible">
    <span>
        <i class="fas fa-search fa-lg"></i>
    </span>
</div>
<nav id="nav-primary">
    <ul id="menu-primary" class="menu"><li id="menu-item-479425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479425 menu-item-front-page_479425 first-menu-item"><a href="/">Front Page</a></li>
<li id="menu-item-476517" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-476517 menu-item-absalon-chengyuan-win-mtb-world-cup-no-2-2_3 "><a href="https://www.velonews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-476937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476937 menu-item-news-briefs-non-negatives-at-track-worlds-and-other-news_1594 "><a href="https://www.velonews.com/category/tour-de-france">Tour de France</a></li>
	<li id="menu-item-476938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476938 menu-item-americans-at-the-tour-levi-leipheimer_4200 "><a href="https://www.velonews.com/category/giro-ditalia">Giro d&#8217;Italia</a></li>
	<li id="menu-item-477793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477793 menu-item-thursdays-euro-file-no-tour-for-van-petegem_4009 "><a href="https://www.velonews.com/category/vuelta-a-espana">Vuelta a Espana</a></li>
</ul>
</li>
<li id="menu-item-477795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-477795 menu-item-dville_dh_10 "><a href="https://www.velonews.com/category/bikes-and-tech">Bikes &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-481094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481094 menu-item-apparel-reviews_481094 "><a href="/apparel-reviews">Apparel Reviews</a></li>
	<li id="menu-item-481088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481088 menu-item-bike-reviews-2_481088 "><a href="/bike-reviews">Bike Reviews</a></li>
	<li id="menu-item-494942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-494942 menu-item-making-it-work-finding-the-right-position_3389 "><a href="https://www.velonews.com/category/technical-faq">Technical FAQ</a></li>
</ul>
</li>
<li id="menu-item-481571" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-481571 menu-item- "><a>Podcasts</a>
<ul class="sub-menu">
	<li id="menu-item-477802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-477802 menu-item- "><a href="https://www.velonews.com/tag/fast-talk-podcast">Fast Talk</a></li>
	<li id="menu-item-480523" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-480523 menu-item-racing-in-ireland-offers-its-own-unique-hazards_78910 "><a href="https://www.velonews.com/tag/tech-podcast">Tech</a></li>
	<li id="menu-item-481580" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-481580 menu-item- "><a href="https://www.velonews.com/tag/velonews-cycling-podcast">VeloNews Cycling</a></li>
</ul>
</li>
<li id="menu-item-493667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-493667 menu-item-length-length-discrepancy-to-shim-or-not-to-shim_101909 "><a href="https://www.velonews.com/category/voices">Voices</a>
<ul class="sub-menu">
	<li id="menu-item-493668" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-493668 menu-item- "><a href="https://www.velonews.com/tag/put-your-socks-on">Put Your Socks On</a></li>
</ul>
</li>
<li id="menu-item-477808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-477808 menu-item-subscribe "><a href="https://www.velonews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-477809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477809 menu-item-subscribe "><a href="https://www.velonews.com/subscribe">Magazine</a></li>
	<li id="menu-item-477803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477803 menu-item-newsletter last-menu-item"><a href="https://www.velonews.com/newsletter">Newsletter</a></li>
</ul>
</li>
</ul> 
    <section>
        <h2>Latest Stories</h2>
        <ul><li><a href="https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" title="Froome closer to 2011 Vuelta win as Cobo receives official sanction">Froome closer to 2011 Vuelta win as Cobo receives official sanction</a></li><li><a href="https://www.velonews.com/2019/06/news/thomas-ok-after-tour-de-suisse-crash_495224" title="Thomas OK after Tour de Suisse crash">Thomas OK after Tour de Suisse crash</a></li><li><a href="https://www.velonews.com/2019/06/news/racing-the-giro-ditalia-on-an-e-bike_495192" title="Racing the Giro d&#8217;Italia on an E-bike">Racing the Giro d&#8217;Italia on an E-bike</a></li><li><a href="https://www.velonews.com/2019/06/news/tour-de-suisse-stage-4-viviani-gets-his-win-as-thomas-crashes-out_495211" title="Tour de Suisse stage 4: Viviani gets his win as Thomas crashes out">Tour de Suisse stage 4: Viviani gets his win as Thomas crashes out</a></li><li><a href="https://www.velonews.com/2019/06/news/thomas-taken-to-hospital-following-suisse-crash_495214" title="Thomas taken to hospital following Suisse crash">Thomas taken to hospital following Suisse crash</a></li><li><a href="/all" title="More Latest Stories">More Latest Stories...</a></li></ul>
        <div>

            <img class="lazyload" data-src="https://www.pocketoutdoormedia.com/palmcoast/velonews.jpg" alt="VeloNews Magazine">

            <h2>Get The Magazine</h2>

            <p>VeloNews magazine will bring you inside the sport of bike racing, with exclusive features, analysis, expert training advice, unbiased gear reviews and the absolute best cycling photography.</p>

            <a class="button" href="/subscribe" title="Subscribe to VeloNews Magazine">Subscribe</a>

        </div>

    </section>
</nav>
<div id="search-primary">
    <form role="search" method="get" class="search" action="/">
	<label for="search-input" class="search-label"><span class="sr-only">Search</span></label>
	<input type="search" name="s" id="s" autocomplete="off" spellcheck="false" value="" aria-label="Search" placeholder="Search" maxlength="140">
	<span><i class="fa fa-times-circle fa-lg"></i></span>
</form></div>
<script>
    jQuery(document).ready(function() {

        jQuery('#menu-trigger').click(function() {
            jQuery(this).toggleClass('pulled');
            jQuery('#search-trigger').toggleClass('visible');
            jQuery('#nav-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
        });

        jQuery('#search-trigger').click(function() {
            jQuery('#menu-trigger').toggleClass('visible');
            jQuery('#search-trigger i').toggleClass('fa-search');
            jQuery('#search-trigger i').toggleClass('fa-times');
            jQuery('#search-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
            jQuery('#search-primary input').focus();
        });

    });
</script>	</header>
<nav class="shortcuts">
    <ul>
        <li class="news-trigger"><span>News</span></li>
        <li class="spacer">/</li>
        <li class="topics-trigger off"><span>Topics</span></li>
    </ul>
</nav>


        <nav id="news" class="visible">

            <a href="https://www.velonews.com/2019/06/news/thomas-ok-after-tour-de-suisse-crash_495224" title="Thomas OK after Tour de Suisse crash"><span>Thomas OK after Tour de Suisse crash</span></a><a href="https://www.velonews.com/2019/06/news/racing-the-giro-ditalia-on-an-e-bike_495192" title="Racing the Giro d&#8217;Italia on an E-bike"><span>Racing the Giro d&#8217;Italia on an E-bike</span></a><a href="https://www.velonews.com/2019/06/news/tour-de-suisse-stage-4-viviani-gets-his-win-as-thomas-crashes-out_495211" title="Tour de Suisse stage 4: Viviani gets his win as Thomas
crashes out"><span>Tour de Suisse stage 4: Viviani gets his win as Thomas...</span></a>
        </nav>
           
           
       
    <nav id="topics">

    <a href="https://www.velonews.com/category/giro-ditalia"><span>Giro d&#8217;Italia</span></a>
<a href="https://www.velonews.com/category/tour-de-france"><span>Tour de France</span></a>
<a href="https://www.velonews.com/tag/amgen-tour-of-california"><span>Amgen Tour of California</span></a>
<a href="https://www.velonews.com/tag/amstel-gold-race"><span>Amstel Gold Race</span></a>
<a href="https://www.velonews.com/tag/paris-roubaix"><span>Paris-Roubaix</span></a>

    </nav>

    <script>
        jQuery(document).ready(function() {

            var news = jQuery('.news-trigger').unbind();
            var topics = jQuery('.topics-trigger').unbind();

            news.on('click', function(e) {
                if ( ! jQuery('#news').hasClass('visible') ) {
                    jQuery('#news').toggleClass('visible');
                    jQuery('#topics').toggleClass('visible');
                    jQuery('.news-trigger').toggleClass('off');
                    jQuery('.topics-trigger').toggleClass('off');
                }
            });

            topics.on('click', function(e) {
                if ( ! jQuery('#topics').hasClass('visible') ) {
                    jQuery('#news').toggleClass('visible');
                    jQuery('#topics').toggleClass('visible');
                    jQuery('.news-trigger').toggleClass('off');
                    jQuery('.topics-trigger').toggleClass('off');
                }
            });


        });
    </script>
<div class="article-hero"><figure style="background-image: linear-gradient(transparent 50%, rgba(186,186,186,0.5)), url('https://s27394.pcdn.co/wp-content/uploads/2013/04/JuanJo-Cobo.jpg');"><figcaption>Juan Jose Cobo,winner of the 2011 Vuelta a Espana....</figcaption></figure></div>
<div class="article-content">

	<article itemscope itemtype="http://schema.org/Article">

		<header>

			<span class="rubric">News</span>
			
			<h1>Froome closer to 2011 Vuelta win as Cobo receives official sanction</h1>
			<div class="byline"><img src="https://s27394.pcdn.co/wp-content/themes/velonews/images/author.png""><span>Andrew Hood</span><time pubdate datetime="2019-06-18T14:56:01-06:00">June 18, 2019</time></div>

			<p class="deck">The UCI's confirmation of Cobo's sanction means Chris Froome could be named the official winner of the 2011 Vuelta a España</p><nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" title="Share on Facebook" target="_blank"><span class="fa-stack"><i class="fas fa-circle fa-stack-2x"></i><i class="fab fa-facebook fa-stack-1x fa-inverse"></i></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" title="Share on Twitter" target="_blank"><span class="fa-stack"><i class="fas fa-circle fa-stack-2x"></i><i class="fab fa-twitter fa-stack-1x fa-inverse"></i></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" title="Share on Reddit" target="_blank"><span class="fa-stack"><i class="fas fa-circle fa-stack-2x"></i><i class="fab fa-reddit-alien fa-stack-1x fa-inverse"></i></span></a><a id="mailto" href="mailto:?subject=VeloNews.com%20-%20Froome%20closer%20to%202011%20Vuelta%20win%20as%20Cobo%20receives%20official%20sanction&#038;body=From%20VeloNews.com%0A%0AFroome%20closer%20to%202011%20Vuelta%20win%20as%20Cobo%20receives%20official%20sanction%0A%0AThe%20UCI&#039;s%20confirmation%20of%20Cobo&#039;s%20sanction%20means%20Chris%20Froome%20could%20be%20named%20the%20official%20winner%20of%20the%202011%20Vuelta%20a%20España%0A%0Ahttps://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><i class="fas fa-circle fa-stack-2x"></i><i class="fas fa-envelope fa-stack-1x fa-inverse"></i></span></a></nav>
		</header>

		
		<div class="article-body js-in-content-ad" data-max="1" data-markup="<div class='js-ad js-scroll-load ad-ia' data-size='[[300, 50],[300, 250],[320, 50],[728, 90]]' data-size-map='[[[1180, 200], [[728, 90]]],[[0, 0], [[300, 50],[300, 250],[320, 50]]]]'></div>">

			<p><a href="https://www.velonews.com/tag/chris-froome">Chris Froome</a> remains in a French hospital bed, but he is one step closer to <a href="https://www.velonews.com/2019/06/news/cobo-cited-for-biological-passport-violation-froome-could-be-named-winner-of-2011-vuelta_495044">being named the winner</a> of the 2011 Vuelta a España.</p>
<p>The UCI confirmed Tuesday the official sanction of <a href="https://www.velonews.com/tag/juanjo-cobo/page/3">Juan José Cobo</a> in a biological passport violation that was revealed last week.</p>
<p>The ruling, posted Tuesday on the <a href="https://www.uci.org/docs/default-source/clean-sport-documents/adrv/2019-02-12-sanction-adrv-eng-2-0.pdf?sfvrsn=3ab4874a_108">UCI&#8217;s website</a> as part of a listing of all current anti-doping violations, is a three-year ban through 2022 and disqualification of the 2009 and 2011 editions of the <a href="https://www.velonews.com/category/vuelta-a-espana">Vuelta</a>.</p>
<p>The first part doesn&#8217;t matter to the now-retired Cobo, who is reportedly teaching surfing and delivering milk in northern Spain since leaving the sport in 2014. What&#8217;s important are the Vuelta disqualifications, which could further open the door for Froome, who was runner-up to Cobo in 2011, to be declared as the official winner.</p>
<p>Last week, the UCI revealed a biological passport case against the 38-year-old Cobo without mentioning a sanction. The update did not reveal which prohibited substance or method was employed to trigger the sanction.</p>
<p>Many have wondered why it took so long — <a href="https://www.velonews.com/2011/09/news/juan-jose-cobo-wins-2011-vuelta-a-espana_191777">nearly 10 years</a> — for the case to be revealed. The UCI has yet to offer public comment on details of what happened. The Spanish daily <a href="https://www.marca.com/ciclismo/2019/06/13/5d028ebdca4741f9238b4587.html">MARCA reported last week </a>that Cobo had already been advised of a possible biological passport violation, but that the UCI did not have sufficient evidence to pursue a case despite revealing a suspicious &#8220;off-score.&#8221; Improved testing methods, however, allowed new controls on blood and urine samples collected during the period of the supposed violations. Those new tests were convincing enough for the UCI to move forward with the case, MARCA reported.</p>
<p>There is still no official word from the UCI if Froome will be officially awarded the 2011 Vuelta title. The cycling governing body typically awards victories to runner-ups in doping violations — as was the case with Andy Schleck being named the <a href="https://www.velonews.com/2010/10/news/2010-tour-de-france-4_146917">winner of the 2010 Tour de France</a> after Alberto Contador tested for high levels of clenbuterol — but not always. Lance Armstrong&#8217;s seven Tour de France wins from 1999-2005 remain blank on the official results.</p>
<p>A new 2011 Vuelta podium would see Froome declared the winner, with Bradley Wiggins in second and Bauke Mollema in third, in what would be the Dutchman&#8217;s first grand tour podium. Cobo&#8217;s stage victory at the Anglirù in stage 15 would go to Wout Poels. Also, Cobo&#8217;s stage victory during the 2009 Vuelta into Avila on stage 19 would be awarded to runner-up Alejandro Valverde, who would later serve a two-year ban for links to the <em>Operación Puerto</em> doping scandal dating back to 2006.</p>
<p>Froome, meanwhile, continues <a href="https://www.velonews.com/2019/06/news/recovery-starts-now-says-froome-from-hospital-bed_495176">to recover in a French hospital</a> following his harrowing training crash last week that will see him missing a shot at a record-tying fifth Tour de France in July. The wire service <em>AFP</em> reported that Froome could remain in intensive care until Saturday, before remaining in another ward at the hospital and <a href="https://www.velonews.com/2019/06/news/froomes-racing-career-is-not-in-danger-but-recovery-will-take-months_495096">beginning his recovery</a> that is expected to take months.</p>

		</div>

		<footer>

			<h2>Share This</h2><nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" title="Share on Facebook" target="_blank"><span class="fa-stack"><i class="fas fa-circle fa-stack-2x"></i><i class="fab fa-facebook fa-stack-1x fa-inverse"></i></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" title="Share on Twitter" target="_blank"><span class="fa-stack"><i class="fas fa-circle fa-stack-2x"></i><i class="fab fa-twitter fa-stack-1x fa-inverse"></i></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223" title="Share on Reddit" target="_blank"><span class="fa-stack"><i class="fas fa-circle fa-stack-2x"></i><i class="fab fa-reddit-alien fa-stack-1x fa-inverse"></i></span></a><a id="mailto" href="mailto:?subject=VeloNews.com%20-%20Froome%20closer%20to%202011%20Vuelta%20win%20as%20Cobo%20receives%20official%20sanction&#038;body=From%20VeloNews.com%0A%0AFroome%20closer%20to%202011%20Vuelta%20win%20as%20Cobo%20receives%20official%20sanction%0A%0AThe%20UCI&#039;s%20confirmation%20of%20Cobo&#039;s%20sanction%20means%20Chris%20Froome%20could%20be%20named%20the%20official%20winner%20of%20the%202011%20Vuelta%20a%20España%0A%0Ahttps://www.velonews.com/2019/06/news/froome-closer-to-2011-vuelta-win-as-cobo-receives-official-sanction_495223?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><i class="fas fa-circle fa-stack-2x"></i><i class="fas fa-envelope fa-stack-1x fa-inverse"></i></span></a></nav><script>				dataLayer.push({
					'event': 'event_tracking',
					'category': 'News',
					'action': 'View',
					'label': 'Froome closer to 2011 Vuelta win as Cobo receives official sanction'
				});
				</script>
		</footer>

	</article>

	
	<aside class="sidebar">

		
		<div class="js-ad js-refresh js-scroll-load ad-rec" data-refresh-interval="23000" data-refresh-limit="8" data-size="[[300, 250],[300, 600]]" data-size-map="[[[728,200],[[300,600]]],[[0,0],[[300,250]]]]"></div>

		<script>jQuery(document).ready( function() { jQuery('.sidebar').fixTo('article', { useNativeSticky:false,top:20 }) });</script>

	</aside>

	
</div>


<div class="js-ad js-scroll-load ad-ldr" data-size="[[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]]" data-size-map="[[[1024, 200],[[728, 90],[970, 90],[970, 250]]],[[728,90],[[728,90]]],[[0,0],[[300,50],[320,50]]]]"></div>
<section class="stay-on-topic"><h2>Stay on Topic</h2><article><figure><a href="https://www.velonews.com/2019/06/news/recovery-starts-now-says-froome-from-hospital-bed_495176" title="&#8216;Recovery starts now&#8217; says Froome from hospital bed"><img src="https://s27394.pcdn.co/wp-content/uploads/2018/11/Chris-Froome-360x360.jpg" alt="&#8216;Recovery starts now&#8217; says Froome from hospital bed"></a></figure><header><h1><a href="https://www.velonews.com/2019/06/news/recovery-starts-now-says-froome-from-hospital-bed_495176" title="&#8216;Recovery starts now&#8217; says Froome from hospital bed">&#8216;Recovery starts now&#8217; says Froome from hospital bed</a></h1></header></article><article><figure><a href="https://www.velonews.com/2019/06/commentary/roundtable-how-does-froomes-injury-change-ineoss-tour-de-france-plans_495099" title="Roundtable: How does Froome&#8217;s injury change Ineos&#8217;s Tour de France plans?"><img src="https://s27394.pcdn.co/wp-content/uploads/2019/06/GettyImages-1155890772-360x360.jpg" alt="Roundtable: How does Froome&#8217;s injury change Ineos&#8217;s Tour de France plans?"></a></figure><header><h1><a href="https://www.velonews.com/2019/06/commentary/roundtable-how-does-froomes-injury-change-ineoss-tour-de-france-plans_495099" title="Roundtable: How does Froome&#8217;s injury change Ineos&#8217;s Tour de France plans?">Roundtable: How does Froome&#8217;s injury change Ineos&#8217;s Tour de France plans?</a></h1></header></article><article><figure><a href="https://www.velonews.com/2019/06/news/froomes-racing-career-is-not-in-danger-but-recovery-will-take-months_495096" title="Froome&#8217;s racing career is not in danger, but recovery will take months"><img src="https://s27394.pcdn.co/wp-content/uploads/2019/06/GettyImages-1053271968-360x360.jpg" alt="Froome&#8217;s racing career is not in danger, but recovery will take months"></a></figure><header><h1><a href="https://www.velonews.com/2019/06/news/froomes-racing-career-is-not-in-danger-but-recovery-will-take-months_495096" title="Froome&#8217;s racing career is not in danger, but recovery will take months">Froome&#8217;s racing career is not in danger, but recovery will take months</a></h1></header></article></section><section class="latest-news"><h2>Latest News</h2><article><header><h1><a href="https://www.velonews.com/2019/06/news/thomas-ok-after-tour-de-suisse-crash_495224" title="Thomas OK after Tour de Suisse crash">Thomas OK after Tour de Suisse crash</a></h1></header></article><article><header><h1><a href="https://www.velonews.com/2019/06/news/racing-the-giro-ditalia-on-an-e-bike_495192" title="Racing the Giro d&#8217;Italia on an E-bike">Racing the Giro d&#8217;Italia on an E-bike</a></h1></header></article><article><header><h1><a href="https://www.velonews.com/2019/06/news/tour-de-suisse-stage-4-viviani-gets-his-win-as-thomas-crashes-out_495211" title="Tour de Suisse stage 4: Viviani gets his win as Thomas crashes out">Tour de Suisse stage 4: Viviani gets his win as Thomas crashes out</a></h1></header></article><a href="/all">All News</a></section>		<footer class="site">

			<figure>
		        <img data-src="https://s27394.pcdn.co/wp-content/themes/velonews/images/logo-red.svg" alt="VeloNews Logo" class="lazyload logo" >
				<figcaption>Antonio Pesenti reaches the summit of the Col du Galibier during the 1931 Tour de France in this photography courtesy of VeloPress from Goggles and Dust: Images from Cycling's Glory Days from The Horton Collection. <a href="https://www.velopress.com/books/goggles-dust/?utm_source=velonews&utm_medium=footer" target="_blank">Buy this book</a></figcaption>
			</figure>

			<section id="magazine">

				<div>

					<img data-src="https://www.pocketoutdoormedia.com/palmcoast/velonews.jpg" alt="VeloNews Magazine" class="lazyload">

			        <h3>Get The Magazine</h3>

			        <p>VeloNews magazine will bring you inside the sport of bike racing, with exclusive features, analysis, expert training advice, unbiased gear reviews and the absolute best cycling photography.<br><a class="button" href="/subscribe" title="Subscribe to VeloNews Magazine">Subscribe</a></p>

			    </div>

		    </section>

		    <section class="links">

		    	<nav>
		    		<a href="/all" title="All Latest">All</a>
		    		<a href="/category/news" title="Latest News">News</a>
		    		<a href="/category/bikes-and-tech" title="Latest Gear">Gear</a>
		    		<a href="/newsletter" title="Subscribe">Newsletter</a>
		    	</nav>

		    </section>

			<nav class="social">
	<a href="https://facebook.com/velonewsmagazine" target="_blank" title="Like us on Facebook">
		  <i class="fab fa-facebook"></i>
	</a>
	<a href="https://instagram.com/velonews" target="_blank" title="Follow us on Instagram">
		  <i class="fab fa-instagram"></i>
	</a>
	<a href="https://twitter.com/velonews" target="_blank" title="Follow us on Twitter">
		  <i class="fab fa-twitter"></i>
	</a>
</nav>
		    <section class="company">

		    	<nav>
		    		<a href="/advertise/">Advertise</a>
		    		<a href="https://pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a>
		    		<a href="/contact/">Contact Us</a>
		    	</nav>

		    	<p class="copyright">&copy; 2019 Pocket Outdoor Media, LLC. All Rights Reserved</p>

		    </section>

		</footer>

		<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/themes/velonews/js/fixto.min.js?ver=0.5.0'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/themes/velonews/js/lazysizes.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/themes/velonews/js/velo.min.js?ver=8.2'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/themes/velonews/js/readmore.min.js?ver=2.2.1'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>
<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->

		<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/269a075c681ee2e3d2765f9d7/bc6924393b822f25ed32a3fbd.js");</script>

	</body>

</html>