<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TH9LSB6');</script>
	<!-- End Google Tag Manager -->
	<!-- On Pagely -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, height=device-height">
	<link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png">
	<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
	<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
	<link rel="manifest" href="/site.webmanifest">
	<link rel="mask-icon" href="/safari-pinned-tab.svg" color="#ec1b24">
	<meta name="msapplication-TileColor" content="#000000">
	<meta name="theme-color" content="#ffffff">	
	<title>Brajkovic opens up after accepting 10-month ban &ndash; VeloNews.com</title>
	<title>Brajkovic opens up after accepting 10-month ban &ndash; VeloNews.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v9.4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brajkovic opens up after accepting 10-month ban &ndash; VeloNews.com" />
<meta property="og:description" content="&#039;I&#039;m happy that it finally got out. I can start dealing with it and not pretend,&#039; says Brajkovic." />
<meta property="og:url" content="https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" />
<meta property="og:site_name" content="VeloNews.com" />
<meta property="article:publisher" content="https://facebook.com/velonewsmagazine" />
<meta property="article:tag" content="Janez Brajkovic" />
<meta property="article:section" content="Road" />
<meta property="article:published_time" content="2019-01-17T20:40:50+00:00" />
<meta property="article:modified_time" content="2019-01-17T20:46:32+00:00" />
<meta property="og:updated_time" content="2019-01-17T20:46:32+00:00" />
<meta property="og:image" content="https://s27394.pcdn.co/wp-content/uploads/2019/01/GettyImages-631858352-1080x772.jpg" />
<meta property="og:image:secure_url" content="https://s27394.pcdn.co/wp-content/uploads/2019/01/GettyImages-631858352-1080x772.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="772" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="&#039;I&#039;m happy that it finally got out. I can start dealing with it and not pretend,&#039; says Brajkovic." />
<meta name="twitter:title" content="Brajkovic opens up after accepting 10-month ban &ndash; VeloNews.com" />
<meta name="twitter:site" content="@velonews" />
<meta name="twitter:image" content="https://s27394.pcdn.co/wp-content/uploads/2019/01/GettyImages-631858352.jpg" />
<meta name="twitter:creator" content="@VeloHuman" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.velonews.com/","sameAs":["https://facebook.com/velonewsmagazine","https://instagram.com/velonews","https://twitter.com/velonews"],"@id":"https://www.velonews.com/#organization","name":"Pocket Outdoor Media, LLC","logo":""}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.velonews.com' />
<link rel='dns-prefetch' href='//use.typekit.net' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; Feed" href="https://www.velonews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; Comments Feed" href="https://www.velonews.com/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s27394.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='pom_theme-css'  href='https://s27394.pcdn.co/wp-content/themes/velonews/css/theme.css?ver=2019-01-17T22:17:20+00:00' type='text/css' media='all' />
<link rel='stylesheet' id='typekit-css'  href='https://use.typekit.net/uwq3jln.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='old-styles-css'  href='https://s27394.pcdn.co/wp-content/themes/velonews/css/old-styles.css?ver=2019-01-17T22:17:20+00:00' type='text/css' media='all' />
<script type='text/javascript' src='https://s27394.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/themes/velonews/js/fixto.min.js?ver=0.5.0'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/themes/velonews/js/lazysizes.min.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/themes/velonews/js/velo.min.js?ver=7.0'></script>
<link rel='https://api.w.org/' href='https://www.velonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.velonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s27394.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.9" />
<link rel='shortlink' href='https://www.velonews.com/?p=482892' />
<link rel="alternate" type="application/json+oembed" href="https://www.velonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.velonews.com%2F2019%2F01%2Froad%2Fbrajkovic-opens-up-after-10-month-ban_482892" />
<link rel="alternate" type="text/xml+oembed" href="https://www.velonews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.velonews.com%2F2019%2F01%2Froad%2Fbrajkovic-opens-up-after-10-month-ban_482892&#038;format=xml" />
<meta name="generator" content="Piklist " />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.velonews.com/?wordfence_lh=1&hid=15F33F6828F1072958D40211FD6294ED');
</script><!-- Google Ad Manager -->
<script>
(function() {
    var useSSL = 'https:' == document.location.protocol;
    var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script>
var szmp_ldr = googletag.sizeMapping().addSize([0, 0], [[300, 50],[320, 50]]).addSize([768, 200], [728, 90]).addSize([1024, 200], [[728, 90],[970, 90],[970, 250]]).build();
var szmp_3x2 = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).build();
var szmp_3x6 = googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 200], [[300, 600]]).build();	
var szmp_ia = googletag.sizeMapping().addSize([0, 0], [[300, 50],[300, 250],[320, 50]]).addSize([1180, 200], [[728, 90]]).build();
googletag.cmd.push(function() {
	googletag.pubads().setTargeting('ID',['482892']).setTargeting('Type',['Post']).setTargeting('Title',['Brajkovic opens up after accepting 10-month ban']).setTargeting('Category',['road']).setTargeting('Tag',['janez-brajkovic']);
	googletag.pubads().disableInitialLoad();
	googletag.pubads().collapseEmptyDivs()
    googletag.enableServices();
});
document.addEventListener('lazybeforeunveil', function(e){
    var ad_slot = e.target.getAttribute('data-ad-slot');
    if(ad_slot){
      googletag.cmd.push(function () {
        googletag.pubads().refresh([ window[ad_slot] ]);
      });
    }
});
</script>
<!-- End Google Ad Manager --><link rel="icon" href="https://s27394.pcdn.co/wp-content/uploads/2019/01/Toolbar-icon-96x96.jpg" sizes="32x32" />
<link rel="icon" href="https://s27394.pcdn.co/wp-content/uploads/2019/01/Toolbar-icon.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s27394.pcdn.co/wp-content/uploads/2019/01/Toolbar-icon.jpg" />
<meta name="msapplication-TileImage" content="https://s27394.pcdn.co/wp-content/uploads/2019/01/Toolbar-icon.jpg" />
</head>
<body class="post-template-default single single-post postid-482892 single-format-standard">
	<!-- Google Tag Manager (noscript) -->
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TH9LSB6"
	height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<!-- End Google Tag Manager (noscript) -->
	<header class="site">
		<div id="menu-trigger" class="visible">
    <span></span>
    <span></span>
    <span></span>
    <span></span>
</div>
<div class="logo">
    <a href="/"><img src="https://s27394.pcdn.co/wp-content/themes/velonews/images/logo-black.svg"></a>
</div>
<div id="search-trigger" class="visible">
    <span>
        <i class="fa fa-search fa-lg"></i>
    </span>
</div>
<nav id="nav-primary">
    <ul id="menu-new-primary" class="menu"><li id="menu-item-479425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-479425 menu-item-front-page_479425 first-menu-item"><a href="/">Front Page</a></li>
<li id="menu-item-476517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-476517 menu-item-absalon-chengyuan-win-mtb-world-cup-no-2-2_3 "><a href="https://www.velonews.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-476937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476937 menu-item-news-briefs-non-negatives-at-track-worlds-and-other-news_1594 "><a href="https://www.velonews.com/category/tour-de-france">Tour de France</a></li>
	<li id="menu-item-476938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-476938 menu-item-americans-at-the-tour-levi-leipheimer_4200 "><a href="https://www.velonews.com/category/giro-ditalia">Giro d&#8217;Italia</a></li>
	<li id="menu-item-477793" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-477793 menu-item-thursdays-euro-file-no-tour-for-van-petegem_4009 "><a href="https://www.velonews.com/category/vuelta-a-espana">Vuelta a Espana</a></li>
</ul>
</li>
<li id="menu-item-477795" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-477795 menu-item-dville_dh_10 "><a href="https://www.velonews.com/category/bikes-and-tech">Bikes &#038; Tech</a>
<ul class="sub-menu">
	<li id="menu-item-481094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481094 menu-item-apparel-reviews_481094 "><a href="/apparel-reviews">Apparel Reviews</a></li>
	<li id="menu-item-481088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-481088 menu-item-bike-reviews-2_481088 "><a href="/bike-reviews">Bike Reviews</a></li>
	<li id="menu-item-481573" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-481573 menu-item-making-it-work-finding-the-right-position_3389 "><a href="https://www.velonews.com/tag/technical-faq">Technical FAQ</a></li>
</ul>
</li>
<li id="menu-item-481571" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-has-children menu-item-481571 menu-item- "><a href="https://www.velonews.com/tag/podcast">Podcast</a>
<ul class="sub-menu">
	<li id="menu-item-477802" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-477802 menu-item- "><a href="https://www.velonews.com/tag/fast-talk-podcast">Fast Talk</a></li>
	<li id="menu-item-480523" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-480523 menu-item-racing-in-ireland-offers-its-own-unique-hazards_78910 "><a href="https://www.velonews.com/tag/tech-podcast">Tech</a></li>
	<li id="menu-item-481580" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-481580 menu-item- "><a href="https://www.velonews.com/tag/velonews-cycling-podcast">VeloNews Cycling</a></li>
</ul>
</li>
<li id="menu-item-477808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-477808 menu-item-subscribe "><a href="https://www.velonews.com/subscribe">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-477809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477809 menu-item-subscribe "><a href="https://www.velonews.com/subscribe">Magazine</a></li>
	<li id="menu-item-477803" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-477803 menu-item-newsletter last-menu-item"><a href="https://www.velonews.com/newsletter">Newsletter</a></li>
</ul>
</li>
</ul> 
    <section>
        <h2>Latest Stories</h2>
        <ul><li><a href="https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" title="Brajkovic opens up after accepting 10-month ban">Brajkovic opens up after accepting 10-month ban</a></li><li><a href="https://www.velonews.com/2019/01/news/tuft-comes-full-circle-with-rally-uhc_482867" title="Tuft comes &#8216;full circle&#8217; with Rally-UHC">Tuft comes &#8216;full circle&#8217; with Rally-UHC</a></li><li><a href="https://www.velonews.com/2019/01/news/amid-doubts-andrea-tafi-52-still-seeks-team-for-roubaix-return_482876" title="Andrea Tafi, 52, struggling to find team for Roubaix return">Andrea Tafi, 52, struggling to find team for Roubaix return</a></li><li><a href="https://www.velonews.com/2019/01/news/sagan-starts-season-on-winning-note_482874" title="Sagan starts season on winning note">Sagan starts season on winning note</a></li><li><a href="https://www.velonews.com/2019/01/race-report/tour-down-under-sagan-gets-his-first-win-of-2019_482869" title="Tour Down Under: Sagan sprints to his first win of 2019">Tour Down Under: Sagan sprints to his first win of 2019</a></li><li><a href="/all" title="More Latest Stories">More Latest Stories...</a></li></ul>
        <div>

            <img src="https://www.pocketoutdoormedia.com/palmcoast/velonews.jpg" alt="VeloNews Magazine">

            <h2>Get The Magazine</h2>

            <p>VeloNews magazine will bring you inside the sport of bike racing, with exclusive features, analysis, expert training advice, unbiased gear reviews and the absolute best cycling photography.</p>

            <a class="button" href="/subscribe" title="Subscribe to VeloNews Magazine">Subscribe</a>

        </div>

    </section>
</nav>
<div id="search-primary">
    <form role="search" method="get" class="search" action="/">
	<label for="search-input" class="search-label"><span class="sr-only">Search</span></label>
	<input type="search" name="s" id="s" autocomplete="off" spellcheck="false" value="" aria-label="Search" placeholder="Search" maxlength="140">
	<span><i class="fa fa-times-circle fa-lg"></i></span>
</form></div>
<script>
    jQuery(document).ready(function() {

        jQuery('#menu-trigger').click(function() {
            jQuery(this).toggleClass('pulled');
            jQuery('#search-trigger').toggleClass('visible');
            jQuery('#nav-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
        });

        jQuery('#search-trigger').click(function() {
            jQuery('#menu-trigger').toggleClass('visible');
            jQuery('#search-trigger i').toggleClass('fa-search');
            jQuery('#search-trigger i').toggleClass('fa-times');
            jQuery('#search-primary').toggleClass('open');
            jQuery('body').toggleClass('overlay');
            jQuery('#search-primary input').focus();
        });

    });
</script>	</header><nav class="shortcuts">
    <ul>
        <li class="news-trigger"><span>News</span></li>
        <li class="spacer">/</li>
        <li class="topics-trigger off"><span>Topics</span></li>
    </ul>
</nav>


        <nav id="news" class="visible">

            <a href="https://www.velonews.com/2019/01/news/tuft-comes-full-circle-with-rally-uhc_482867" title="Tuft comes &#8216;full circle&#8217; with Rally-UHC"><span>Tuft comes &#8216;full circle&#8217; with Rally-UHC</span></a><a href="https://www.velonews.com/2019/01/news/amid-doubts-andrea-tafi-52-still-seeks-team-for-roubaix-return_482876" title="Andrea Tafi, 52, struggling to find team for Roubaix return"><span>Andrea Tafi, 52, struggling to find team for Roubaix return</span></a><a href="https://www.velonews.com/2019/01/news/sagan-starts-season-on-winning-note_482874" title="Sagan starts season on winning note"><span>Sagan starts season on winning note</span></a>
        </nav>
           
           
       
    <nav id="topics">

    <a href="https://www.velonews.com/tag/peter-sagan"><span>Peter Sagan</span></a>
<a href="https://www.velonews.com/tag/tour-down-under"><span>Tour Down Under</span></a>
<a href="https://www.velonews.com/tag/vincenzo-nibali"><span>Vincenzo Nibali</span></a>
<a href="https://www.velonews.com/tag/chris-froome"><span>Chris Froome</span></a>
<a href="https://www.velonews.com/tag/tour-de-france"><span>Tour de France</span></a>

    </nav>

    <script>
        jQuery(document).ready(function() {

            var news = jQuery('.news-trigger').unbind();
            var topics = jQuery('.topics-trigger').unbind();

            news.on('click', function(e) {
                if ( ! jQuery('#news').hasClass('visible') ) {
                    jQuery('#news').toggleClass('visible');
                    jQuery('#topics').toggleClass('visible');
                    jQuery('.news-trigger').toggleClass('off');
                    jQuery('.topics-trigger').toggleClass('off');
                }
            });

            topics.on('click', function(e) {
                if ( ! jQuery('#topics').hasClass('visible') ) {
                    jQuery('#news').toggleClass('visible');
                    jQuery('#topics').toggleClass('visible');
                    jQuery('.news-trigger').toggleClass('off');
                    jQuery('.topics-trigger').toggleClass('off');
                }
            });


        });
    </script>
<div class="article-hero"><figure style="background-image: linear-gradient(transparent 50%, rgba(186,186,186,0.5)), url('https://s27394.pcdn.co/wp-content/uploads/2019/01/GettyImages-631858352-1440x810.jpg');"><figcaption>Photo: Tim de Waele/Getty Images</figcaption></figure></div>
<div class="article-content">

	<article itemscope itemtype="http://schema.org/Article">

		<header>

			<span class="rubric">Road</span>			
			
			<h1>Brajkovic opens up after accepting 10-month ban</h1>
			<div class="byline"><img src="https://s27394.pcdn.co/wp-content/themes/velonews/images/author.png""><span>Gregor Brown</span><time pubdate datetime="2019-01-17T13:40:50+00:00">January 17, 2019</time></div>

			<p class="deck">'I'm happy that it finally got out. I can start dealing with it and not pretend,' says Brajkovic.</p><nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" title="Share on Facebook" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" title="Share on Twitter" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" title="Share on Reddit" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-reddit-alien fa-stack-1x fa-inverse"></i></span></a><a id="mailto" href="mailto:?subject=VeloNews.com%20-%20Brajkovic%20opens%20up%20after%20accepting%2010-month%20ban&#038;body=From%20VeloNews.com%0A%0ABrajkovic%20opens%20up%20after%20accepting%2010-month%20ban%0A%0A&#039;I&#039;m%20happy%20that%20it%20finally%20got%20out.%20I%20can%20start%20dealing%20with%20it%20and%20not%20pretend,&#039;%20says%20Brajkovic.%0A%0Ahttps://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-envelope fa-stack-1x fa-inverse"></i></span></a></nav>
		</header>

		
		<div class="article-body">

			<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN" "http://www.w3.org/TR/REC-html40/loose.dtd">
<html><body><p>FLORENCE, Italy (VN) &mdash; Janez Brajkovic &ndash; ninth in the 2012 Tour de France and recently banned 10 months for ingesting a contaminated supplement &ndash; has opened up about cycling&rsquo;s anti-doping system and those &ldquo;best buddies&rdquo; he trusted.</p>
<p>The 35-year-old Slovenian, who raced in 2018 with the Adria Mobil Continental team, spent the last six months fighting to prove he accidentally consumed the banned stimulant Methylhexaneamine. The UCI governing body accepted his proof, but still&nbsp;<a href="https://www.velonews.com/2019/01/news/brajkovic-will-not-fight-doping-suspension_482814" target="_blank" rel="noopener">issued him a suspension</a>.</p>
<p>&ldquo;How am I? That&rsquo;s a good question,&rdquo; he told <em>VeloNews</em>. &ldquo;Not great, but to be honest, I&rsquo;m happy that it finally got out. I can start dealing with it and not pretend.&rdquo;</p>
<p>Last April at the Tour of Croatia, an anti-doping test showed that he had Methylhexaneamine is his body. Over the last few months, Brajkovic showed that the company that produced the meal replacement supplement that led to his positive test also made a pre-workout powder containing Methylhexaneamine. Somehow, that contaminated the food supplement and led to Brajkovic&rsquo;s positive.</p>
<p>Since the news Monday, and his <a href="https://www.janibrajkovic.com/blog/not-good-news" target="_blank" rel="noopener">blog post explaining the story</a>, people have reached out in support. Brajkovic won the Crit&eacute;rium du Dauphin&eacute;, competed in 11 grand tours, and raced in teams Discovery Channel, RadioShack, Astana, Bahrain-Merida, and United Healthcare &ndash; so he knows many people in sport.</p>
<p>&ldquo;It looked like me admitting it and it was my fault, but I explained it, the facts,&rdquo; he explained.</p>
<p>&ldquo;That&rsquo;s it. Out of all my &lsquo;best buddies,&rsquo; especially the Slovenians, there was only rider who sent me a message. In a way, it&rsquo;s good to see who your real friends are. I don&rsquo;t blame others, once you are affiliated with a positive rider, people see you as a doper.&rdquo;</p>
<script>window.ia_1 = googletag.defineSlot('/21732621108/velonews', [[300, 50],[300, 250],[320, 50],[728, 90]], 'ad-ia-1').defineSizeMapping(szmp_ia).addService(googletag.pubads());</script><div id="ad-ia-1" class="lazyload ad-ia" data-ad-slot="ia_1"><script>googletag.cmd.push(function() { googletag.display('ad-ia-1'); });</script></div><p>Brajkovic spent his early years racing alongside Lance Armstrong and helped him in the Tour de France. Johan Bruyneel managed those teams and kept the talented climber under his umbrella.</p>
<p>Armstrong and Bruyneel now serve lifetime bans.</p>
<p>&ldquo;Did Lance Armstrong reach out? Not yet, but Johan Bruyneel did,&rdquo; Brajkovic said.</p>
<p>Brajkovic&rsquo;s case involves a contaminated supplement, but in a sport with heightened attention after years of scandals from the Festina Affair to Operaci&oacute;n Puerto, any case perks interest and tars everyone with the same brush regardless of guilt or innocence.</p>
<p>Brajkovic had been vigilant over the years knowing cycling&rsquo;s strict rules. Even a few years ago, he pointed out to the doctor that one supplement they used in the team contained a banned octopamine.</p>
<p>Just the same, he found himself in headlines this week that read, &ldquo;Janez Brajkovic banned.&rdquo;</p>
<p>&ldquo;The human attention span is eight seconds. The most they can do is read the headline, that&rsquo;s it,&rdquo; he said.</p>
<p>&ldquo;I was tested on April 18, my sample goes to Athens, Greece, sits there for two months, then to Germany. In three months, I was done with the product, I had no container, lot number or link. I knew it was going to be hard to prove contamination, but I did all I could. One thing in my favor was that the concentration in the urine was super small, that helped convince them.&rdquo;</p>
<p>The 143-pound climber was not ready to go into detail on his reasons for taking a meal replacement supplement, but did express his concern for overall athlete health within the sport.</p>
<p>&ldquo;I&rsquo;m not prepared to talk about it yet, maybe in the near future,&rdquo; he said. &ldquo;It&rsquo;s a very personal thing. It&rsquo;s a health-related matter that needs to be addressed in cycling overall, no one cares about health. We do so many tests for drugs, but not about the riders health or how they leave the sport.&rdquo;</p>
<p>Brajkovic&rsquo;s blog also briefly touched on other dark and testing times over his last decade racing around the world. Brajkovic rode the Tour de France five times, placing in the top 10 overall in 2012. One of those years, a teammate attacked him.</p>
<p>&ldquo;Strangled? Yeah!&rdquo; he said with a laugh. &ldquo;I&rsquo;ll talk about it but not now, it&rsquo;ll look like I&rsquo;m trying to redirect the attention somewhere else.</p>
<p>&ldquo;Was it Lance Armstrong? It&rsquo;s probably not going to benefit me to say this but I&rsquo;ll be honest, Lance was the only one who respected his teammates if you respected him. He took care of everyone who was working for him, everyone.</p>
<p>&ldquo;I don&rsquo;t want the sport to be seen as f&mdash;ed up but there are some things that are not acceptable. Bullying by team-mates? Yeah, physical things are nowhere near as painful as psychological things, how they manipulate you and how they treat you.</p>
<p>&ldquo;In some teams, if you don&rsquo;t follow their path and start asking questions, proposing something better&hellip; That&rsquo;s the biggest problem with me, I&rsquo;m not super smart, but I know enough to point out some things that are done are wrong. That was my problem.&rdquo;</p>
<p>The Tour incident happened during a race day. Brajkovic said he argued with a teammate and it spilled over into the team bus.</p>
<p>&ldquo;I&rsquo;m an introvert, I never interact with people but when I see my teammates bullied or abused, I jump in and try to defend them,&rdquo; Brajkovic said.</p>
<p>&ldquo;I just said, &lsquo;I&rsquo;m done with you, I&rsquo;m not talking with you anymore.&rsquo; That was enough to start the choking. And after dinner, I was the bad guy, I had to apologize to everyone. My teammate was just sitting there and quiet.&rdquo;</p>
<p>It is unclear whether Brajkovic will continue racing after his ban. He will be eligible to return to competition this June. His 10-month ban was backdated to start in August of 2018, when Brajkovic withdrew from racing after receiving the notification of his positive test.</p></body></html>

		</div>

		<footer>

			<h2>Share This</h2><nav class="social"><a id="facebook" href="http://www.facebook.com/sharer.php?u=https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" title="Share on Facebook" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></span></a><a id="twitter" href="https://twitter.com/share?url=https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" title="Share on Twitter" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></span></a><a id="reddit" href="http://reddit.com/submit?url=https://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892" title="Share on Reddit" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-reddit-alien fa-stack-1x fa-inverse"></i></span></a><a id="mailto" href="mailto:?subject=VeloNews.com%20-%20Brajkovic%20opens%20up%20after%20accepting%2010-month%20ban&#038;body=From%20VeloNews.com%0A%0ABrajkovic%20opens%20up%20after%20accepting%2010-month%20ban%0A%0A&#039;I&#039;m%20happy%20that%20it%20finally%20got%20out.%20I%20can%20start%20dealing%20with%20it%20and%20not%20pretend,&#039;%20says%20Brajkovic.%0A%0Ahttps://www.velonews.com/2019/01/road/brajkovic-opens-up-after-10-month-ban_482892?utm_source=share%26utm_medium=email" title="Share via Email" target="_blank"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-envelope fa-stack-1x fa-inverse"></i></span></a></nav><script>				dataLayer.push({
					'event': 'event_tracking',
					'category': 'Road',
					'action': 'View',
					'label': 'Brajkovic opens up after accepting 10-month ban'
				});
				</script>
		</footer>

	</article>

	
	<aside class="sidebar">

		
		<script>
window.hlf_1 = googletag.defineSlot('/21732621108/velonews', [300, 600], 'ad-hlf-1').defineSizeMapping(szmp_3x6).addService(googletag.pubads());
</script>
<div id="ad-hlf-1" class="lazyload ad-rec" data-ad-slot="hlf_1">
	<script>googletag.cmd.push(function() { googletag.display('ad-hlf-1'); });</script>
</div> 
<script>
	setInterval(function(){googletag.pubads().refresh([window.hlf_1]);}, 23000);
</script>

		<script>jQuery(document).ready( function() { jQuery('.sidebar').fixTo('article', { useNativeSticky:false,top:20 }) });</script>

	</aside>	

		

</div>

<script>
window.ldrbrd_2 = googletag.defineSlot('/21732621108/velonews', [[300, 50], [320, 50], [728, 90], [970, 90], [970, 250]], 'ad-ldrbrd-2').defineSizeMapping(szmp_ldr).addService(googletag.pubads());
</script>
<div id="ad-ldrbrd-2" class="lazyload ad-ldr" data-ad-slot="ldrbrd_2">
	<script>googletag.cmd.push(function() { googletag.display('ad-ldrbrd-2'); });</script>
</div>
<section class="stay-on-topic"><h2>Stay on Topic</h2><article><figure><a href="https://www.velonews.com/2019/01/news/brajkovic-will-not-fight-doping-suspension_482814" title="Brajkovic will not fight doping suspension"><img src="https://s27394.pcdn.co/wp-content/uploads/2019/01/GettyImages-991353310-360x360.jpg" alt="Brajkovic will not fight doping suspension"></a></figure><header><h1><a href="https://www.velonews.com/2019/01/news/brajkovic-will-not-fight-doping-suspension_482814" title="Brajkovic will not fight doping suspension">Brajkovic will not fight doping suspension</a></h1></header></article><article><figure><a href="https://www.velonews.com/2016/11/news/bahrain-brings-brajkovic-help-nibali_425258" title="Bahrain brings on Brajkovic to help Nibali"><img src="https://s27394.pcdn.co/wp-content/uploads/2016/11/BrajkovicSanLuis-120x120.jpg" alt="Bahrain brings on Brajkovic to help Nibali"></a></figure><header><h1><a href="https://www.velonews.com/2016/11/news/bahrain-brings-brajkovic-help-nibali_425258" title="Bahrain brings on Brajkovic to help Nibali">Bahrain brings on Brajkovic to help Nibali</a></h1></header></article><article><figure><a href="https://www.velonews.com/2014/10/news/brajkovic-joins-unitedhealthcare-2016_350791" title="Brajkovic joins UnitedHealthcare through 2016"><img src="https://s27394.pcdn.co/wp-content/uploads/2014/10/Janez-Brajkovic-120x120.jpg" alt="Brajkovic joins UnitedHealthcare through 2016"></a></figure><header><h1><a href="https://www.velonews.com/2014/10/news/brajkovic-joins-unitedhealthcare-2016_350791" title="Brajkovic joins UnitedHealthcare through 2016">Brajkovic joins UnitedHealthcare through 2016</a></h1></header></article></section><section class="latest-news"><h2>Latest News</h2><article><header><h1><a href="https://www.velonews.com/2019/01/news/tuft-comes-full-circle-with-rally-uhc_482867" title="Tuft comes &#8216;full circle&#8217; with Rally-UHC">Tuft comes &#8216;full circle&#8217; with Rally-UHC</a></h1></header></article><article><header><h1><a href="https://www.velonews.com/2019/01/news/amid-doubts-andrea-tafi-52-still-seeks-team-for-roubaix-return_482876" title="Andrea Tafi, 52, struggling to find team for Roubaix return">Andrea Tafi, 52, struggling to find team for Roubaix return</a></h1></header></article><article><header><h1><a href="https://www.velonews.com/2019/01/news/sagan-starts-season-on-winning-note_482874" title="Sagan starts season on winning note">Sagan starts season on winning note</a></h1></header></article><a href="/all">All News</a></section>		<footer class="site">

			<figure>
		        <img data-src="https://s27394.pcdn.co/wp-content/themes/velonews/images/logo-red.svg" alt="VeloNews Logo" class="lazyload logo" >
				<figcaption>Antonio Pesenti reaches the summit of the Col du Galibier during the 1931 Tour de France in this photography courtesy of VeloPress from Goggles and Dust: Images from Cycling's Glory Days from The Horton Collection. <a href="https://www.velopress.com/books/goggles-dust/?utm_source=velonews&utm_medium=footer" target="_blank">Buy this book</a></figcaption>
			</figure>

			<section id="magazine">

				<div>

					<img data-src="https://www.pocketoutdoormedia.com/palmcoast/velonews.jpg" alt="VeloNews Magazine" class="lazyload">

			        <h3>Get The Magazine</h3>

			        <p>VeloNews magazine will bring you inside the sport of bike racing, with exclusive features, analysis, expert training advice, unbiased gear reviews and the absolute best cycling photography.<br><a class="button" href="/subscribe" title="Subscribe to VeloNews Magazine">Subscribe</a></p>

			    </div>

		    </section>

		    <section class="links">

		    	<nav>
		    		<a href="/all" title="All Latest">All</a>
		    		<a href="/category/news" title="Latest News">News</a>
		    		<a href="/category/bikes-and-tech" title="Latest Gear">Gear</a>
		    		<a href="/newsletter" title="Subscribe">Newsletter</a>
		    	</nav>

		    </section>

			<nav class="social">
	<a href="https://facebook.com/velonewsmagazine" target="_blank" title="Like us on Facebook">
		  <i class="fa fa-facebook"></i>
	</a>
	<a href="https://instagram.com/velonews" target="_blank" title="Follow us on Instagram">
		  <i class="fa fa-instagram"></i>
	</a>
	<a href="https://twitter.com/velonews" target="_blank" title="Follow us on Twitter">
		  <i class="fa fa-twitter"></i>
	</a>
</nav>
		    <section class="company">

		    	<nav>
		    		<a href="/advertise/">Advertise</a>
		    		<a href="https://pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a>
		    		<a href="/contact/">Contact Us</a>
		    	</nav>

		    	<p class="copyright">&copy; 2019 Pocket Outdoor Media, LLC. All Rights Reserved</p>

		    </section>

		</footer>

		<script type='text/javascript' src='https://s27394.pcdn.co/wp-content/plugins/fitvids-for-wordpress/jquery.fitvids.js?ver=1.1'></script>
<script type='text/javascript' src='https://s27394.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
		<script type="text/javascript">
		jQuery(document).ready(function () {
			jQuery('body').fitVids();
		});
		</script>
		<section class="cookie-popup-bar" id="cookie-popup-bar">
			<a href="#" class="close-cookie-bar">X</a>
			<p>Can we use your data to tailor ads for you? By closing this box or using our site, you agree that we and our partners can collect your data and use cookies for ad personalization and measurement. To refuse, you may browse this site in privacy mode or change cookie settings on your browser. For more info, see our <a href="httsp://www.pocketoutdoormedia.com/privacy-policy/" target="_blank">privacy policy</a></p>
		</section>

		<script>
			// Make absolutely sure to display or not display the cookie bar (there might be no recognition due to cache)
			(function() {

				// Check for both localStorage data and cookie
				var cookieStatus	= document.cookie.indexOf( 'vn_eu_regulation' ) !== -1 ? true : false;
				var storageStatus	= localStorage.getItem( 'vn_eu_regulation' ) ? true : false;

				if ( cookieStatus || storageStatus ) {
					var regulations_bar	= document.getElementById('cookie-popup-bar');

					regulations_bar.style.display	= 'none';
				}
			} )();
		</script>

	
<!-- This website is powered by Piklist. Learn more at https://piklist.com/ -->

	</body>

</html>