<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
	<head>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KVBRDD');</script>
<!-- End Google Tag Manager -->
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.velonews.com/xmlrpc.php">

			<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-57x57.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-60x60.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-72x72.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-76x76.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-114x114.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-120x120.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-144x144.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-152x152.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-180x180.png?v=pggmqzkkz5">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/favicon-32x32.png?v=pggmqzkkz5" sizes="32x32">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/favicon-194x194.png?v=pggmqzkkz5" sizes="194x194">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/favicon-96x96.png?v=pggmqzkkz5" sizes="96x96">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/android-chrome-192x192.png?v=pggmqzkkz5" sizes="192x192">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/favicon-16x16.png?v=pggmqzkkz5" sizes="16x16">
	<link rel="manifest" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/manifest.json?v=pggmqzkkz5">
	<link rel="mask-icon" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/safari-pinned-tab.svg?v=pggmqzkkz5" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="VeloNews.com">
	<meta name="application-name" content="VeloNews.com">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/mstile-144x144.png?v=pggmqzkkz5">
	<meta name="theme-color" content="#ffffff">

	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'pageType': 'post',
			'wpAuthor': 'velonewscom',
			'guestAuthor': 'jeremy whittle',
			'hasVideo': 'no',
			'partnerConnectName': '',
			'category': 'news,road',
			'tags': 'chris-froome,dave-brailsford,team-sky',
			'hasGallery': 'no'
					});
	</script>


		<script type="text/javascript">
			var _gaq = _gaq || [];
			var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
			_gaq.push(
				['_require', 'inpage_linkid', pluginUrl],
				['_setAccount', 'UA-185467-10'],
				['_setDomainName', 'velonews.com'],
				['_setAllowLinker', true],
				['_setCustomVar',1,'wp_author','velonewscom',3],
				['_trackPageview']
			 );

			( function() {
					var ga = document.createElement( 'script' ); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ( 'https:' == document.location.protocol ? 'https://' : 'http://' ) + 'stats.g.doubleclick.net/dc.js';
					var s = document.getElementsByTagName( 'script' )[0]; s.parentNode.insertBefore( ga, s );
			} )();
		</script>
	
		<script>
			WebFontConfig = {
				classes: false,
				events: false,
				google: {
					families: ['Open+Sans+Condensed:300,700', 'Open+Sans:300,400,600,400italic', 'Crimson+Text']
				},
				custom: {
					families: ['FontAwesome'],
					urls: ['https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css']
				}
			};

			(function(d) {
				var wf = document.createElement('script');
				wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
					'://ajax.googleapis.com/ajax/libs/webfont/1.5.18/webfont.js';
				wf.type = 'text/javascript';
				wf.async = 'true';
				var s = document.getElementsByTagName('script')[0];
				s.parentNode.insertBefore(wf, s);
			})(document);
		</script>

		<title>Peloton is mum as clouds swirl around Team Sky | VeloNews.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.velonews.com/2018/03/news/peloton-is-mum-as-clouds-swirl-around-team-sky_459529" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Peloton is mum as clouds swirl around Team Sky | VeloNews.com" />
<meta property="og:description" content="Team Sky is facing criticism from all angles, yet its riders are finding ways to succeed at the races, despite persistent questions." />
<meta property="og:url" content="http://www.velonews.com/2018/03/news/peloton-is-mum-as-clouds-swirl-around-team-sky_459529" />
<meta property="og:site_name" content="VeloNews.com" />
<meta property="article:publisher" content="http://velonewsmagazine" />
<meta property="article:tag" content="Chris Froome" />
<meta property="article:tag" content="Dave Brailsford" />
<meta property="article:tag" content="Team Sky" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-03-12T14:24:47-04:00" />
<meta property="article:modified_time" content="2018-03-12T14:31:42-04:00" />
<meta property="og:updated_time" content="2018-03-12T14:31:42-04:00" />
<meta property="fb:app_id" content="242073105914120" />
<meta property="og:image" content="http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeTirrenoStage4.jpg" />
<meta property="og:image:width" content="1100" />
<meta property="og:image:height" content="733" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Team Sky is facing criticism from all angles, yet its riders are finding ways to succeed at the races, despite persistent questions." />
<meta name="twitter:title" content="Peloton is mum as clouds swirl around Team Sky | VeloNews.com" />
<meta name="twitter:site" content="@velonews" />
<meta name="twitter:image" content="http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeTirrenoStage4.jpg" />
<meta name="twitter:creator" content="@velonews" />
<meta property="DC.date.issued" content="2018-03-12T14:24:47-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; Feed" href="http://www.velonews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; Comments Feed" href="http://www.velonews.com/comments/feed" />
<link rel='stylesheet' id='velonews-style-css'  href='http://cdn.velonews.com/wp-content/themes/velonews/style.min.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='brightcoveStyleSheets-css'  href='http://cdn.velonews.com/wp-content/plugins/brightcove-video-cloud/brightcove.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/plugins/brightcove-video-cloud/brightcove-experience.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/plugins/brightcove-video-cloud/jquery.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/plugins/brightcove-video-cloud/jquery-ui.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/plugins/brightcove-video-cloud/jQueryPlaceholder/jQueryPlaceholder.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/plugins/brightcove-video-cloud/jQueryValidation/jquery.validate.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/plugins/brightcove-video-cloud/jQueryValidation/additional-methods.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/plugins/brightcove-video-cloud/dynamic_brightcove.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.velonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.velonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.velonews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.velonews.com/?p=459529' />
<link rel="alternate" type="application/json+oembed" href="http://www.velonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velonews.com%2F2018%2F03%2Fnews%2Fpeloton-is-mum-as-clouds-swirl-around-team-sky_459529" />
<link rel="alternate" type="text/xml+oembed" href="http://www.velonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velonews.com%2F2018%2F03%2Fnews%2Fpeloton-is-mum-as-clouds-swirl-around-team-sky_459529&#038;format=xml" />
<!-- cgi-debug: ads_meta from cache -->
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
								</script>
					<script>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</script>
					<script>
					(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			googletag.cmd.push( function() {
				var inarticleAdMap2 = googletag.sizeMapping().addSize([0, 0], [[300,250],[1,1]]).addSize([992, 0], [[728,90],[1,1]]).build();
				var inarticleAdMap3 = googletag.sizeMapping().addSize([0, 0], [[300,250],[1,1]]).addSize([992, 0], [[728,90],[1,1]]).build();
				var inarticleAdMap = googletag.sizeMapping().addSize([0, 0], [[300,250],[1,1]]).addSize([992, 0], [[728,90],[1,1]]).build();
				var bottomLeaderboard = googletag.sizeMapping().addSize([0, 0], [300,250]).addSize([768, 0], [728,90]).build();
				var SidebarTop = googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [300,600]).build();
				var topLeaderBoard = googletag.sizeMapping().addSize([0, 0], [300,250]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,250],[728,90]]).build();
				
				slot_728_90_inarticle2_1_1 = googletag.defineSlot( '/8221/velonews/news/road', [[728,90],[1,1]], 'div_728_90_inarticle2_1_1' ).defineSizeMapping( inarticleAdMap2 ).addService( googletag.pubads() ).setTargeting( 'pos', 'inarticle' );
				slot_728_90_inarticle3_1_1 = googletag.defineSlot( '/8221/velonews/news/road', [[728,90],[1,1]], 'div_728_90_inarticle3_1_1' ).defineSizeMapping( inarticleAdMap3 ).addService( googletag.pubads() ).setTargeting( 'pos', 'inarticle' );
				slot_fluid_recommended_roll = googletag.defineSlot( '/8221/velonews/news/road', 'fluid', 'div_fluid_recommended_roll' ).addService( googletag.pubads() ).setTargeting( 'pos', 'recommended' );
				slot_fluid_widget = googletag.defineSlot( '/8221/velonews/news/road', 'fluid', 'div_fluid_widget' ).addService( googletag.pubads() ).setTargeting( 'pos', 'widget' );
				slot_300_250_side_bottom = googletag.defineSlot( '/8221/velonews/news/road', [300,250], 'div_300_250_side_bottom' ).addService( googletag.pubads() ).setTargeting( 'pos', 'side' );
				slot_728_90_inarticle_1_1 = googletag.defineSlot( '/8221/velonews/news/road', [[728,90],[1,1]], 'div_728_90_inarticle_1_1' ).defineSizeMapping( inarticleAdMap ).addService( googletag.pubads() ).setTargeting( 'pos', 'inarticle' );
				slot_728_90_bottom = googletag.defineSlot( '/8221/velonews/news/road', [728,90], 'div_728_90_bottom' ).defineSizeMapping( bottomLeaderboard ).addService( googletag.pubads() ).setTargeting( 'pos', 'bottom' );
				slot_300_600_side_top = googletag.defineSlot( '/8221/velonews/news/road', [300,600], 'div_300_600_side_top' ).defineSizeMapping( SidebarTop ).addService( googletag.pubads() ).setTargeting( 'pos', 'side' );
				slot_970_250_top_728_90 = googletag.defineSlot( '/8221/velonews/news/road', [[970,250],[728,90]], 'div_970_250_top_728_90' ).defineSizeMapping( topLeaderBoard ).addService( googletag.pubads() ).setTargeting( 'pos', 'top' );
				
				googletag.pubads().addEventListener('slotRenderEnded', function(event) {
					var slotId  = event.slot.getSlotElementId();
					var slot    = document.getElementById(slotId);
					if ( slot !== null && !event.isEmpty ) {
						slot.classList.add("advert-loaded");var parentDiv  = slot.parentNode;
						var fallbacks  = parentDiv.getElementsByClassName('ad_fallback');
						for ( var i = 0; i < fallbacks.length; i++ ) {
							fallbacks[i].style.display = 'none';
						}
					}
				});
				googletag.pubads().enableAsyncRendering();
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().enableSingleRequest();
				googletag.pubads().setCentering(true);
				googletag.enableServices();
			} );
		</script>

		<script type="text/javascript">
			(function () {
				var s = document.createElement('script'),
					x = document.getElementsByTagName('script')[0];
				s.type = 'text/javascript';
				s.async = true;
				s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
					+ '.po.st/static/v4/post-widget.js#publisherKey=o46nio5cr50726grti5u';
				x.parentNode.insertBefore(s, x);

				window.pwidget_config = {
					shareQuote: false,
					onshare:bk_addSocialChannel,
					defaults: {
						gaTrackSocialInteractions: true,
						retina: true,
						mobileOverlay: true,
						afterShare: false,
						sharePopups: true,
						copypaste: false
					}
				};

				//Populate BlueKai social sharer
				function bk_addSocialChannel(channelName) {
					bk_addPageCtx('share', channelName);
					BKTAG.doTag(39226,1);
				}

			})();
		</script>


		<style>#sovrn_beacon{position:absolute;}
.template--long-form .article__body .velopress-book__content__cover img {max-width: 100%;}
</style>

<!-- AvantLink Code -->
<script type="text/javascript" src="http://www.avantlink.com/ale/ale.php?ti=8053&ctc=VN ALE Brands"></script>
<!-- AvantLink Code End -->	</head>


	<body class="post-template-default single single-post postid-459529 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBRDD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


				<header class="header" id="header">

			
		<section class="cookie-popup-bar" id="cookie-popup-bar">
			<a href="#" class="close-cookie-bar"></a>
			<p>We've updated our policy regarding how we treat and protect data that is collected and used from our websites. This site also uses cookies which are necessary to its functioning and required to achieve the purposes illustrated in the policy. By using this site you agree to our use of cookies. Please read our <a href="http://pocketoutdoormedia.com/privacy-policy/" target="_blank">Privacy Policy</a> and <a href="http://pocketoutdoormedia.com/privacy-policy/" target="_blank">Cookie Policy</a> anytime for more information and your related choices.</p>		</section>

		<script>
			// Make absolutely sure to display or not display the cookie bar (there might be no recognition due to cache)
			(function() {

				// Check for both localStorage data and cookie
				var cookieStatus	= document.cookie.indexOf( 'vn_eu_regulation' ) !== -1 ? true : false;
				var storageStatus	= localStorage.getItem( 'vn_eu_regulation' ) ? true : false;

				if ( cookieStatus || storageStatus ) {
					var regulations_bar	= document.getElementById('cookie-popup-bar');

					regulations_bar.style.display	= 'none';
				}
			} )();
		</script>

	
			<div class="container header__container">
				<div class="row">
					<div class="col-xs-6 col-sm-2 header__left">
						<h1 class="screen-reader-text">Velo News</h1>
						<div class="header__logo">
							<a href="http://www.velonews.com/">
																<img alt="VeloNews.com | Competitive Cycling News, Race Results and Bike Reviews" src="http://cdn.velonews.com/wp-content/themes/velonews/images/velonews-logo.svg">
							</a>
						</div>
					</div>
					<div class="col-xs-6 col-sm-10 header__right">

						
							<nav id="main-nav" class="clearfix main-nav">
								<ul class="clearfix main-nav__menu" role="menubar">

									<li id="menu-item-408225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-408225 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/news">News</a>
</li> <!-- .menu-item -->
<li id="menu-item-408226" class="dropdown-nav mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408226 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="#">Races</a>
<div class="mega-menu__container">
<div class="mega-menu__row">
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true" data-depth=0>
<li id="menu-item-452710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-452710 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/giro-ditalia" data-target="#mn-452710">Giro d&#8217;Italia</a>
</li> <!-- .menu-item -->
<li id="menu-item-441207" class="menu-item menu-item-type-taxonomy menu-item-object-stagecat menu-item-441207 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/races_event/2017-tour-de-france" data-target="#mn-441207">Tour de France</a>
</li> <!-- .menu-item -->
<li id="menu-item-456526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-456526 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/all-races" data-target="#mn-456526">All races</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
<ul id="mn-452710" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-458909" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/03/news/giro-ditalia-defies-trend-keeps-podium-girls_458909">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/Podium-girls-200x150.jpg" alt="" class="lazyload"></figure><p>Giro d&#8217;Italia defies trend, keeps podium girls</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-458295" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/02/giro-ditalia/israeli-officials-invite-pope-francis-giro-start_458295">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/02/Pope-Francis-200x150.jpg" alt="" class="lazyload"></figure><p>Israeli officials invite Pope Francis to Giro start</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-457351" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/02/news/israel-cycling-academy-takes-step-toward-tour-giro-invite_457351">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/02/IsraelSanJuanFile-200x150.jpg" alt="Israel Cycling Academy" class="lazyload"></figure><p>Israel Cycling Academy takes step toward Tour with Giro invite</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-457131" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/02/news/roche-eyes-giro-glory-alongside-bmc-teammate-dennis_457131">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/02/RocheOmanStage1-200x150.jpg" alt="Nicolas Roche" class="lazyload"></figure><p>Roche eyes Giro glory alongside BMC teammate Dennis</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-441207" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-459498" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/03/news/2020-tour-de-france-start-nice_459498">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/Nice-200x150.jpg" alt="" class="lazyload"></figure><p>2020 Tour de France to start in Nice</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-458383" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/03/news/report-no-podium-girls-tour-de-france_458383">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/TDFPodiumGirls-200x150.jpg" alt="Podium girls" class="lazyload"></figure><p>Report: No more podium girls at Tour de France</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-455848" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/01/news/bardet-takes-first-peek-at-cobbles-hell_455848">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/01/BardetCobbles-200x150.jpg" alt="Romain Bardet" class="lazyload"></figure><p>Bardet takes first peek at TDF cobbles hell</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-454833" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/01/news/2019-tour-honor-merckx-brussels-start_454833">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/01/Merckx-and-Nibali-200x150.jpg" alt="" class="lazyload"></figure><p>2019 Tour to honor Merckx with Brussels start</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-456526" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-456403" class="mega-menu__menu-item"><a href="http://www.velonews.com/tag/paris-nice">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/03/SPTDW8028.jpg" alt="" class="lazyload"></figure><p>Paris-Nice</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-456402" class="mega-menu__menu-item"><a href="http://www.velonews.com/tag/milano-sanremo">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/03/15_20160319_©BrakeThrough-Media_AX7O2119-200x150.jpg" alt="" class="lazyload"></figure><p>Milano-Sanremo</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-456398" class="mega-menu__menu-item"><a href="http://www.velonews.com/tag/tour-of-flanders">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/04/SPTDW6205-200x150.jpg" alt="" class="lazyload"></figure><p>Ronde van Vlaanderen (Tour of Flanders)</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-456397" class="mega-menu__menu-item"><a href="http://www.velonews.com/tag/paris-roubaix">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/04/17_20160410_©BrakeThrough-Media_E22V0877-200x150.jpg" alt="" class="lazyload"></figure><p>Paris-Roubaix</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
</div> <!-- .mega-menu__row -->
</div> <!-- .mega-menu__container -->
</li> <!-- .menu-item -->
<li id="menu-item-408229" class="dropdown-nav mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408229 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/bikes-and-tech">Gear</a>
<div class="mega-menu__container">
<div class="mega-menu__row">
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true" data-depth=0>
<li id="menu-item-416045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416045 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/bike-reviews-rankings" data-target="#mn-416045">Bike reviews &#038; rankings</a>
</li> <!-- .menu-item -->
<li id="menu-item-416046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416046 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/apparel-search" data-target="#mn-416046">Gear and apparel reviews</a>
</li> <!-- .menu-item -->
<li id="menu-item-201260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201260 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/bikes-and-tech" data-target="#mn-201260">Gear news</a>
</li> <!-- .menu-item -->
<li id="menu-item-201289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201289 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a title="Technical FAQ with Lennard Zinn" href="http://www.velonews.com/category/bikes-and-tech/technical-faq" data-target="#mn-201289">Technical FAQ</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
<ul id="mn-416045" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-457300" class="mega-menu__menu-item"><a href="http://www.velonews.com/bike-review/2018/02/review-bmc-teammachine-slr01-disc_457300">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/02/BMCTeammachine-200x150.jpg" alt="BMC Teammachine SLR01" class="lazyload"></figure><p>BMC Teammachine SLR01 Disc</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-457291" class="mega-menu__menu-item"><a href="http://www.velonews.com/bike-review/2018/02/review-specialized-s-works-tarmac_457291">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/02/Tarmac1-200x150.jpg" alt="Specialized S-Works Tarmac" class="lazyload"></figure><p>Specialized S-Works Tarmac</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-451566" class="mega-menu__menu-item"><a href="http://www.velonews.com/bike-review/2017/11/review-trek-emonda-slr-9-disc_451566">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/11/5P5A2551-200x150.jpg" alt="Trek Emonda SLR 9 Disc" class="lazyload"></figure><p>Trek Emonda SLR 9 Disc</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-434698" class="mega-menu__menu-item"><a href="http://www.velonews.com/bike-review/2017/05/buyers-guide-2017-open-u-p_434698">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/OpenUP.BK_-200x150.jpg" alt="" class="lazyload"></figure><p>Open U.P.</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-416046" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-450932" class="mega-menu__menu-item"><a href="http://www.velonews.com/apparel-review/2017/10/review-giro-empire-e70-knit-shoe_450932">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/10/5P5A1324-200x150.jpg" alt="Giro Empire E70 Knit" class="lazyload"></figure><p>Giro Empire E70 Knit shoe</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-444656" class="mega-menu__menu-item"><a href="http://www.velonews.com/apparel-review/2017/09/cafe-du-cycliste-lucienne-jersey_444656">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/07/5P5A9227-200x150.jpg" alt="" class="lazyload"></figure><p>Café du Cycliste Lucienne Jersey</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-448137" class="mega-menu__menu-item"><a href="http://www.velonews.com/apparel-review/2017/09/smith-attack-max-sunglasses_448137">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/09/5P5A0942-200x150.jpg" alt="" class="lazyload"></figure><p>Smith Attack Max sunglasses</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-447227" class="mega-menu__menu-item"><a href="http://www.velonews.com/apparel-review/2017/09/review-lezyne-enhanced-super-gps_447227">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/09/5P5A0356-200x150.jpg" alt="" class="lazyload"></figure><p>Lezyne Super GPS</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-201260" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-459057" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/03/bikes-and-tech/week-tech-sportful-gravel-kit-donnelly-650b-tires-muc-off_459057">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/SANTINIVolo-200x150.jpg" alt="" class="lazyload"></figure><p>Week in Tech: Sportful gravel kit, Donnelly 650b tires, and Muc-Off</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-459031" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/03/news/lennard-zinn-becomes-velonews-test-editor_459031">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/LennardZinn_shop_2015_72dpi_800x1200-200x150.jpg" alt="" class="lazyload"></figure><p>Lennard Zinn becomes VeloNews Test Editor</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-458722" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/03/bikes-and-tech/first-ride-endura-drag2zero-skinsuits-tailored-for-aero-efficiency_458722">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/Encapsulator-Suit-Product-Shot-BACK-200x150.jpg" alt="Endura Drag2Zero" class="lazyload"></figure><p>First Ride: Endura Drag2Zero skinsuits tailored for aero efficiency</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-458783" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/03/bikes-and-tech/technical-faq-crank-length-saddle-position-squeaky-brakes_458783">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/05/0Q6A4592.jpeg" alt="" class="lazyload"></figure><p>Technical FAQ: Crank length, saddle position, squeaky brakes</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-201289" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-458783" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/03/bikes-and-tech/technical-faq-crank-length-saddle-position-squeaky-brakes_458783">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/05/0Q6A4592.jpeg" alt="" class="lazyload"></figure><p>Technical FAQ: Crank length, saddle position, squeaky brakes</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-457626" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/02/bikes-and-tech/technical-faq-shimano-garmin-new-book_457626">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/02/6.30-Garmin-1000-Di2-page-200x150.jpeg" alt="" class="lazyload"></figure><p>Technical FAQ: Shimano, Garmin, and a new book</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-457148" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/02/bikes-and-tech/tech-faq-seat-height-vs-crank-length-cassette-swaps-10-speed-shifters_457148">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/02/SaddleHeight-200x150.jpg" alt="Saddle height" class="lazyload"></figure><p>Tech FAQ: Seat height vs. crank length; cassette swaps, 10-speed shifters</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-456565" class="mega-menu__menu-item"><a href="http://www.velonews.com/2018/02/bikes-and-tech/technical-faq/technical-faq-no-burning-haywire-heart_456565">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2018/02/heart-2-200x150.jpg" alt="" class="lazyload"></figure><p>Technical FAQ: No burning of my haywire heart</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
</div> <!-- .mega-menu__row -->
</div> <!-- .mega-menu__container -->
</li> <!-- .menu-item -->
<li id="menu-item-453957" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-453957 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/training-center">Training center</a>
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true">
<li id="menu-item-453958" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-453958 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/tag/fast-talk-podcast">Fast Talk podcast</a>
</li> <!-- .menu-item -->
<li id="menu-item-453959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453959 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/training-center/pro-power-analysis">Pro power analysis</a>
</li> <!-- .menu-item -->
<li id="menu-item-453960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-453960 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/training-center/on-the-bike">On the bike</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
</li> <!-- .menu-item -->
<li id="menu-item-413355" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-413355 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/video">Videos | Podcasts</a>
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true">
<li id="menu-item-413356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413356 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/video/the-velonews-show">The VeloNews Show</a>
</li> <!-- .menu-item -->
<li id="menu-item-423883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423883 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/podcast">Podcasts</a>
</li> <!-- .menu-item -->
<li id="menu-item-459272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-459272 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/newsletters">Newsletter</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
</li> <!-- .menu-item -->
<li id="menu-item-411734" class="subscribe menu-item menu-item-type-custom menu-item-object-custom menu-item-411734 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="https://ssl.palmcoastd.com/23802/apps/PRINT?ikey=I**PRT&#038;_ga=1.145057522.738597496.1439225220">SUBSCRIBE</a>
</li> <!-- .menu-item -->

									<li class="main-nav__menu-item header__search" role="menuitem" aria-haspopup="true">
										<a href="#" target="_self"><i class="fa fa-search"></i></a>
										<ul class="main-nav__sub-menu" role="menu" aria-hidden="true">
											<li class="main-nav__sub-menu-item" role="menuitem">
												
<form role="search" action="http://www.velonews.com/" method="GET" class="clearfix site-search__form">

	<div class="site-search__form__wrap">
		<label for="search-field" class="screen-reader-text">Search VeloNews.com</label>
				<input type="text" name="q" id="search-field" class="site-search__form__field" value="">
	</div>
	<button type="submit" id="search-submit" class="site-search__form__btn">
		<span class="screen-reader-text">Search</span>
		<span>Search</span>

	</button>
</form>

											</li>
										</ul>
									</li>

								</ul>
							</nav>

						
						<nav id="social-nav" class="clearfix social-nav">
							<ul class="clearfix social-nav__menu">
								<li class="social-nav__menu-item">
									<a href="https://twitter.com/velonews" target="_blank">
										<span class="screen-reader-text">VeloNews Twitter</span>
										<span class="fa fa-twitter"></span>
									</a>
								</li>
								<li class="social-nav__menu-item">
									<a href="https://www.facebook.com/velonewsmagazine" target="_blank">
										<span class="screen-reader-text">VeloNews Facebook</span>
										<span class="fa fa-facebook"></span>
									</a>
								</li>
								<li class="social-nav__menu-item">
									<a href="https://www.instagram.com/velonews/" target="_blank">
										<span class="screen-reader-text">VeloNews Instagram</span>
										<span class="fa fa-instagram"></span>
									</a>
								</li>
								<li class="social-nav__menu-item">
									<a href="https://www.youtube.com/user/velonews" target="_blank">
										<span class="screen-reader-text">VeloNews YouTube</span>
										<span class="fa fa-youtube-play"></span>
									</a>
								</li>
							</ul>
						</nav>

					</div>
				</div>
			</div>
		</header>

		

		<section class="advert advert_xs_300x250 advert_sm_728x90 advert_md_970x250 advert_location_top">
			<div class="advert__wrap" id="leaderboard">
				<div id="div_970_250_top_728_90"><script>googletag.cmd.push(function() { googletag.display( "div_970_250_top_728_90" ); });</script></div>			</div>
		</section>

<section id="content" class="content template--single">
	<div class="container content__container">
		<div class="row">

			

<article id="article" class="col-xs-12 col-sm-7 col-md-8 article post-459529 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-road tag-chris-froome tag-dave-brailsford tag-team-sky">

	<ol class="article__bread-crumb"><li><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.velonews.com/" rel="v:url" property="v:title">Home</a> / <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.velonews.com/category/news" rel="v:url" property="v:title">News</a> / <span class="breadcrumb_last">Peloton is mum as clouds swirl around Team Sky</span></span></span></span></li></ol>
	<header class="article__header">

		<h1 class="article__header__title">Peloton is mum as clouds swirl around Team Sky</h1><p class="article__header__byline"><span class="article__header__author">By <span class="author vcard"><strong>Jeremy Whittle</strong></span></span>
				<span class="article__header__published">Published <strong><time class="entry-date published updated" datetime="2018-03-12T14:24:47+00:00">Mar. 12, 2018</time></strong></span>
			</p>	</header>


	

	<section class="article__body row">
		<div id="article-left" class="social-bar social-bar_location_left col-md-1 visible-md visible-lg">
				<section id="social-bar-left" class="social-widget__wrap">
					<div class="pw-widget" data-url="" data-title="" data-via="velonews" data-layout="vertical" data-size="48" data-counter="false">
						<a class="pw-button-facebook"></a>
						<a class="pw-button-twitter"></a>
						<a class="pw-button-email"></a>
					</div>
				</section>
			</div><div id="article-right" class="col-xs-12 col-md-11"><div id="social-bar-top" class="social-bar social-bar_location_top visible-xs visible-sm">
				<div class="social-bar__wrap">
					<div class="pw-widget" data-url="" data-title="" data-via="velonews" data-layout="horizontal" data-size="32" data-counter="false">
						<a class="pw-button-facebook" data-label="Share"></a>
						<a class="pw-button-twitter" data-label="Tweet"></a>
						<a class="pw-button-email" data-label="Email"></a>
					</div>
				</div>
			</div><figure class="img_sidebar_align">
					<img class="aligncenter" src="http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeTirrenoStage4-800x533.jpg" height="733" width="1100">
					<figcaption class="wp-caption-text gallery-caption">
						<span>Chris Froome faced the usual barrage of questions after a lackluster performance in stage 4 at Tirreno-Adriatico. Photo: Jim Fryer / BrakeThrough Media | www.brakethroughmedia.com</span>
					</figcaption>
				</figure><p>As the clouds scudded across the French Mediterranean over the weekend, there were few at Paris-Nice willing to publicly offer their perspective on the ongoing controversy over Team Sky, Bradley Wiggins, and the continuing calls for team principal, Dave Brailsford, to resign.</p> 
<aside class="recommended-content alignright" style="display: block;"><div class="recommended-content__wrap"><h3 class="recommended-content__title">More on Team Sky</h3><ul class="recommended-content__menu"><li><a href="http://www.velonews.com/2018/03/news/froome-and-sky-find-shelter-from-storm-at-tirreno_459249">Froome and Sky find shelter from storm at Tirreno</a></li><li><a href="http://www.velonews.com/2018/03/news/lappartient-calls-sky-probe-british-govt-report_458982">Lappartient calls for Sky probe after British govt. report</a></li><li><a href="http://www.velonews.com/2018/03/news/vaughters-gaming-tue-system-not-commonplace-among-mpcc-teams_458833">Vaughters: Gaming TUE system is not commonplace among MPCC teams</a></li><li><a href="http://www.velonews.com/2018/03/news/sky-wiggins-deny-doping-allegations-after-uk-government-report_458702">Sky, Wiggins deny doping allegations after UK government report</a></li></ul></div></aside><aside class="recommended-content alt-2 alignright" style="display: none;"><div class="recommended-content__wrap"><h3 class="recommended-content__title">More on Team Sky</h3><ul class="recommended-content__menu"><li class="recommended-content__menu-item"><a href="http://www.velonews.com/2018/03/news/froome-and-sky-find-shelter-from-storm-at-tirreno_459249"><figure class="article__thumbnail recommended-content__thumbnail"><img width="150" height="100" src="http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeSkyTirreno3-150x100.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Chris Froome" srcset="http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeSkyTirreno3-150x100.jpg 150w, http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeSkyTirreno3-320x213.jpg 320w, http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeSkyTirreno3-800x532.jpg 800w, http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeSkyTirreno3-300x200.jpg 300w, http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeSkyTirreno3-471x313.jpg 471w, http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeSkyTirreno3-990x658.jpg 990w, http://cdn.velonews.com/wp-content/uploads/2018/03/FroomeSkyTirreno3.jpg 1100w" sizes="(max-width: 150px) 100vw, 150px" />
						</figure><div class="recommended-content__details"><h3 class="recommended-content__headline">Froome and Sky find shelter from storm at Tirreno</h3><p class="recommended-content__excerpt">Chris Froome and Team Sky face a barrage of questions over several scandals, yet racing in Tirreno gives them a measure of respite.</p></div></a></li></ul></div></aside>
<p>Walking between the team buses in the Paris-Nice convoy, canvassing opinion, there were plenty of strong opinions offered. Few were willing to go on the record. As in the now-infamous <a href="http://www.velonews.com/2018/03/news/uk-government-report-skys-anti-doping-was-inexcusable-and-unprofessional_458694">DCMS British Parliamentary report</a> that fueled the latest skepticism toward the team, most preferred to remain anonymous.</p> 
<p>“I really don’t want to talk about it,” said one longstanding WorldTour sport director. “I’m bored with all the questions. It’s Brailsford’s problem, nobody else’s.”</p> 
<p>At another team, one facing an uncertain future, the reaction was similar. “It becomes a problem if you’re looking for sponsors,” an experienced director said, “because when you talk to them, we get all the questions aimed at us too.”</p> 
<p>But there was one notable exception. Brian Holm, Quick-Step’s outspoken sport director, was happy to weigh in on the subject.</p> 
<p>“I wouldn’t blame Wiggins or Froome,” the Dane said. “They followed the boss. Brailsford is the guy to blame because he’s at the top. He makes the decisions. Wiggins got permission for the TUEs from his team, so blame the team.</p><aside class="advert advert_location_inline">
				<div class="advert__wrap"><div id="div_728_90_inarticle_1_1"><script>googletag.cmd.push(function() { googletag.display( "div_728_90_inarticle_1_1" ); });</script></div></div>
			</aside> 
<p>“That also goes back to whether Froome should be riding or not. It’s the team’s decision. Now if they put in Rod Ellingworth instead, I think everything would calm down because they have a lot of good talent. Go after the management, not the riders.”</p> 
<p>For all the sound and fury surrounding Sky, <a href="http://www.velonews.com/2018/03/news/froome-and-sky-find-shelter-from-storm-at-tirreno_459249">it doesn’t seem to have impacted the riders&#8217; performances</a>.</p> 
<p>Before <a href="http://www.velonews.com/2018/03/news/paris-nice-stage-6-daring-molard-wins-poels-crashes_459181">his crash en route to Vence</a>, Wout Poels was able to shut out the white noise, winning <a href="http://www.velonews.com/2018/03/news/paris-nice-poels-wins-stage-4-time-trial_458919">the stage 4 time trial</a> as he moved into contention for the overall win in the ‘Race to the Sun.’</p> 
<p>In fact, the Dutchman was disarmingly easygoing when asked about the controversy and Brailsford’s position. “I am just focused on my training and racing. Of course, I support Dave,” he smiled.</p> 
<p>Even after Poels abandoned, Sky had Sergio Henao to fall back on and then, when the Colombian faltered in Saturday’s summit finish at La Colmiane, David de la Cruz proved ready to race in <a href="http://www.velonews.com/2018/03/news/paris-nice-stage-8-de-la-cruz-takes-stage-soler-steals-overall-win_459389">Sunday’s rain-soaked stage</a> in the hills behind Nice.</p> 
<p>De la Cruz, winner in Nice a year ago when riding for Quick-Step, has become an expert at timing his attacks in this short climactic stage, which is fast establishing a reputation for explosive racing.</p> 
<p>Given how strong he proved to be in Sunday&#8217;s punchy climbs and tight descents, he may also be a dark horse for the finale over the Cipressa and Poggio in Saturday’s Milano-Sanremo. He will be a probable foil to 2017 winner and teammate Michal Kwiatkowski.</p><aside class="advert advert_location_inline">
				<div class="advert__wrap"><div id="div_728_90_inarticle2_1_1"><script>googletag.cmd.push(function() { googletag.display( "div_728_90_inarticle2_1_1" ); });</script></div></div>
			</aside> 
<p>Across the Franco-Italian border at Tirreno-Adriatico, Sky&#8217;s Kwiatkowski emerged from the weekend’s racing in the overall lead, with final victory looking very possible. Despite that, the team’s top dog, Chris Froome, was struggling.</p> 
<p>While his deputies shone, mystery surrounded Froome’s form, after the four-time Tour de France champion had what, by his terms, was a crisis just five kilometers from the finish to <a href="http://www.velonews.com/2018/03/news/tirreno-adriatico-stage-5-yates-attacks-victory-kwiatkowski-leads-gc_459404">Sunday’s stage 5 </a>climbing into Fillotrano.</p> 
<p>Already far behind the front of the race, Froome pulled over to the side of the road for a wheel change, on the climb of the ‘mur,’ or wall, into the finish. He eventually crossed the line in 73rd place, more than eight minutes behind the stage winner, Adam Yates (Mitchelton-Scott).</p> 
<p>The incident puzzled the European sports media. “Had he punctured? Or was he faking a mechanical incident to hide how exposed he was?” Philippe Brunel, <em>L’Equipe</em>’s veteran cycling writer wrote. “Nobody knows.”</p> 
<p>Whatever the reason, Froome is already nine minutes down on his teammate and overall race leader Kwiatkowski, with the ‘Race Between Two Seas’ reaching a climax.</p> 
<p>Maybe Froome is feeling <a href="http://www.velonews.com/2018/03/news/tour-de-france-boss-prudhomme-demands-answers-in-froomes-doping-probe_458713">the pressure of his Salbutamol case</a>, the DCMS report and the incessant questioning, more than he shows. Time, however, is now increasingly against him as he prepares for his bid for a Giro-Tour double, which begins in just seven weeks with May’s Giro d’Italia.</p><aside class="advert advert_location_inline">
				<div class="advert__wrap"><div id="div_728_90_inarticle3_1_1"><script>googletag.cmd.push(function() { googletag.display( "div_728_90_inarticle3_1_1" ); });</script></div></div>
			</aside> 
</div>	</section>


	
</article><!-- #article -->

<section class="hidden-xs col-sm-5 col-md-4 sidebar">	<section class="news-feed">
		<div class="news-feed__wrap">
				<ul id="news-feed-nav" class="nav nav-pills news-feed__nav" role="tablist">
					<li role="presentation" class="active">
						<a href="#latest" aria-controls="latest" role="tab" data-toggle="tab">LATEST</a>
					</li>
					<li role="presentation">
						<a href="#most-read" aria-controls="latest" role="tab" data-toggle="tab">MOST READ</a>
					</li>
					<li role="presentation">
						<a href="#gear" aria-controls="gear" role="tab" data-toggle="tab">GEAR</a>
					</li>
					<li role="presentation">
						<a href="#race-reports" aria-controls="race-reports" role="tab" data-toggle="tab">RACE REPORTS</a>
					</li>
				</ul>


				<div class="tab-content">
					<div role="tabpanel" class="tab-pane news-feed__pane active" id="latest">
						<ul class="news-feed__feed"><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/gallery/tirreno-gallery-kittel-clocks-second-win-in-stage-6_459558">Tirreno Gallery: Kittel clocks second win in stage 6</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">4 hours ago</div>
										<div class="news-feed__item-footer__category">GALLERY</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/news/peloton-is-mum-as-clouds-swirl-around-team-sky_459529">Peloton is mum as clouds swirl around Team Sky</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">4 hours ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/news/gavirias-sanremo-start-jeopardized-broken-hand_459550">Gaviria's Sanremo start unlikely due to broken hand</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">5 hours ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li><div id="div_fluid_widget"><script>googletag.cmd.push(function() { googletag.display( "div_fluid_widget" ); });</script></div><li class="news-feed__item ad_fallback">
									<a href="http://www.velonews.com/2018/03/race-report/tirreno-adriatico-stage-6-kittel-wins-ahead-remarkable-sagan_459516">Tirreno: Kittel wins ahead of remarkable Sagan</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">7 hours ago</div>
										<div class="news-feed__item-footer__category">RACE REPORT</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/news/spanish-cycling-weathers-the-storm-as-new-stars-shine_459508">Spanish cycling weathers the storm as new stars shine</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">8 hours ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li></ul>
						<div class="news-feed__more">
							<a href="http://www.velonews.com/all/" target="_self">VIEW ALL NEWS <span class="fa fa-caret-right"></span></a>
						</div>
					</div>

					<div role="tabpanel" class="tab-pane news-feed__pane" id="most-read">
						<ul class="news-feed__feed"><!--start google analytics --><!-- from cache --><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/news/road/froomes-form-questioned-ahead-big-2018-season_459412">Froome&#8217;s form questioned ahead of big 2018 season</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">1 day ago</div>
										<div class="news-feed__item-footer__category">ROAD</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/news/paris-nices-wrong-way-breakaway_459259">Paris-Nice’s wrong-way breakaway</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">3 days ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/news/pro-cyclings-virtual-revolution_458821">Pro cycling&#8217;s virtual revolution</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">3 days ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/news/road/retiring-cunego-remains-bitter-2018-giro-snub_459392">Retiring Cunego remains bitter with 2018 Giro snub</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">1 day ago</div>
										<div class="news-feed__item-footer__category">ROAD</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2018/03/news/update-cavendish-tirreno-broken-rib_459000">Update: Cavendish out of Tirreno with broken rib</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">4 days ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li><!-- end google analytics --></ul>
					</div>

					<div role="tabpanel" class="tab-pane news-feed__pane" id="gear">
						<ul class="news-feed__feed"><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/bikes-and-tech/week-tech-sportful-gravel-kit-donnelly-650b-tires-muc-off_459057">Week in Tech: Sportful gravel kit, Donnelly 650b tires, and Muc-Off</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">3 days ago</div>
											<div class="news-feed__item-footer__category">BIKES AND TECH</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/news/lennard-zinn-becomes-velonews-test-editor_459031">Lennard Zinn becomes VeloNews Test Editor</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">4 days ago</div>
											<div class="news-feed__item-footer__category">NEWS</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/bikes-and-tech/first-ride-endura-drag2zero-skinsuits-tailored-for-aero-efficiency_458722">First Ride: Endura Drag2Zero skinsuits tailored for aero efficiency</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">6 days ago</div>
											<div class="news-feed__item-footer__category">BIKES AND TECH</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/bikes-and-tech/technical-faq-crank-length-saddle-position-squeaky-brakes_458783">Technical FAQ: Crank length, saddle position, squeaky brakes</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">6 days ago</div>
											<div class="news-feed__item-footer__category">BIKES AND TECH</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/bikes-and-tech/first-ride-poc-ventral_458436">First Ride: Poc Ventral blends vents and aerodynamics</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">1 week ago</div>
											<div class="news-feed__item-footer__category">BIKES AND TECH</div>
										</div>
									</li></ul>
						<div class="news-feed__more">
							<a href="http://www.velonews.com/category/bikes-and-tech" target="_self">VIEW ALL GEAR <span class="fa fa-caret-right"></span></a>
						</div>
					</div>


					<div role="tabpanel" class="tab-pane news-feed__pane" id="race-reports">
						<ul class="news-feed__feed"><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/race-report/tirreno-adriatico-stage-6-kittel-wins-ahead-remarkable-sagan_459516">Tirreno: Kittel wins ahead of remarkable Sagan</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">7 hours ago</div>
											<div class="news-feed__item-footer__category">RACE REPORT</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/race-report/pieters-sprints-victory-ronde-van-drenthe_459422">Pieters sprints to victory at Ronde van Drenthe</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">1 day ago</div>
											<div class="news-feed__item-footer__category">RACE REPORT</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/race-report/tirreno-adriatico-stage-5-yates-attacks-victory-kwiatkowski-leads-gc_459404">Tirreno-Adriatico, stage 5: Yates attacks to victory, as Kwiatkowski leads GC</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">1 day ago</div>
											<div class="news-feed__item-footer__category">RACE REPORT</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/race-report/paris-nice-stage-8-de-la-cruz-takes-stage-soler-steals-overall-win_459389">Paris-Nice, stage 8: De la Cruz takes stage, Soler steals overall win</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">1 day ago</div>
											<div class="news-feed__item-footer__category">RACE REPORT</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2018/03/race-report/tirreno-adriatico-stage-4-landa-takes-stage-honors-caruso-leads-gc_459306">Tirreno-Adriatico, stage 4: Landa takes stage honors, as Caruso leads GC</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">2 days ago</div>
											<div class="news-feed__item-footer__category">RACE REPORT</div>
										</div>
									</li></ul>
						<div class="news-feed__more">
							<a href="http://www.velonews.com/category/race-report" target="_self">VIEW ALL RACE REPORTS <span class="fa fa-caret-right"></span></a>
						</div>
					</div>

				</div>
			</div>	</section>


		<section class="advert advert_sm_300x600 advert_location_side">
		<div class="advert__wrap">
			<div id="div_300_600_side_top"><script>googletag.cmd.push(function() { googletag.display( "div_300_600_side_top" ); });</script></div>		</div>
	</section>


	
		<section class="newsletter newsletter_position_sidebar">
			<div class="newsletter__wrap">
				<h2 class="newsletter__title">Get VeloNews In Your Inbox Free!</h2>
				<p>The Best Cycling News in the Industry, period.</p>
				<img src="http://cdn.velonews.com/wp-content/uploads/2016/06/email-subscription.jpg" alt="">
				<form class="newsletter__form" id="sidebar-newsletter" method="POST" action="" onsubmit="_gaq.push(['_trackEvent', 'newsletter velo', 'subscribe', 'sidebar']);">
					<input type="hidden" id="nl_subscribe_sidebar_nonce" name="nl_subscribe_sidebar_nonce" value="e792af2606" /><input type="hidden" name="_wp_http_referer" value="/2018/03/news/peloton-is-mum-as-clouds-swirl-around-team-sky_459529" />					<input type="hidden" name="pos" value="sidebar" />
					<input type="hidden" name="mbid" value="velonews" />
					<input type="hidden" name="sub" value="general" />

					<label for="sidebar-email" class="screen-reader-text">Subscribe to the VELONEWS newsletter</label>
					<input type="text" name="sidebar-email" id="sidebar-email" placeholder="EMAIL ADDRESS" class="newsletter__input newsletter__input_name_email">
					<button type="submit" id="sidebar-submit" class="btn btn--red btn_type_submit">SUBSCRIBE</button>
					<p><span class="fa fa-lock"></span> PRIVACY PROTECTION GUARANTEED</p>

					<p class="errorMessage newsletter__error"></p>

					<div class="newsletter__loading">
						<img src="http://cdn.velonews.com/wp-content/themes/velonews/images/icontact-wait-sidebar.gif">
					</div>
				</form>
			</div>
		</section>

				<section class="advert advert_xs_300x250 advert_location_side">
				<div class="advert__wrap">
					<div id="div_300_250_side_bottom"><script>googletag.cmd.push(function() { googletag.display( "div_300_250_side_bottom" ); });</script></div>				</div>
			</section>
		
</section><!-- .sidebar -->

		</div>
	</div>
</section>



					<section class="content__section">
						<div class="container">
						<header class="col-xs-12 content__section__header">
							<h2>Related Articles</h2>
						</header>

						
							<article class="article article_type_latest col-xs-12 col-sm-3 article_category_gallery post-459558 post type-post status-publish format-standard has-post-thumbnail hentry category-gallery category-news category-road tag-tirreno-adriatico stageyear-78830">

								
								<a href="http://www.velonews.com/2018/03/gallery/tirreno-gallery-kittel-clocks-second-win-in-stage-6_459558" target="_self" class="article__permalink ad_fallback" title="Tirreno Gallery: Kittel clocks second win in stage 6">
									<div class="article__thumbnail__wrap">
										<img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/930964722-560x315.jpg" alt="Tirreno Gallery: Kittel clocks second win in stage 6" class="article__thumbnail lazyload">										<div class="article__thumbnail__overlay"></div>
									</div>
									<div class="article__category">GALLERY</div>
									<p class="article__title">Tirreno Gallery: Kittel clocks second win in stage 6</p>
								</a>
							</article>

						
							<article class="article article_type_latest col-xs-12 col-sm-3 article_category_news post-459550 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-road tag-fernando-gaviria tag-milano-sanremo">

								
								<a href="http://www.velonews.com/2018/03/news/gavirias-sanremo-start-jeopardized-broken-hand_459550" target="_self" class="article__permalink" title="Gaviria&#8217;s Sanremo start unlikely due to broken hand">
									<div class="article__thumbnail__wrap">
										<img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/GaviriaTirrenoCrash-560x315.jpg" alt="Gaviria&#8217;s Sanremo start unlikely due to broken hand" class="article__thumbnail lazyload">										<div class="article__thumbnail__overlay"></div>
									</div>
									<div class="article__category">NEWS</div>
									<p class="article__title">Gaviria&#8217;s Sanremo start unlikely due to broken hand</p>
								</a>
							</article>

						
							<article class="article article_type_latest col-xs-12 col-sm-3 hidden-xs article_category_race-report post-459516 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-race-report category-road tag-marcel-kittel tag-peter-sagan tag-tirreno-adriatico">

								
								<a href="http://www.velonews.com/2018/03/race-report/tirreno-adriatico-stage-6-kittel-wins-ahead-remarkable-sagan_459516" target="_self" class="article__permalink" title="Tirreno-Adriatico, stage 6: Kittel wins ahead of remarkable Sagan">
									<div class="article__thumbnail__wrap">
										<img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/SaganTirreno6-560x315.jpg" alt="Tirreno-Adriatico, stage 6: Kittel wins ahead of remarkable Sagan" class="article__thumbnail lazyload">										<div class="article__thumbnail__overlay"></div>
									</div>
									<div class="article__category">RACE REPORT</div>
									<p class="article__title">Tirreno-Adriatico, stage 6: Kittel wins ahead of remarkable Sagan</p>
								</a>
							</article>

						
							<article class="article article_type_latest col-xs-12 col-sm-3 hidden-xs article_category_news post-459508 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-road tag-marc-soler">

								
								<a href="http://www.velonews.com/2018/03/news/spanish-cycling-weathers-the-storm-as-new-stars-shine_459508" target="_self" class="article__permalink" title="Spanish cycling weathers the storm as new stars shine">
									<div class="article__thumbnail__wrap">
										<img data-original="http://cdn.velonews.com/wp-content/uploads/2018/03/SolerParisNiceSpain-560x315.jpg" alt="Spanish cycling weathers the storm as new stars shine" class="article__thumbnail lazyload">										<div class="article__thumbnail__overlay"></div>
									</div>
									<div class="article__category">NEWS</div>
									<p class="article__title">Spanish cycling weathers the storm as new stars shine</p>
								</a>
							</article>

												</div>
					</section>
					<section class="related-content">
			<div class="container">					<div class="OUTBRAIN" data-src="http://www.velonews.com/2018/03/news/peloton-is-mum-as-clouds-swirl-around-team-sky_459529" data-widget-id="AR_12" data-ob-template="cgi" ></div>
					<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
				</div>
		</section><section class="advert advert_xs_300x250 advert_sm_728x90 advert_location_bottom ">
	<div class="advert__wrap">
		<div id="div_728_90_bottom"><script>googletag.cmd.push(function() { googletag.display( "div_728_90_bottom" ); });</script></div>	</div>
</section>


		<footer class="footer" style="margin-top:1em;">
			<div class="container footer__container">
				<div class="row">
					<div class="col-xs-12">
						<span class="footer__logo" style="width: 180px;display: inline-block;margin: 0 auto 1em auto;"></span>
					</div>
				</div>
				<div class="row">
					<div class="col-xs-12 col-sm-6 col-lg-3" style="border-right: none;">
						<section class="footer__section">
							<h2>SEARCH VELONEWS</h2>
							<form role="search" action="http://www.velonews.com/" method="GET" class="clearfix footer__search-form" style="margin-top: .5em;">
								<label for="footer-search-field" class="screen-reader-text">Search Velo News</label>
								<input type="text" name="q" id="footer-search-field" placeholder="SEARCH" class="footer__search-field">
								<span class="fa fa-search footer__search-icon"></span>
							</form>
						</section>
					</div>
					<div class="col-xs-12 col-sm-5 col-lg-2" style="border-right: none;">
						<section class="footer__section">
							<h2>GET THE MAGAZINE</h2>
							<p><a href="https://ssl.palmcoastd.com/23802/apps/PRINT?ikey=I**PRT&_ga=1.145057522.738597496.1439225220" class="btn btn--red btn_type_magazine">SUBSCRIBE NOW</a></p>
						</section>
					</div>
					<div class="col-xs-12 col-sm-6 col-lg-3" style="border-right: none;">
						<section class="footer__section">
							
		<section class="footer__section newsletter newsletter_position_footer">
			<div class="newsletter__wrap">
				<h2>GET THE NEWSLETTER</h2>
				<form class="newsletter__form" id="newsletter-footer" method="POST" action="" onsubmit="_gaq.push(['_trackEvent', 'newsletter velo', 'subscribe', 'footer']);" style="margin-top: .4em;">
					<input type="hidden" id="nl_subscribe_footer_nonce" name="nl_subscribe_footer_nonce" value="205e48f54e" /><input type="hidden" name="_wp_http_referer" value="/2018/03/news/peloton-is-mum-as-clouds-swirl-around-team-sky_459529" />					<input type="hidden" name="pos" value="footer" />
					<input type="hidden" name="mbid" value="velonews" />
					<input type="hidden" name="sub" value="general" />

					<label for="footer-email" class="screen-reader-text">Subscribe to the VELONEWS newsletter</label>
					<input type="text" name="footer-email" id="footer-email" placeholder="EMAIL ADDRESS" class="newsletter__input newsletter__input_name_email">
					<button type="submit" id="footer-submit" class="btn btn--red btn_type_submit">SIGN UP</button>

					<span class="errorMessage newsletter__error"></span>

					<div class="newsletter__loading">
						<img src="http://cdn.velonews.com/wp-content/themes/velonews/images/icontact-wait-footer.gif">
					</div>
				</form>
			</div>
		</section>

							</section>						
					</div>
					<div class="col-xs-12 col-sm-5 col-lg-2">
						<section class="footer__section">
														<h2>CONNECT</h2>
							<ul class="clearfix footer__social-menu" style="margin-top: .5em">
								<li><a href="https://twitter.com/velonews" target="_self" class="fa fa-twitter" style="margin-right: .75em;"><span class="screen-reader-text">VeloNews on Twitter</span></a></li>
								<li><a href="https://www.facebook.com/velonewsmagazine" target="_self" class="fa fa-facebook" style="margin-right: .75em;"><span class="screen-reader-text">VeloNews on facebook</span></a></li>
								<li><a href="https://www.instagram.com/velonews/" target="_self" class="fa fa-instagram" style="margin-right: .75em;"><span class="screen-reader-text">VeloNews on Instagram</span></a></li>
								<li><a href="https://www.youtube.com/user/velonews" target="_self" class="fa fa-youtube-play" style="margin-right: .75em;"><span class="screen-reader-text">VeloNews on YouTube</span></a></li>
							</ul>
						</section>
					</div>
				</div>
			</div>
			<div class="footer__copyright">
				<div class="container">
					<div class="row">
						<div class="col-xs-12 ">
							<p>&copy; 2018 Pocket Outdoor Media, LLC. All Rights Reserved.</p>
						</div>
					</div>
				</div>
			</div>
		</footer>


		<nav id="mobile-footer-nav" class="container mobile-nav">
			<div class="row">
				<div class="col-xs-12">

					<ul id="menu-footer-mobile" class="mobile-nav__menu"><li id="menu-item-408243"  class="menu-item menu-item-type-post_type menu-item-object-page mobile-nav__menu-item" aria-haspopup="true"><a href="http://www.velonews.com/all"><span class="fa fa-clock-o"></span>Latest</a></li>
<li id="menu-item-408242"  class="menu-item menu-item-type-post_type menu-item-object-page mobile-nav__menu-item" aria-haspopup="true"><a href="http://www.velonews.com/most-popular-articles"><span class="fa fa-star-o"></span>Most Read</a></li>
<li id="mobile-nav-toggle"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mobile-nav__menu-item dropdown-nav" aria-haspopup="true"><a href="#"><span class="fa fa-bars"></span>Menu</a><ul class="mobile-nav__sub-menu" aria-haspopup="true">	<li id="menu-item-409139"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-nav__sub-menu-item" aria-haspopup="true"><a href="http://www.velonews.com/category/news">News</a></li>
	<li id="menu-item-408248"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mobile-nav__sub-menu-item dropdown-nav" aria-haspopup="true"><a href="#">Races<span class="fa fa-caret-down"></span></a><ul>		<li id="menu-item-449138"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/news/cyclocross">Cyclocross</a></li>
		<li id="menu-item-452709"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/giro-ditalia">Giro d&#8217;Italia</a></li>
		<li id="menu-item-441564"  class="menu-item menu-item-type-custom menu-item-object-custom" aria-haspopup="true"><a href="http://www.velonews.com/races_event/2017-tour-de-france">Tour de France</a></li>
		<li id="menu-item-456527"  class="menu-item menu-item-type-post_type menu-item-object-page" aria-haspopup="true"><a href="http://www.velonews.com/all-races">All races</a></li>
</ul></li>
	<li id="menu-item-408992"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mobile-nav__sub-menu-item dropdown-nav" aria-haspopup="true"><a href="#">Gear<span class="fa fa-caret-down"></span></a><ul>		<li id="menu-item-408993"  class="menu-item menu-item-type-post_type menu-item-object-page" aria-haspopup="true"><a href="http://www.velonews.com/bike-reviews-rankings">Bike reviews &#038; rankings</a></li>
		<li id="menu-item-408994"  class="menu-item menu-item-type-post_type menu-item-object-page" aria-haspopup="true"><a href="http://www.velonews.com/apparel-search">Reviews</a></li>
		<li id="menu-item-408995"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/bikes-and-tech">Gear news</a></li>
		<li id="menu-item-408251"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/bikes-and-tech/technical-faq">Technical FAQ</a></li>
</ul></li>
	<li id="menu-item-413361"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-nav__sub-menu-item dropdown-nav" aria-haspopup="true"><a href="http://www.velonews.com/category/video">Videos | Podcasts<span class="fa fa-caret-down"></span></a><ul>		<li id="menu-item-413362"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/video/the-velonews-show">The VeloNews Show</a></li>
		<li id="menu-item-423884"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/podcast">Podcasts</a></li>
</ul></li>
</ul></li>
<li id="menu-item-408246"  class="menu-item menu-item-type-taxonomy menu-item-object-category mobile-nav__menu-item" aria-haspopup="true"><a href="http://www.velonews.com/category/bikes-and-tech"><span class="fa fa-bicycle"></span>Gear</a></li>
<li id="menu-item-408247"  class="menu-item menu-item-type-taxonomy menu-item-object-category mobile-nav__menu-item" aria-haspopup="true"><a href="http://www.velonews.com/category/race-report"><span class="fa fa-flag-checkered"></span>Races</a></li>
</ul>
				</div>
			</div>
		</nav>


				<div id="fb-root"></div>
		<script type="text/javascript">
			// load the facebook javascript on all pages if there's an app id
			
					window.fbAsyncInit = function() {
						FB.init( {
							appId:	'242073105914120', // App ID
							status:	true, // check login status
							cookie:	true, // enable cookies to allow the server to access the session
							xfbml:	true  // parse XFBML
						} );

						// Additional initialization code here
					};
					// Load the SDK Asynchronously
					( function( d ) {
						 var js, id = 'facebook-jssdk', ref = d.getElementsByTagName( 'script' )[0];
						 if( d.getElementById( id ) ) {return;}
						 js = d.createElement( 'script' ); js.id = id; js.async = true;
						 js.src = "//connect.facebook.net/en_US/all.js";
						 ref.parentNode.insertBefore( js, ref );
					 } ( document ) );

						</script>
	<script type='text/javascript' src='//code.jquery.com/jquery-1.11.2.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='//code.jquery.com/ui/1.11.4/jquery-ui.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/themes/velonews/js/velo.min.js?ver=5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/www.velonews.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-includes/js/thickbox/thickbox.js?ver=3.1-20121105'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-includes/js/shortcode.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.velonews.com/wp-admin/js/media-upload.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<!-- Rakuten Automate starts here -->
<script type="text/javascript">
    var _auto = { accountKey: "47053873e63379f26054dc88c3035280f2848b14a63d66ce9c11fee6f7178ff6", u1: "", apiURL: "https://www.popshops.com", snippetURL: "https://automate-prod.s3.amazonaws.com/minified_logic.js", automateURL: "https://automate.linksynergy.com", widgetKey: "hx86h3k1ytyzoypzkttmaece7p40qtx3", aelJS: null, useDefaultAEL: false, loaded: false, events: [] };var ael=window.addEventListener;window.addEventListener=function(a,b,c,d){"click"!==a&&_auto.useDefaultAEL?ael(a,b,c):_auto.events.push({type:a,handler:b,capture:c,rakuten:d})};_auto.links={};var httpRequest=new XMLHttpRequest;httpRequest.open("GET",_auto.snippetURL,!0);httpRequest.timeout=5E3;httpRequest.ontimeout=function(){if(!_auto.loaded){for(i=0;i<_auto.events.length;i++){var a=_auto.events[i];ael(a.type,a.handler,a.capture)}_auto.useDefaultAEL=!0}};httpRequest.onreadystatechange=function(){httpRequest.readyState===XMLHttpRequest.DONE&&200===httpRequest.status&&(eval(httpRequest.responseText),_auto.run(ael))};httpRequest.send(null);
</script>
<!-- Rakuten Automate ends here -->
	</body>
</html>