<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js">
	<head>
		<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KVBRDD');</script>
<!-- End Google Tag Manager -->
		<meta charset="UTF-8">
		<meta http-equiv="x-ua-compatible" content="ie=edge">
		<meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="http://www.velonews.com/xmlrpc.php">

			<link rel="apple-touch-icon" sizes="57x57" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-57x57.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="60x60" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-60x60.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="72x72" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-72x72.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="76x76" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-76x76.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="114x114" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-114x114.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="120x120" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-120x120.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="144x144" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-144x144.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="152x152" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-152x152.png?v=pggmqzkkz5">
	<link rel="apple-touch-icon" sizes="180x180" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/apple-touch-icon-180x180.png?v=pggmqzkkz5">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/favicon-32x32.png?v=pggmqzkkz5" sizes="32x32">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/favicon-194x194.png?v=pggmqzkkz5" sizes="194x194">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/favicon-96x96.png?v=pggmqzkkz5" sizes="96x96">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/android-chrome-192x192.png?v=pggmqzkkz5" sizes="192x192">
	<link rel="icon" type="image/png" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/favicon-16x16.png?v=pggmqzkkz5" sizes="16x16">
	<link rel="manifest" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/manifest.json?v=pggmqzkkz5">
	<link rel="mask-icon" href="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/safari-pinned-tab.svg?v=pggmqzkkz5" color="#5bbad5">
	<meta name="apple-mobile-web-app-title" content="VeloNews.com">
	<meta name="application-name" content="VeloNews.com">
	<meta name="msapplication-TileColor" content="#2d89ef">
	<meta name="msapplication-TileImage" content="http://cdn.velonews.com/wp-content/themes/velonews/images/favicon/mstile-144x144.png?v=pggmqzkkz5">
	<meta name="theme-color" content="#ffffff">

	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({
			'pageType': 'post',
			'wpAuthor': 'velonewscom',
			'guestAuthor': 'none',
			'hasVideo': 'no',
			'partnerConnectName': '',
			'category': 'news,race-report,road',
			'tags': 'amgen-tour-of-california,evan-huffman',
			'hasGallery': 'no'
					});
	</script>


		<script type="text/javascript">
			var _gaq = _gaq || [];
			var pluginUrl = '//www.google-analytics.com/plugins/ga/inpage_linkid.js';
			_gaq.push(
				['_require', 'inpage_linkid', pluginUrl],
				['_setAccount', 'UA-185467-10'],
				['_setDomainName', 'velonews.com'],
				['_setAllowLinker', true],
				['_setCustomVar',1,'wp_author','velonewscom',3],
				['_trackPageview']
			 );

			( function() {
					var ga = document.createElement( 'script' ); ga.type = 'text/javascript'; ga.async = true;
					ga.src = ( 'https:' == document.location.protocol ? 'https://' : 'http://' ) + 'stats.g.doubleclick.net/dc.js';
					var s = document.getElementsByTagName( 'script' )[0]; s.parentNode.insertBefore( ga, s );
			} )();
		</script>
	<title>California, stage 4: Huffman wins as break barely survives | VeloNews.com</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v3.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.velonews.com/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="California, stage 4: Huffman wins as break barely survives | VeloNews.com" />
<meta property="og:description" content="Evan Huffman sprints to a stage 4 win from the breakaway at the Amgen Tour of California in Santa Clarita." />
<meta property="og:url" content="http://www.velonews.com/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683" />
<meta property="og:site_name" content="VeloNews.com" />
<meta property="article:tag" content="Amgen Tour of California" />
<meta property="article:tag" content="Evan Huffman" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-05-17T18:42:41-04:00" />
<meta property="article:modified_time" content="2017-05-17T19:50:09-04:00" />
<meta property="og:updated_time" content="2017-05-17T19:50:09-04:00" />
<meta property="fb:app_id" content="242073105914120" />
<meta property="og:image" content="http://cdn.velonews.com/wp-content/uploads/2017/05/HuffmanwinsATOC4_051717-005.jpeg" />
<meta property="og:image:width" content="1170" />
<meta property="og:image:height" content="778" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Evan Huffman sprints to a stage 4 win from the breakaway at the Amgen Tour of California in Santa Clarita." />
<meta name="twitter:title" content="California, stage 4: Huffman wins as break barely survives | VeloNews.com" />
<meta name="twitter:site" content="@velonews" />
<meta name="twitter:image" content="http://cdn.velonews.com/wp-content/uploads/2017/05/HuffmanwinsATOC4_051717-005.jpeg" />
<meta name="twitter:creator" content="@velonews" />
<meta property="DC.date.issued" content="2017-05-17T18:42:41-04:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; Feed" href="http://www.velonews.com/feed" />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; Comments Feed" href="http://www.velonews.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="VeloNews.com &raquo; California, stage 4: Huffman wins as break barely survives Comments Feed" href="http://www.velonews.com/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683/feed" />
<link rel='stylesheet' id='googleFonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A300%2C400%2C600%2C400italic%7CCrimson+Text&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontAwesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='velonews-style-css'  href='http://cdn.velonews.com/wp-content/themes/velonews/style.min.css?ver=4.0' type='text/css' media='all' />
<script type='text/javascript' src='//code.jquery.com/jquery-1.11.2.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.velonews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.velonews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cdn.velonews.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.velonews.com/?p=438683' />
<link rel="alternate" type="application/json+oembed" href="http://www.velonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velonews.com%2F2017%2F05%2Frace-report%2Fcalifornia-stage-4-huffman-wins-break-barely-survives_438683" />
<link rel="alternate" type="text/xml+oembed" href="http://www.velonews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.velonews.com%2F2017%2F05%2Frace-report%2Fcalifornia-stage-4-huffman-wins-break-barely-survives_438683&#038;format=xml" />
<link rel="amphtml" href="http://www.velonews.com/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683/amp" /><!-- cgi-debug: ads_meta from cache -->
		<script>
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
								</script>
					<script>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</script>
					<script>
					(function() {
				var gads = document.createElement('script');
				gads.async = true;
				gads.type = 'text/javascript';
				var useSSL = 'https:' == document.location.protocol;
				gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
				var node = document.getElementsByTagName('script')[0];
				node.parentNode.insertBefore(gads, node);
			})();
			googletag.cmd.push( function() {
				var inarticleAdMap = googletag.sizeMapping().addSize([0, 0], [[300,250],[1,1]]).addSize([992, 0], [[728,90],[1,1]]).build();
				var bottomLeaderboard = googletag.sizeMapping().addSize([0, 0], [300,250]).addSize([768, 0], [728,90]).build();
				var SidebarTop = googletag.sizeMapping().addSize([0, 0], []).addSize([992, 0], [300,600]).build();
				var topLeaderBoard = googletag.sizeMapping().addSize([0, 0], [300,250]).addSize([768, 0], [728,90]).addSize([992, 0], [[970,250],[728,90]]).build();
				
				slot_fluid_widget = googletag.defineSlot( '/8221/velonews/news/race_report/road', 'fluid', 'div_fluid_widget' ).addService( googletag.pubads() ).setTargeting( 'pos', 'widget' );
				slot_300_250_side_bottom = googletag.defineSlot( '/8221/velonews/news/race_report/road', [300,250], 'div_300_250_side_bottom' ).addService( googletag.pubads() ).setTargeting( 'pos', 'side' );
				slot_728_90_inarticle_1_1 = googletag.defineSlot( '/8221/velonews/news/race_report/road', [[728,90],[1,1]], 'div_728_90_inarticle_1_1' ).defineSizeMapping( inarticleAdMap ).addService( googletag.pubads() ).setTargeting( 'pos', 'inarticle' );
				slot_728_90_bottom = googletag.defineSlot( '/8221/velonews/news/race_report/road', [728,90], 'div_728_90_bottom' ).defineSizeMapping( bottomLeaderboard ).addService( googletag.pubads() ).setTargeting( 'pos', 'bottom' );
				slot_300_600_side_top = googletag.defineSlot( '/8221/velonews/news/race_report/road', [300,600], 'div_300_600_side_top' ).defineSizeMapping( SidebarTop ).addService( googletag.pubads() ).setTargeting( 'pos', 'side' );
				slot_970_250_top_728_90 = googletag.defineSlot( '/8221/velonews/news/race_report/road', [[970,250],[728,90]], 'div_970_250_top_728_90' ).defineSizeMapping( topLeaderBoard ).addService( googletag.pubads() ).setTargeting( 'pos', 'top' );
				
				googletag.pubads().addEventListener('slotRenderEnded', function(event) {
					var slotId  = event.slot.getSlotElementId();
					var slot    = document.getElementById(slotId);
					if ( slot !== null && !event.isEmpty ) {
						slot.classList.add("advert-loaded");var parentDiv  = slot.parentNode;
						var fallbacks  = parentDiv.getElementsByClassName('ad_fallback');
						for ( var i = 0; i < fallbacks.length; i++ ) {
							fallbacks[i].style.display = 'none';
						}
					}
				});
				googletag.pubads().enableAsyncRendering();
				googletag.pubads().collapseEmptyDivs(true);
				googletag.pubads().enableSingleRequest();
				googletag.pubads().setCentering(true);
				googletag.enableServices();
			} );
		</script>

		<script type="text/javascript">
			(function () {
				var s = document.createElement('script'),
					x = document.getElementsByTagName('script')[0];
				s.type = 'text/javascript';
				s.async = true;
				s.src = ('https:' == document.location.protocol ? 'https://s' : 'http://i')
					+ '.po.st/static/v4/post-widget.js#publisherKey=o46nio5cr50726grti5u';
				x.parentNode.insertBefore(s, x);

				window.pwidget_config = {
					shareQuote: false,
					onshare:bk_addSocialChannel,
					defaults: {
						gaTrackSocialInteractions: true,
						retina: true,
						mobileOverlay: true,
						afterShare: false,
						sharePopups: true,
						copypaste: false
					}
				};

				//Populate BlueKai social sharer
				function bk_addSocialChannel(channelName) {
					bk_addPageCtx('share', channelName);
					BKTAG.doTag(39226,1);
				}

			})();
		</script>


		<style>#sovrn_beacon{position:absolute;}
.template--long-form .article__body .velopress-book__content__cover img {max-width: 100%;}
</style>	</head>


	<body class="post-template-default single single-post postid-438683 single-format-standard">
		<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KVBRDD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>


				<header class="header" id="header">

			
			<div class="container header__container">
				<div class="row">
					<div class="col-xs-6 col-sm-2 header__left">
						<h1 class="screen-reader-text">Velo News</h1>
						<div class="header__logo">
							<a href="http://www.velonews.com/">
																<img src="http://cdn.velonews.com/wp-content/themes/velonews/images/velonews-logo.svg">
							</a>
						</div>
					</div>
					<div class="col-xs-6 col-sm-10 header__right">

						
							<nav id="main-nav" class="clearfix main-nav">
								<ul class="clearfix main-nav__menu" role="menubar">

									<li id="menu-item-408225" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-408225 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/news">News</a>
</li> <!-- .menu-item -->
<li id="menu-item-408226" class="dropdown-nav mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408226 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="#">Races</a>
<div class="mega-menu__container">
<div class="mega-menu__row">
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true" data-depth=0>
<li id="menu-item-430123" class="menu-item menu-item-type-taxonomy menu-item-object-stagecat menu-item-430123 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/races_event/2017-giro-ditalia" data-target="#mn-430123">Giro d&#8217;Italia</a>
</li> <!-- .menu-item -->
<li id="menu-item-436490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-436490 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/tour-de-france" data-target="#mn-436490">Tour de France</a>
</li> <!-- .menu-item -->
<li id="menu-item-435438" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-435438 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/tag/paris-roubaix" data-target="#mn-435438">Paris-Roubaix</a>
</li> <!-- .menu-item -->
<li id="menu-item-416047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416047 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/all-races" data-target="#mn-416047">All races</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
<ul id="mn-430123" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-438678" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/giro-ditalia/campenaerts-gets-expensive-first-date_438678">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/CampanertsGiroTT-200x150.jpg" alt="Victor Campenaerts used the Giro d'Italia's stage 10 time trial as a recovery day — and a chance to ask for a date." class="lazyload"></figure><p>Campenaerts gets expensive first date in Giro TT</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-438659" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/giro-ditalia/giro-gc-ambitions-hid-behind-poker-faces_438659">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/NairoQuintanaGiroStage11-200x150.jpg" alt="Nairo Quintana kept his cards close to the chest in the Giro d'Italia's hilly stage 11." class="lazyload"></figure><p>Giro d&#8217;Italia GC ambitions hid behind poker faces</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-438652" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/giro-ditalia/tom-dumoulin-is-cool-after-careful-prep-for-giro_438652">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/20170516_©BrakeThrough-Media_AX7O3753-200x150.jpg" alt="" class="lazyload"></figure><p>Tom Dumoulin is &#8216;cool&#8217; after careful prep for Giro</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-438631" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/giro-ditalia/next-tejay-van-garderen_438631">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/20170514_©BrakeThrough-Media_A10O3278-200x150.jpg" alt="" class="lazyload"></figure><p>What next for Tejay van Garderen?</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-436490" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-431456" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/02/news/2018-tour-start-slick-island-passageway_431456">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/02/Passage-du-Gois-200x150.jpg" alt="" class="lazyload"></figure><p>2018 Tour to start on slick island passageway</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-431099" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/02/analysis/analysis-orica-showing-deft-hand-gc-balancing-act_431099">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/02/YatesChavesVuelta-200x150.jpg" alt="" class="lazyload"></figure><p>Analysis: Orica showing deft hand in GC balancing act</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-431061" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/02/from-the-mag/romain-bardet-frances-unlikely-cycling-star_431061">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/02/BardetPortriat.TDW_-200x150.jpg" alt="" class="lazyload"></figure><p>Romain Bardet is France&#8217;s most unlikely cycling star</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-430922" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/02/news/far-can-24-year-old-louis-meintjes-go_430922">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/02/LouisMeintjesTourDownUnder2017-200x150.jpg" alt="" class="lazyload"></figure><p>How far can 24-year-old Louis Meintjes go?</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-435438" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-435479" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/news/paris-roubaix-suit-sagan_435479">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/38_20170409_©BrakeThrough-Media_A22Y6946-200x150.jpg" alt="" class="lazyload"></figure><p>Does Paris-Roubaix suit Sagan?</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-435358" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/gallery/photo-essay/roubaix-photo-essay-high-speed-hell-of-the-north_435358">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/31_20170409_©BrakeThrough-Media_A10O1693-200x150.jpg" alt="" class="lazyload"></figure><p>Roubaix Photo Essay: High-speed Hell of the North</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-435353" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/commentary/commentary-roubaixs-time-cut-rule-harsh_435353">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/Paris-Roubaix-200x150.jpg" alt="" class="lazyload"></figure><p>Commentary: Roubaix&#8217;s time cut rule is too harsh</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-435277" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/gallery/roubaix-gallery-van-avermaets-first-monument-win_435277">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/SPTDW6064-200x150.jpg" alt="" class="lazyload"></figure><p>Roubaix Gallery: Van Avermaet&#8217;s first monument win</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-416047" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-427636" class="mega-menu__menu-item"><a href="http://www.velonews.com/tag/amstel-gold-race">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/04/20154935-263681-200x150.jpg" alt="" class="lazyload"></figure><p>Amstel Gold Race</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-427635" class="mega-menu__menu-item"><a href="http://www.velonews.com/tag/fleche-wallonne">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/04/SPTDW8098-200x150.jpg" alt="" class="lazyload"></figure><p>La Flèche Wallonne</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-427634" class="mega-menu__menu-item"><a href="http://www.velonews.com/tag/liege-bastogne-liege">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/04/SPTDW1083-200x150.jpg" alt="" class="lazyload"></figure><p>Liège-Bastogne-Liège</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-427769" class="mega-menu__menu-item"><a href="http://www.velonews.com/tag/amgen-tour-of-california">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/05/cookie-corner-was-not-messing-around-200x150.jpg" alt="" class="lazyload"></figure><p>Amgen Tour of California</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
</div> <!-- .mega-menu__row -->
</div> <!-- .mega-menu__container -->
</li> <!-- .menu-item -->
<li id="menu-item-408229" class="dropdown-nav mega-menu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-408229 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/bikes-and-tech">Gear</a>
<div class="mega-menu__container">
<div class="mega-menu__row">
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true" data-depth=0>
<li id="menu-item-437883" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-437883 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/2017-buyers-guide" data-target="#mn-437883">Buyer&#8217;s Guide 2017</a>
</li> <!-- .menu-item -->
<li id="menu-item-416045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416045 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/bike-reviews-rankings" data-target="#mn-416045">Bike reviews &#038; rankings</a>
</li> <!-- .menu-item -->
<li id="menu-item-416046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-416046 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/apparel-search" data-target="#mn-416046">Gear and apparel reviews</a>
</li> <!-- .menu-item -->
<li id="menu-item-201260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201260 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/bikes-and-tech" data-target="#mn-201260">Gear news</a>
</li> <!-- .menu-item -->
<li id="menu-item-201289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-201289 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a title="Technical FAQ with Lennard Zinn" href="http://www.velonews.com/category/bikes-and-tech/technical-faq" data-target="#mn-201289">Technical FAQ</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
<ul id="mn-416045" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-434760" class="mega-menu__menu-item"><a href="http://www.velonews.com/bike-review/2017/05/buyers-guide-2017-scott-foil-premium_434760">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/ScottFoil-200x150.jpg" alt="" class="lazyload"></figure><p>Buyer&#8217;s Guide 2017: Scott Foil Premium</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-433443" class="mega-menu__menu-item"><a href="http://www.velonews.com/bike-review/2017/05/buyers-guide-2017-cervelo-s3-disc_433443">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/03/CerveloS3Disc-200x150.jpg" alt="" class="lazyload"></figure><p>Buyer&#8217;s Guide 2017: Cervelo S3 Disc</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-436664" class="mega-menu__menu-item"><a href="http://www.velonews.com/bike-review/2017/05/buyers-guide-2017-felt-vr3w_436664">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/FeltVR3W-200x150.jpg" alt="" class="lazyload"></figure><p>Buyer&#8217;s Guide 2017: Felt VR3W</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-433259" class="mega-menu__menu-item"><a href="http://www.velonews.com/bike-review/2017/05/buyers-guide-2017-trek-emonda-slr-8-race-shop-limited_433259">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/03/TrekEmonda-200x150.jpg" alt="" class="lazyload"></figure><p>Buyer&#8217;s Guide 2017: Trek Émonda SLR 8 Race Shop Limited</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-416046" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-432765" class="mega-menu__menu-item"><a href="http://www.velonews.com/apparel-review/2017/03/reviewed-enve-ses-3-4-wheels_432765">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/03/EnveSES-200x150.jpeg" alt="" class="lazyload"></figure><p>Reviewed: Enve SES 3.4 Wheels</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-435968" class="mega-menu__menu-item"><a href="http://www.velonews.com/apparel-review/2017/04/7mesh-highline-ultralight-jersey_435968">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/5P5A7020-200x150.jpg" alt="" class="lazyload"></figure><p>Reviewed: 7Mesh Highline Ultralight Jersey</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-435934" class="mega-menu__menu-item"><a href="http://www.velonews.com/apparel-review/2017/04/reviewed-ashmei-kom-jersey_435934">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/5P5A6943-200x150.jpg" alt="" class="lazyload"></figure><p>Reviewed: Ashmei KOM Jersey</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-426127" class="mega-menu__menu-item"><a href="http://www.velonews.com/apparel-review/2016/12/kuat-sherpa-hitch-rack_426127">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/12/5P5A9429-200x150.jpg" alt="" class="lazyload"></figure><p>Kuat Sherpa hitch rack</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-201260" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-438460" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/bikes-and-tech/technical-faq-pedal-threads-and-frame-geometry_438460">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/11/LookPedals-200x150.jpg" alt="" class="lazyload"></figure><p>Technical FAQ: Pedal threads and frame geometry</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-438089" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/news/pro-bike-gallery-canyon-srams-disc-brake-ultimate-wmn_438089">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/IMG_8412-200x150.jpeg" alt="" class="lazyload"></figure><p>Pro Bike Gallery: Canyon-SRAM&#8217;s disc brake Ultimate WMN</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-437924" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/bikes-and-tech/week-in-tech-campy-stoppers-pirelli-rubber-ending-childhood-hunger_437924">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/DiskBrake140-2018-200x150.jpg" alt="" class="lazyload"></figure><p>Week in Tech: Campy stoppers, Pirelli rubber, ending childhood hunger</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-437691" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/bikes-and-tech/first-ride-felts-26000-tafrd-super-bike_437691">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/TA-27-200x150.jpg" alt="" class="lazyload"></figure><p>First Ride: Felt&#8217;s $26,000 TA/FRD super bike</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-201289" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-438460" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/bikes-and-tech/technical-faq-pedal-threads-and-frame-geometry_438460">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/11/LookPedals-200x150.jpg" alt="" class="lazyload"></figure><p>Technical FAQ: Pedal threads and frame geometry</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-437682" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/bikes-and-tech/technical-faq-using-di2-synchro-shift_437682">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/Di2-Synchro-Shift-200x150.jpg" alt="" class="lazyload"></figure><p>Technical FAQ: Using Di2 Synchro Shift</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-437084" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/bikes-and-tech/technical-faq-hydraulic-brakes-van-avermaets-fork_437084">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/Greg-Van-Avermaet-200x150.jpg" alt="" class="lazyload"></figure><p>Technical FAQ: Hydraulic brakes, Van Avermaet&#8217;s fork</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-436445" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/bikes-and-tech/technical-faq-swapping-cages-rim-width-follow-ups_436445">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2012/08/102-200x150.jpg" alt="" class="lazyload"></figure><p>Technical FAQ: Swapping cages and rim width follow-ups</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
</div> <!-- .mega-menu__row -->
</div> <!-- .mega-menu__container -->
</li> <!-- .menu-item -->
<li id="menu-item-411440" class="dropdown-nav mega-menu menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-411440 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/training-center">Training</a>
<div class="mega-menu__container">
<div class="mega-menu__row">
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true" data-depth=0>
<li id="menu-item-422809" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-422809 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/training-center" data-target="#mn-422809">All training articles</a>
</li> <!-- .menu-item -->
<li id="menu-item-408231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408231 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/training-center/pro-power-analysis" data-target="#mn-408231">Pro power analysis</a>
</li> <!-- .menu-item -->
<li id="menu-item-423681" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-423681 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/tag/fast-talk-podcast" data-target="#mn-423681">Fast Talk training podcast</a>
</li> <!-- .menu-item -->
<li id="menu-item-408234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408234 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/training-center/strength-and-cross-training" data-target="#mn-408234">Strength and cross-training</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
<ul id="mn-422809" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-436599" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/podcast/fast-talk-podcast-ep-17-the-art-and-science-of-the-breakaway_436599">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/SkujinsATOCwin-200x150.jpg" alt="" class="lazyload"></figure><p>Fast Talk podcast, ep. 17: The art and science of the breakaway</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-434875" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/podcast/fast-talk-ep-16-forget-what-you-thought-you-knew-about-warm-ups_434875">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/FastTalkQuarq16-200x150.jpg" alt="" class="lazyload"></figure><p>Fast Talk, ep. 16: Forget what you thought you knew about warm-ups</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-432260" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/03/podcast/fast-talk-ep-14-better-polarization-sweet-spot_432260">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/03/FastTalkQuarq-200x150.jpg" alt="" class="lazyload"></figure><p>Fast Talk, ep. 14: Which is better, polarization or sweet spot?</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-429930" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/02/training-center/video-marcel-kittels-three-sprint-training-tips_429930">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/02/SPTDW7091-200x150.jpg" alt="" class="lazyload"></figure><p>Video: Marcel Kittel&#8217;s three sprint training tips</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-408231" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-414917" class="mega-menu__menu-item"><a href="http://www.velonews.com/2016/07/training-center/de-gendts-polka-dots-beat-strava-koms_414917">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/07/SPTDW6098-200x150.jpg" alt="" class="lazyload"></figure><p>De Gendt&#8217;s polka dots beat Strava KOMs</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-406780" class="mega-menu__menu-item"><a href="http://www.velonews.com/2016/05/news/dombrowskis-power-numbers-reveal-battle-for-break_406780">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/05/SPTDW4019-200x150.jpg" alt="" class="lazyload"></figure><p>Dombrowski’s power numbers reveal battle for break</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-402375" class="mega-menu__menu-item"><a href="http://www.velonews.com/2016/04/training-center/haymans-roubaix-power-so-massive-he-broke-speed-sensor_402375">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/04/SPTDW400-200x150.jpg" alt="" class="lazyload"></figure><p>Hayman’s Roubaix watts break speed sensor (maybe)</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-401782" class="mega-menu__menu-item"><a href="http://www.velonews.com/2016/04/training-center/greipels-massive-flanders-power-stats_401782">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/04/20165437-307837-200x150.jpg" alt="" class="lazyload"></figure><p>Greipel owns all the watts in Flanders break</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-423681" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-437283" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/05/podcast/fast-talk-podcast-ep-18-top-tips-pre-race-prep_437283">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/05/GearbagFastTalk-200x150.jpg" alt="" class="lazyload"></figure><p>Fast Talk podcast, ep. 18: Top tips for pre-race prep</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-436599" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/podcast/fast-talk-podcast-ep-17-the-art-and-science-of-the-breakaway_436599">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/SkujinsATOCwin-200x150.jpg" alt="" class="lazyload"></figure><p>Fast Talk podcast, ep. 17: The art and science of the breakaway</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-434875" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/04/podcast/fast-talk-ep-16-forget-what-you-thought-you-knew-about-warm-ups_434875">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/04/FastTalkQuarq16-200x150.jpg" alt="" class="lazyload"></figure><p>Fast Talk, ep. 16: Forget what you thought you knew about warm-ups</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-433470" class="mega-menu__menu-item"><a href="http://www.velonews.com/2017/03/podcast/fast-talk-ep-15-should-you-eat-gummy-bears-like-sagan_433470">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2017/03/FastTalkSagan-200x150.jpg" alt="" class="lazyload"></figure><p>Fast Talk, ep.15: Should you eat gummy bears like Sagan?</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
<ul id="mn-408234" class="mega-menu__menu" role="menu" aria-hidden="true"><li id="menu-item-424891" class="mega-menu__menu-item"><a href="http://www.velonews.com/2016/11/news/road/fast-talk-podcast-ep-6-like-not-lifting_424891">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2016/11/LiftingStock-200x150.jpg" alt="" class="lazyload"></figure><p>Fast Talk podcast, ep. 6: Like it or not, you should be lifting</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-354896" class="mega-menu__menu-item"><a href="http://www.velonews.com/2014/12/training-center/team-smartstops-winter-riding-tips_354896">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2014/12/BellAlberta-200x150.jpg" alt="" class="lazyload"></figure><p>Team SmartStop&#8217;s winter training tips</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-353358" class="mega-menu__menu-item"><a href="http://www.velonews.com/2014/11/training-center/get-back-saddle-make-gym-friend_353358">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2014/01/20140108_©BrakeThrough-Media_AX7O5559-200x150.jpg" alt="" class="lazyload"></figure><p>Before you get back in the saddle, make the gym your friend</p></a>
</li> <!-- .mega-menu__menu-item -->
<li id="menu-item-351982" class="mega-menu__menu-item"><a href="http://www.velonews.com/2014/11/training-center/eight-keys-season-success_351982">
<figure><img data-original="http://cdn.velonews.com/wp-content/uploads/2014/11/bundleup-200x150.jpg" alt="" class="lazyload"></figure><p>Eight keys to off-season success</p></a>
</li> <!-- .mega-menu__menu-item -->
</ul> <!-- .mega-menu__menu -->
</div> <!-- .mega-menu__row -->
</div> <!-- .mega-menu__container -->
</li> <!-- .menu-item -->
<li id="menu-item-411734" class="dropdown-nav subscribe-link menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-411734 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="#">Subscribe</a>
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true">
<li id="menu-item-411735" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411735 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="https://ssl.palmcoastd.com/23802/apps/PRINT?ikey=I**PRT&#038;_ga=1.145057522.738597496.1439225220">The magazine</a>
</li> <!-- .menu-item -->
<li id="menu-item-411736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-411736 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/newsletters">Free email newsletter</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
</li> <!-- .menu-item -->
<li id="menu-item-413355" class="dropdown-nav menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-413355 main-nav__menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/video">Watch/listen</a>
<ul class="main-nav__sub-menu" role="menu" aria-hidden="true">
<li id="menu-item-413356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-413356 main-nav__sub-menu-item active" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/video/the-velonews-show">The VeloNews Show</a>
</li> <!-- .menu-item -->
<li id="menu-item-423883" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-423883 main-nav__sub-menu-item" role="menuitem" aria-haspopup="true">
<a href="http://www.velonews.com/category/podcast">Podcasts</a>
</li> <!-- .menu-item -->
</ul> <!-- .main-nav__sub-menu -->
</li> <!-- .menu-item -->

									<li class="main-nav__menu-item header__search dropdown-nav" role="menuitem" aria-haspopup="true">
										<a href="#" target="_self">Search</a>
										<ul class="main-nav__sub-menu" role="menu" aria-hidden="true">
											<li class="main-nav__sub-menu-item" role="menuitem">
												
<form role="search" action="http://www.velonews.com/" method="GET" class="clearfix site-search__form">
	<div class="site-search__form__wrap">
		<label for="search-field" class="screen-reader-text">Search VeloNews.com</label>
		<input type="text" name="q" id="search-field" class="site-search__form__field" value="">
	</div>
	<button type="submit" id="search-submit" class="site-search__form__btn">
		<span class="screen-reader-text">Search</span>
		<span class="site-search__form__btn__icon fa fa-search"></span>
	</button>
</form>

											</li>
										</ul>
									</li>

								</ul>
							</nav>

						
						<nav id="social-nav" class="clearfix social-nav">
							<ul class="clearfix social-nav__menu">
								<li class="social-nav__menu-item">
									<a href="https://twitter.com/velonews" target="_blank">
										<span class="screen-reader-text">VeloNews Twitter</span>
										<span class="fa fa-twitter"></span>
									</a>
								</li>
								<li class="social-nav__menu-item">
									<a href="https://www.facebook.com/velonewsmagazine" target="_blank">
										<span class="screen-reader-text">VeloNews Facebook</span>
										<span class="fa fa-facebook"></span>
									</a>
								</li>
								<li class="social-nav__menu-item">
									<a href="https://www.instagram.com/velonews/" target="_blank">
										<span class="screen-reader-text">VeloNews Instagram</span>
										<span class="fa fa-instagram"></span>
									</a>
								</li>
								<li class="social-nav__menu-item">
									<a href="https://www.youtube.com/user/velonews" target="_blank">
										<span class="screen-reader-text">VeloNews YouTube</span>
										<span class="fa fa-youtube-play"></span>
									</a>
								</li>
							</ul>
						</nav>

					</div>
				</div>
			</div>
		</header>

		<section class="hidden-xs leader-board">
			<div class="container">
				<div class="row">
					<div class="col-xs-12">
						<table class="leader-board__table">
							<thead>
								<tr>
									<th colspan="6" class="leader-board__table__title">
										<span class="live">Giro d'Italia</span> - <span class="live">Stage 11</span> - Firenze to Bagno di Romagna
									</th>
									<th colspan="4" class="leader-board__table__options">
										<a href="http://www.velonews.com/stages/2017-giro-ditalia-stage-11?tab=stage-report" target="_self">Stage Report</a> | <a href="http://www.velonews.com/races_event/2017-giro-ditalia" target="_self">More News</a>
									</th>
								</tr>
							</thead>
							<tbody>
								<tr><td>1. Matarranz (ESP)</td><td>2. Costa (POR)</td><td>3. Rolland (FRA)</td><td>4. Kangert (EST)</td><td>5. Visconti (ITA)</td><td>6. Hermans (BEL)</td><td>7. Cataldo (ITA)</td><td>8. Petilli (ITA)</td><td>9. Monfort (BEL)</td><td>10. Plus (BEL)</td></tr>
								<tr><td>04:23:14</td><td>+0</td><td>+0</td><td>+0</td><td>+0</td><td>+0</td><td>+0</td><td>+0</td><td>+3</td><td>+3</td></tr>
							</tbody>
						</table>
					</div>
				</div>
			</div>
		</section>

		<section class="advert advert_xs_300x250 advert_sm_728x90 advert_md_970x250 advert_location_top">
			<div class="advert__wrap" id="leaderboard">
				<div id="div_970_250_top_728_90"><script>googletag.cmd.push(function() { googletag.display( "div_970_250_top_728_90" ); });</script></div>			</div>
		</section>

<section id="content" class="content template--single">
	<div class="container content__container">
		<div class="row">

			

<article id="article" class="col-xs-12 col-sm-7 col-md-8 article post-438683 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-race-report category-road tag-amgen-tour-of-california tag-evan-huffman">

	<ol class="article__bread-crumb"><li><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="http://www.velonews.com/" rel="v:url" property="v:title">Home</a> » <span rel="v:child" typeof="v:Breadcrumb"><a href="http://www.velonews.com/category/race-report" rel="v:url" property="v:title">Race Report</a> » <span class="breadcrumb_last">California, stage 4: Huffman wins as break barely survives</span></span></span></span></li></ol>
	<header class="article__header">

		<h1 class="article__header__title">California, stage 4: Huffman wins as break barely survives</h1><p class="article__header__byline"><span class="article__header__author">By <span class="author vcard"><a class="url fn n" href="http://www.velonews.com/author/velonewscom"><strong>VeloNews.com</strong></a></span></span>
				<span class="article__header__published">Published <strong><time class="entry-date published updated" datetime="2017-05-17T18:42:41+00:00">May. 17, 2017</time></strong></span>
			</p>	</header>


	

	<section class="article__body row">
		<div id="article-left" class="social-bar social-bar_location_left col-md-1 visible-md visible-lg">
				<section id="social-bar-left" class="social-widget__wrap">
					<div class="pw-widget" data-url="" data-title="" data-via="velonews" data-layout="vertical" data-size="48" data-counter="false">
						<a class="pw-button-facebook"></a>
						<a class="pw-button-twitter"></a>
						<a class="pw-button-email"></a>
					</div>
				</section>
			</div><div id="article-right" class="col-xs-12 col-md-11"><div id="social-bar-top" class="social-bar social-bar_location_top visible-xs visible-sm">
				<div class="social-bar__wrap">
					<div class="pw-widget" data-url="" data-title="" data-via="velonews" data-layout="horizontal" data-size="32" data-counter="false">
						<a class="pw-button-facebook" data-label="Share"></a>
						<a class="pw-button-twitter" data-label="Tweet"></a>
						<a class="pw-button-email" data-label="Email"></a>
					</div>
				</div>
			</div><figure class="img_sidebar_align">
					<img class="aligncenter" src="http://cdn.velonews.com/wp-content/uploads/2017/05/HuffmanwinsATOC4_051717-005-800x532.jpeg" height="778" width="1170">
					<figcaption class="wp-caption-text gallery-caption">
						<span>Evan Huffman and Rob Britton celebrated the breakaway win that rarely happens, and from a Continental team at that. Photo: Casey B. Gibson | <a href="http://www.cbgphoto.com">www.cbgphoto.com</a></span>
					</figcaption>
				</figure><p>With a charging peloton in sight, the breakaway barely survived in the Amgen Tour of California&#8217;s stage 4 with <a href="http://www.velonews.com/2017/05/news/evan-huffman-growing-into-leadership-role-with-rally_438419">Evan Huffman</a> winning in Santa Clarita. To make Wednesday&#8217;s victory even sweeter, his Rally teammate Rob Britton finished second. Sunweb&#8217;s Lennard Hofstede was third out of the five-man escape.</p> 
<p>&#8220;I can&#8217;t believe that we did it. It&#8217;s still just surreal. It&#8217;s amazing,&#8221; Huffman said.</p> 
<p>Bora-Hansgrohe&#8217;s Peter Sagan missed out on a chance to sprint for a win. However, his teammate Rafal Majka kept the overall lead.</p> 
<h2>Top 10, stage 4</h2>
<ul class="no-dots">
<li>1. Evan HUFFMAN, RALLY CYCLING, in 3:41:52</li>
<li>2. Robert BRITTON, RALLY CYCLING, at :00</li>
<li>3. Lennard HOFSTEDE, TEAM SUNWEB, at :00</li>
<li>4. Mathias LE TURNIER, COFIDIS, SOLUTIONS CREDITS, at :00</li>
<li>5. Gavin MANION, UNITEDHEALTHCARE PRO CYCLING TEAM, at :00</li>
<li>6. Peter SAGAN, BORA &#8211; HANSGROHE, at :13</li>
<li>7. John DEGENKOLB, TREK &#8211; SEGAFREDO, at :13</li>
<li>8. Marcel KITTEL, QUICK &#8211; STEP FLOORS, at :13</li>
<li>9. Alexander KRISTOFF, TEAM KATUSHA ALPECIN, at :13</li>
<li>10. Simone CONSONNI, UAE ABU DHABI, at :13</li>
</ul>
<h2>Top-10 overall</h2>
<ul class="no-dots">
<li>1. Rafal MAJKA, BORA &#8211; HANSGROHE, in 16:04:48</li>
<li>2. George BENNETT, TEAM LOTTO NL &#8211; JUMBO, at :02</li>
<li>3. Ian BOSWELL, TEAM SKY, at :14</li>
<li>4. Lachlan MORTON, TEAM DIMENSION DATA, at :16</li>
<li>5. Robert GESINK, TEAM LOTTO NL &#8211; JUMBO, at :45</li>
<li>6. Brent BOOKWALTER, BMC RACING TEAM, at :48</li>
<li>7. Sam OOMEN, TEAM SUNWEB, at :48</li>
<li>8. Andrew TALANSKY, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at :48</li>
<li>9. Vegard Stake LAENGEN, UAE ABU DHABI, at :48</li>
<li>10. Maximilian SCHACHMANN, QUICK &#8211; STEP FLOORS, at :48</li>
</ul>
<p>The sprinters&#8217; teams whipped up the pace late in the 159.5-kilometer race. Team Sky and Bora-Hansgrohe were prominent on the front of the peloton. Although they were closing the gap fast, and the finish straight was wide and straight, they got the timing wrong.</p> 
<p>Ahead, the all-day breakaway&#8217;s five men rotated smoothly until the final kilometer. With the finish a few hundred meters away, the nervous escapees looked behind to gauge the peloton&#8217;s gap. Huffman inadvertently got a gap due to that moment of inattention. He put his head down and used his time trial prowess to win by a small gap over Britton.</p> 
<p>&#8220;I was hurting so bad. We were just riding flat-out all day,&#8221; Huffman, 27, said. &#8220;I just really gave it everything I had in those last 500 meters.</p> <aside class="advert advert_location_inline">
				<div class="advert__wrap"><div id="div_728_90_inarticle_1_1"><script>googletag.cmd.push(function() { googletag.display( "div_728_90_inarticle_1_1" ); });</script></div></div>
			</aside> 
<p>&#8220;This is — obviously being a Continental team — the first WorldTour race we&#8217;ve ever done so wining a stage is just incredible,&#8221; the Californian added.</p> 
<p>Sagan, leader of the points classification, had to settle for sixth place, winning the sprint from the bunch. &#8220;Actually I am very happy for them,&#8221; he said, speaking of the five leaders. &#8220;A lot of teams was surprised with the breakaway. They took a lot of minutes from the start.&#8221;</p> 
<p>GC favorite Andrew Talansky had a scare in the fast run to the finish. He needed to take teammate Brendan Canty&#8217;s bike after a mechanical. Then, another Cannondale-Drapac rider, U.S. time trial champion Taylor Phinney, helped pace Talansky back to the bunch.</p> 
<p>While stage 4 favored opportunists, Thursday&#8217;s stage 5 should be the day for outright overall favorites to shine. The 125.5km queen stage will finish atop Mount Baldy, nearly 2,000 meters above sea level.</p> 
<p>&#8220;Today it was really hard day,&#8221; said Majka. &#8220;Today I&#8217;m a little bit suffering, but maybe tomorrow it&#8217;s better.</p> 
<p>&#8220;It&#8217;s okay. I hope tomorrow I have a great day, and I try to keep the jersey. We&#8217;ll see how it is then. This is the first time I&#8217;ve done this climb.&#8221;</p> 
<h2>Stage 4 results</h2>
<ul class="no-dots">
<li>1. Evan HUFFMAN, RALLY CYCLING, in 3:41:52</li>
<li>2. Robert BRITTON, RALLY CYCLING, at :00</li>
<li>3. Lennard HOFSTEDE, TEAM SUNWEB, at :00</li>
<li>4. Mathias LE TURNIER, COFIDIS, SOLUTIONS CREDITS, at :00</li>
<li>5. Gavin MANION, UNITEDHEALTHCARE PRO CYCLING TEAM, at :00</li>
<li>6. Peter SAGAN, BORA &#8211; HANSGROHE, at :13</li>
<li>7. John DEGENKOLB, TREK &#8211; SEGAFREDO, at :13</li>
<li>8. Marcel KITTEL, QUICK &#8211; STEP FLOORS, at :13</li>
<li>9. Alexander KRISTOFF, TEAM KATUSHA ALPECIN, at :13</li>
<li>10. Simone CONSONNI, UAE ABU DHABI, at :13</li>
<li>11. Ramon SINKELDAM, TEAM SUNWEB, at :13</li>
<li>12. Reinardt JANSE VAN RENSBURG, TEAM DIMENSION DATA, at :13</li>
<li>13. Jonas VAN GENECHTEN, COFIDIS, SOLUTIONS CREDITS, at :13</li>
<li>14. Geoffrey SOUPE, COFIDIS, SOLUTIONS CREDITS, at :13</li>
<li>15. Elia VIVIANI, TEAM SKY, at :13</li>
<li>16. Greg HENDERSON, UNITEDHEALTHCARE PRO CYCLING TEAM, at :13</li>
<li>17. Jacob RATHE, JELLY BELLY P/B MAXXIS, at :13</li>
<li>18. Serghei TVETCOV, JELLY BELLY P/B MAXXIS, at :13</li>
<li>19. Rafal MAJKA, BORA &#8211; HANSGROHE, at :13</li>
<li>20. Ruslan TLEUBAYEV, ASTANA PRO TEAM, at :13</li>
<li>21. Brent BOOKWALTER, BMC RACING TEAM, at :13</li>
<li>22. Adam DE VOS, RALLY CYCLING, at :13</li>
<li>23. Jhonatan RESTREPO VALENCIA, TEAM KATUSHA ALPECIN, at :13</li>
<li>24. Sam OOMEN, TEAM SUNWEB, at :13</li>
<li>25. Robert GESINK, TEAM LOTTO NL &#8211; JUMBO, at :13</li>
<li>26. Michael SCHÄR, BMC RACING TEAM, at :13</li>
<li>27. Vegard Stake LAENGEN, UAE ABU DHABI, at :13</li>
<li>28. Javier Alexis ACEVEDO COLLE, UNITEDHEALTHCARE PRO CYCLING TEAM, at :13</li>
<li>29. Andrew TALANSKY, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at :13</li>
<li>30. Luis Angel MATE MARDONES, COFIDIS, SOLUTIONS CREDITS, at :13</li>
<li>31. Charles PLANET, TEAM NOVO NORDISK, at :13</li>
<li>32. George BENNETT, TEAM LOTTO NL &#8211; JUMBO, at :13</li>
<li>33. Floris DE TIER, TEAM LOTTO NL &#8211; JUMBO, at :13</li>
<li>34. Matteo DAL-CIN, RALLY CYCLING, at :13</li>
<li>35. Haimar ZUBELDIA AGIRRE, TREK &#8211; SEGAFREDO, at :13</li>
<li>36. Nicolas EDET, COFIDIS, SOLUTIONS CREDITS, at :13</li>
<li>37. Lachlan MORTON, TEAM DIMENSION DATA, at :13</li>
<li>38. Rick ZABEL, TEAM KATUSHA ALPECIN, at :13</li>
<li>39. Enric MAS NICOLAU, QUICK &#8211; STEP FLOORS, at :13</li>
<li>40. Tao GEOGHEGAN HART, TEAM SKY, at :13</li>
<li>41. Ian BOSWELL, TEAM SKY, at :13</li>
<li>42. Samuel SANCHEZ GONZALEZ, BMC RACING TEAM, at :13</li>
<li>43. Maximilian SCHACHMANN, QUICK &#8211; STEP FLOORS, at :13</li>
<li>44. Tiago MACHADO, TEAM KATUSHA ALPECIN, at :13</li>
<li>45. Benjamin KING, TEAM DIMENSION DATA, at :13</li>
<li>46. Jonathan DIEBBEN, TEAM SKY, at :13</li>
<li>47. Maciej BODNAR, BORA &#8211; HANSGROHE, at :22</li>
<li>48. Matteo TRENTIN, QUICK &#8211; STEP FLOORS, at :24</li>
<li>49. Pawel POLJANSKI, BORA &#8211; HANSGROHE, at :30</li>
<li>50. Scott THWAITES, TEAM DIMENSION DATA, at :30</li>
<li>51. Jay MCCARTHY, BORA &#8211; HANSGROHE, at :35</li>
<li>52. Nick DOUGALL, TEAM DIMENSION DATA, at :44</li>
<li>53. Yousef MIRZA BANIHAMMAD, UAE ABU DHABI, at 1:43</li>
<li>54. Joonas HENTTALA, TEAM NOVO NORDISK, at 1:43</li>
<li>55. Javier MEGIAS LEAL, TEAM NOVO NORDISK, at 1:43</li>
<li>56. Stéphane ROSSETTO, COFIDIS, SOLUTIONS CREDITS, at 1:43</li>
<li>57. David LOPEZ GARCIA, TEAM SKY, at 1:43</li>
<li>58. Tom BOHLI, BMC RACING TEAM, at 1:43</li>
<li>59. Daan OLIVIER, TEAM LOTTO NL &#8211; JUMBO, at 1:43</li>
<li>60. Nathan BROWN, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 1:43</li>
<li>61. Kiel REIJNEN, TREK &#8211; SEGAFREDO, at 1:43</li>
<li>62. Sepp KUSS, RALLY CYCLING, at 1:43</li>
<li>63. Tanner PUTT, UNITEDHEALTHCARE PRO CYCLING TEAM, at 1:43</li>
<li>64. Michal KOLÁR, BORA &#8211; HANSGROHE, at 1:43</li>
<li>65. Sean BENNETT, JELLY BELLY P/B MAXXIS, at 1:43</li>
<li>66. Laurens DE VREESE, ASTANA PRO TEAM, at 1:49</li>
<li>67. Roy CURVERS, TEAM SUNWEB, at 1:55</li>
<li>68. Joshua BERRY, JELLY BELLY P/B MAXXIS, at 1:55</li>
<li>69. Alexey VERMEULEN, TEAM LOTTO NL &#8211; JUMBO, at 1:55</li>
<li>70. Owain DOULL, TEAM SKY, at 1:55</li>
<li>71. Fabio SABATINI, QUICK &#8211; STEP FLOORS, at 1:55</li>
<li>72. Martin ELMIGER, BMC RACING TEAM, at 2:34</li>
<li>73. Kristijan ÐURASEK, UAE ABU DHABI, at 2:48</li>
<li>74. Marko KUMP, UAE ABU DHABI, at 2:48</li>
<li>75. Nils POLITT, TEAM KATUSHA ALPECIN, at 3:00</li>
<li>76. Michael MORKOV, TEAM KATUSHA ALPECIN, at 3:00</li>
<li>77. Wouter WIPPERT, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 3:00</li>
<li>78. Taylor PHINNEY, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 3:00</li>
<li>79. Guillaume BONNAFOND, COFIDIS, SOLUTIONS CREDITS, at 3:08</li>
<li>80. Yoann BAGOT, COFIDIS, SOLUTIONS CREDITS, at 3:13</li>
<li>81. Jordan CHEYNE, JELLY BELLY P/B MAXXIS, at 3:21</li>
<li>82. Koen DE KORT, TREK &#8211; SEGAFREDO, at 3:27</li>
<li>83. Markel IRIZAR ARANBURU, TREK &#8211; SEGAFREDO, at 3:29</li>
<li>84. Jean-Pierre DRUCKER, BMC RACING TEAM, at 3:29</li>
<li>85. Matti BRESCHEL, ASTANA PRO TEAM, at 3:29</li>
<li>86. Antwan TOLHOEK, TEAM LOTTO NL &#8211; JUMBO, at 3:29</li>
<li>87. Juraj SAGAN, BORA &#8211; HANSGROHE, at 3:29</li>
<li>88. Peter KENNAUGH, TEAM SKY, at 3:29</li>
<li>89. Bert-Jan LINDEMAN, TEAM LOTTO NL &#8211; JUMBO, at 3:32</li>
<li>90. Danny PATE, RALLY CYCLING, at 3:49</li>
<li>91. Johannes FRÖHLINGER, TEAM SUNWEB, at 4:04</li>
<li>92. Bernhard EISEL, TEAM DIMENSION DATA, at 5:18</li>
<li>93. Travis MCCABE, UNITEDHEALTHCARE PRO CYCLING TEAM, at 5:18</li>
<li>94. Zdenek ŠTYBAR, QUICK &#8211; STEP FLOORS, at 5:22</li>
<li>95. Jack BAUER, QUICK &#8211; STEP FLOORS, at 5:22</li>
<li>96. Brendan CANTY, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 5:56</li>
<li>97. Artyom ZAKHAROV, ASTANA PRO TEAM, at 6:22</li>
<li>98. Koen BOUWMAN, TEAM LOTTO NL &#8211; JUMBO, at 6:22</li>
<li>99. Alberto BETTIOL, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 6:22</li>
<li>100. Filippo GANNA, UAE ABU DHABI, at 6:22</li>
<li>101. Mads Würtz SCHMIDT, TEAM KATUSHA ALPECIN, at 7:51</li>
<li>102. Lawson CRADDOCK, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 10:12</li>
<li>103. Rúben GUERREIRO, TREK &#8211; SEGAFREDO, at 10:58</li>
<li>104. Christopher WILLIAMS, TEAM NOVO NORDISK, at 11:53</li>
<li>105. Ulises Alfredo CASTILLO SOTO, JELLY BELLY P/B MAXXIS, at 11:53</li>
<li>106. Romain GIOUX, TEAM NOVO NORDISK, at 11:53</li>
<li>107. Andrea PERON, TEAM NOVO NORDISK, at 11:53</li>
<li>108. Ben WOLFE, JELLY BELLY P/B MAXXIS, at 11:53</li>
<li>109. Floris GERFS, BMC RACING TEAM, at 11:53</li>
<li>110. Daniel EATON, UNITEDHEALTHCARE PRO CYCLING TEAM, at 11:53</li>
<li>111. Marco MATHIS, TEAM KATUSHA ALPECIN, at 11:53</li>
<li>112. Arman KAMYSHEV, ASTANA PRO TEAM, at 11:53</li>
<li>113. Mike TEUNISSEN, TEAM SUNWEB, at 11:53</li>
<li>114. Andrea GUARDINI, UAE ABU DHABI, at 11:53</li>
<li>115. Martijn VERSCHOOR, TEAM NOVO NORDISK, at 11:53</li>
<li>116. David LOZANO RIBA, TEAM NOVO NORDISK, at 11:53</li>
<li>117. Erik BASKA, BORA &#8211; HANSGROHE, at 11:53</li>
<li>118. Tyler FARRAR, TEAM DIMENSION DATA, at 11:53</li>
<li>119. GREGORY DANIEL, TREK &#8211; SEGAFREDO, at 11:53</li>
<li>120. Mark RENSHAW, TEAM DIMENSION DATA, at 11:53</li>
<li>121. Martin VELITS, QUICK &#8211; STEP FLOORS, at 11:53</li>
<li>122. Federico ZURLO, UAE ABU DHABI, at 11:53</li>
<li>123. Daniel Alexander JARAMILLO DIEZ, UNITEDHEALTHCARE PRO CYCLING TEAM, at 11:53</li>
<li>124. Daniil FOMINYKH, ASTANA PRO TEAM, at 11:53</li>
<li>125. Miles SCOTSON, BMC RACING TEAM, at 11:53</li>
<li>126. Colin JOYCE, RALLY CYCLING, at 11:53</li>
<li>127. Jonathan CLARKE, UNITEDHEALTHCARE PRO CYCLING TEAM, at 11:53</li>
<li>128. Riccardo MINALI, ASTANA PRO TEAM, at 11:53</li>
<li>129. Truls KORSÆTH, ASTANA PRO TEAM, at 11:53</li>
<li>. Danny VAN POPPEL, TEAM SKY</li>
</ul>
<h2>General classification</h2>
<ul class="no-dots">
<li>1. Rafal MAJKA, BORA &#8211; HANSGROHE, in 16:04:48</li>
<li>2. George BENNETT, TEAM LOTTO NL &#8211; JUMBO, at :02</li>
<li>3. Ian BOSWELL, TEAM SKY, at :14</li>
<li>4. Lachlan MORTON, TEAM DIMENSION DATA, at :16</li>
<li>5. Robert GESINK, TEAM LOTTO NL &#8211; JUMBO, at :45</li>
<li>6. Brent BOOKWALTER, BMC RACING TEAM, at :48</li>
<li>7. Sam OOMEN, TEAM SUNWEB, at :48</li>
<li>8. Andrew TALANSKY, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at :48</li>
<li>9. Vegard Stake LAENGEN, UAE ABU DHABI, at :48</li>
<li>10. Maximilian SCHACHMANN, QUICK &#8211; STEP FLOORS, at :48</li>
<li>11. Enric MAS NICOLAU, QUICK &#8211; STEP FLOORS, at :48</li>
<li>12. Tao GEOGHEGAN HART, TEAM SKY, at :48</li>
<li>13. Haimar ZUBELDIA AGIRRE, TREK &#8211; SEGAFREDO, at :53</li>
<li>14. Luis Angel MATE MARDONES, COFIDIS, SOLUTIONS CREDITS, at :55</li>
<li>15. Nicolas EDET, COFIDIS, SOLUTIONS CREDITS, at :55</li>
<li>16. Serghei TVETCOV, JELLY BELLY P/B MAXXIS, at :58</li>
<li>17. Javier Alexis ACEVEDO COLLE, UNITEDHEALTHCARE PRO CYCLING TEAM, at 1:02</li>
<li>18. Samuel SANCHEZ GONZALEZ, BMC RACING TEAM, at 1:25</li>
<li>19. Jhonatan RESTREPO VALENCIA, TEAM KATUSHA ALPECIN, at 1:25</li>
<li>20. David LOPEZ GARCIA, TEAM SKY, at 2:41</li>
<li>21. Michael SCHÄR, BMC RACING TEAM, at 3:11</li>
<li>22. Adam DE VOS, RALLY CYCLING, at 3:48</li>
<li>23. Greg HENDERSON, UNITEDHEALTHCARE PRO CYCLING TEAM, at 4:43</li>
<li>24. Benjamin KING, TEAM DIMENSION DATA, at 4:45</li>
<li>25. Tiago MACHADO, TEAM KATUSHA ALPECIN, at 4:47</li>
<li>26. Scott THWAITES, TEAM DIMENSION DATA, at 4:59</li>
<li>27. Pawel POLJANSKI, BORA &#8211; HANSGROHE, at 5:04</li>
<li>28. Jay MCCARTHY, BORA &#8211; HANSGROHE, at 5:09</li>
<li>29. Matteo TRENTIN, QUICK &#8211; STEP FLOORS, at 6:04</li>
<li>30. Stéphane ROSSETTO, COFIDIS, SOLUTIONS CREDITS, at 6:17</li>
<li>31. Javier MEGIAS LEAL, TEAM NOVO NORDISK, at 6:17</li>
<li>32. Nathan BROWN, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 7:01</li>
<li>33. Peter KENNAUGH, TEAM SKY, at 10:18</li>
<li>34. Peter SAGAN, BORA &#8211; HANSGROHE, at 10:43</li>
<li>35. Robert BRITTON, RALLY CYCLING, at 12:23</li>
<li>36. Sepp KUSS, RALLY CYCLING, at 12:36</li>
<li>37. Matteo DAL-CIN, RALLY CYCLING, at 12:45</li>
<li>38. Floris DE TIER, TEAM LOTTO NL &#8211; JUMBO, at 12:45</li>
<li>39. Evan HUFFMAN, RALLY CYCLING, at 12:51</li>
<li>40. Brendan CANTY, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 13:43</li>
<li>41. Daan OLIVIER, TEAM LOTTO NL &#8211; JUMBO, at 14:15</li>
<li>42. Geoffrey SOUPE, COFIDIS, SOLUTIONS CREDITS, at 15:21</li>
<li>43. Matti BRESCHEL, ASTANA PRO TEAM, at 15:58</li>
<li>44. Yoann BAGOT, COFIDIS, SOLUTIONS CREDITS, at 16:13</li>
<li>45. Nils POLITT, TEAM KATUSHA ALPECIN, at 17:04</li>
<li>46. Lennard HOFSTEDE, TEAM SUNWEB, at 17:35</li>
<li>47. Rick ZABEL, TEAM KATUSHA ALPECIN, at 17:43</li>
<li>48. Gavin MANION, UNITEDHEALTHCARE PRO CYCLING TEAM, at 17:43</li>
<li>49. Reinardt JANSE VAN RENSBURG, TEAM DIMENSION DATA, at 17:49</li>
<li>50. Alexander KRISTOFF, TEAM KATUSHA ALPECIN, at 17:49</li>
<li>51. Simone CONSONNI, UAE ABU DHABI, at 17:49</li>
<li>52. Mathias LE TURNIER, COFIDIS, SOLUTIONS CREDITS, at 17:59</li>
<li>53. Nick DOUGALL, TEAM DIMENSION DATA, at 18:27</li>
<li>54. Alberto BETTIOL, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 18:54</li>
<li>55. Tanner PUTT, UNITEDHEALTHCARE PRO CYCLING TEAM, at 19:25</li>
<li>56. Kiel REIJNEN, TREK &#8211; SEGAFREDO, at 19:26</li>
<li>57. Tom BOHLI, BMC RACING TEAM, at 19:26</li>
<li>58. Laurens DE VREESE, ASTANA PRO TEAM, at 19:32</li>
<li>59. Guillaume BONNAFOND, COFIDIS, SOLUTIONS CREDITS, at 19:33</li>
<li>60. Joshua BERRY, JELLY BELLY P/B MAXXIS, at 19:38</li>
<li>61. Alexey VERMEULEN, TEAM LOTTO NL &#8211; JUMBO, at 19:38</li>
<li>62. Roy CURVERS, TEAM SUNWEB, at 19:38</li>
<li>63. Sean BENNETT, JELLY BELLY P/B MAXXIS, at 19:50</li>
<li>64. Jack BAUER, QUICK &#8211; STEP FLOORS, at 19:52</li>
<li>65. Charles PLANET, TEAM NOVO NORDISK, at 20:15</li>
<li>66. Jonathan DIEBBEN, TEAM SKY, at 20:22</li>
<li>67. Owain DOULL, TEAM SKY, at 20:29</li>
<li>68. Marcel KITTEL, QUICK &#8211; STEP FLOORS, at 20:40</li>
<li>69. Elia VIVIANI, TEAM SKY, at 20:49</li>
<li>70. John DEGENKOLB, TREK &#8211; SEGAFREDO, at 20:50</li>
<li>71. Ramon SINKELDAM, TEAM SUNWEB, at 20:50</li>
<li>72. Jacob RATHE, JELLY BELLY P/B MAXXIS, at 20:57</li>
<li>73. Kristijan ÐURASEK, UAE ABU DHABI, at 21:04</li>
<li>74. Michael MORKOV, TEAM KATUSHA ALPECIN, at 21:11</li>
<li>75. Antwan TOLHOEK, TEAM LOTTO NL &#8211; JUMBO, at 21:12</li>
<li>76. Jonas VAN GENECHTEN, COFIDIS, SOLUTIONS CREDITS, at 21:18</li>
<li>77. Markel IRIZAR ARANBURU, TREK &#8211; SEGAFREDO, at 22:01</li>
<li>78. Maciej BODNAR, BORA &#8211; HANSGROHE, at 22:04</li>
<li>79. Yousef MIRZA BANIHAMMAD, UAE ABU DHABI, at 22:27</li>
<li>80. Joonas HENTTALA, TEAM NOVO NORDISK, at 22:27</li>
<li>81. Michal KOLÁR, BORA &#8211; HANSGROHE, at 22:27</li>
<li>82. Artyom ZAKHAROV, ASTANA PRO TEAM, at 22:34</li>
<li>83. Travis MCCABE, UNITEDHEALTHCARE PRO CYCLING TEAM, at 22:54</li>
<li>84. Zdenek ŠTYBAR, QUICK &#8211; STEP FLOORS, at 23:02</li>
<li>85. Fabio SABATINI, QUICK &#8211; STEP FLOORS, at 23:15</li>
<li>86. Martin ELMIGER, BMC RACING TEAM, at 23:18</li>
<li>87. Wouter WIPPERT, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 23:40</li>
<li>88. Taylor PHINNEY, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 23:41</li>
<li>89. Danny PATE, RALLY CYCLING, at 23:42</li>
<li>90. Ruslan TLEUBAYEV, ASTANA PRO TEAM, at 23:52</li>
<li>91. Marko KUMP, UAE ABU DHABI, at 23:56</li>
<li>92. Jean-Pierre DRUCKER, BMC RACING TEAM, at 24:06</li>
<li>93. Koen DE KORT, TREK &#8211; SEGAFREDO, at 24:11</li>
<li>94. Daniel EATON, UNITEDHEALTHCARE PRO CYCLING TEAM, at 24:25</li>
<li>95. Jordan CHEYNE, JELLY BELLY P/B MAXXIS, at 24:33</li>
<li>96. Koen BOUWMAN, TEAM LOTTO NL &#8211; JUMBO, at 24:47</li>
<li>97. Bert-Jan LINDEMAN, TEAM LOTTO NL &#8211; JUMBO, at 24:49</li>
<li>98. Johannes FRÖHLINGER, TEAM SUNWEB, at 25:21</li>
<li>99. Daniel Alexander JARAMILLO DIEZ, UNITEDHEALTHCARE PRO CYCLING TEAM, at 26:21</li>
<li>100. Juraj SAGAN, BORA &#8211; HANSGROHE, at 26:48</li>
<li>101. Rúben GUERREIRO, TREK &#8211; SEGAFREDO, at 26:49</li>
<li>102. Miles SCOTSON, BMC RACING TEAM, at 27:01</li>
<li>103. Filippo GANNA, UAE ABU DHABI, at 27:28</li>
<li>104. Bernhard EISEL, TEAM DIMENSION DATA, at 28:54</li>
<li>105. Floris GERFS, BMC RACING TEAM, at 29:31</li>
<li>106. Colin JOYCE, RALLY CYCLING, at 29:32</li>
<li>107. David LOZANO RIBA, TEAM NOVO NORDISK, at 29:34</li>
<li>108. Andrea PERON, TEAM NOVO NORDISK, at 29:36</li>
<li>109. Arman KAMYSHEV, ASTANA PRO TEAM, at 29:36</li>
<li>110. Truls KORSÆTH, ASTANA PRO TEAM, at 29:59</li>
<li>111. Mads Würtz SCHMIDT, TEAM KATUSHA ALPECIN, at 30:18</li>
<li>112. Mike TEUNISSEN, TEAM SUNWEB, at 30:34</li>
<li>113. Daniil FOMINYKH, ASTANA PRO TEAM, at 30:59</li>
<li>114. Jonathan CLARKE, UNITEDHEALTHCARE PRO CYCLING TEAM, at 31:09</li>
<li>115. Lawson CRADDOCK, CANNONDALE DRAPAC PROFESSIONAL CYCLING TEAM, at 31:53</li>
<li>116. Ulises Alfredo CASTILLO SOTO, JELLY BELLY P/B MAXXIS, at 32:37</li>
<li>117. Martijn VERSCHOOR, TEAM NOVO NORDISK, at 32:37</li>
<li>118. Riccardo MINALI, ASTANA PRO TEAM, at 33:00</li>
<li>119. Erik BASKA, BORA &#8211; HANSGROHE, at 33:00</li>
<li>120. GREGORY DANIEL, TREK &#8211; SEGAFREDO, at 33:05</li>
<li>121. Christopher WILLIAMS, TEAM NOVO NORDISK, at 33:32</li>
<li>122. Andrea GUARDINI, UAE ABU DHABI, at 34:18</li>
<li>123. Federico ZURLO, UAE ABU DHABI, at 34:41</li>
<li>124. Tyler FARRAR, TEAM DIMENSION DATA, at 34:43</li>
<li>125. Marco MATHIS, TEAM KATUSHA ALPECIN, at 34:57</li>
<li>126. Romain GIOUX, TEAM NOVO NORDISK, at 35:03</li>
<li>127. Ben WOLFE, JELLY BELLY P/B MAXXIS, at 35:44</li>
<li>128. Martin VELITS, QUICK &#8211; STEP FLOORS, at 36:02</li>
<li>129. Mark RENSHAW, TEAM DIMENSION DATA, at 36:59</li>
</ul>
</div>	</section>


	
</article><!-- #article -->

<section class="hidden-xs col-sm-5 col-md-4 sidebar">	<section class="news-feed">
		<div class="news-feed__wrap">
				<ul id="news-feed-nav" class="nav nav-pills news-feed__nav" role="tablist">
					<li role="presentation" class="active">
						<a href="#latest" aria-controls="latest" role="tab" data-toggle="tab">LATEST</a>
					</li>
					<li role="presentation">
						<a href="#most-read" aria-controls="latest" role="tab" data-toggle="tab">MOST READ</a>
					</li>
					<li role="presentation">
						<a href="#gear" aria-controls="gear" role="tab" data-toggle="tab">GEAR</a>
					</li>
					<li role="presentation">
						<a href="#race-reports" aria-controls="race-reports" role="tab" data-toggle="tab">RACE REPORTS</a>
					</li>
				</ul>


				<div class="tab-content">
					<div role="tabpanel" class="tab-pane news-feed__pane active" id="latest">
						<ul class="news-feed__feed"><li class="news-feed__item">
									<a href="http://www.velonews.com/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683">California, stage 4: Huffman wins as break barely survives</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">3 hours ago</div>
										<div class="news-feed__item-footer__category">RACE REPORT</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2017/05/giro-ditalia/campenaerts-gets-expensive-first-date_438678">Campenaerts gets expensive first date in Giro TT</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">4 hours ago</div>
										<div class="news-feed__item-footer__category">GIRO D&#039;ITALIA</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2017/05/giro-ditalia/giro-gc-ambitions-hid-behind-poker-faces_438659">Giro GC ambitions hid behind poker faces</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">6 hours ago</div>
										<div class="news-feed__item-footer__category">GIRO D&#039;ITALIA</div>
									</div>
								</li><div id="div_fluid_widget"><script>googletag.cmd.push(function() { googletag.display( "div_fluid_widget" ); });</script></div><li class="news-feed__item ad_fallback">
									<a href="http://www.velonews.com/2017/05/giro-ditalia/tom-dumoulin-is-cool-after-careful-prep-for-giro_438652">Dumoulin is 'cool' after careful prep for Giro</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">8 hours ago</div>
										<div class="news-feed__item-footer__category">GIRO D&#039;ITALIA</div>
									</div>
								</li></ul>
						<div class="news-feed__more">
							<a href="http://www.velonews.com/all/" target="_self">VIEW ALL NEWS <span class="fa fa-caret-right"></span></a>
						</div>
					</div>

					<div role="tabpanel" class="tab-pane news-feed__pane" id="most-read">
						<ul class="news-feed__feed"><!--start google analytics --><!-- from cache --><li class="news-feed__item">
									<a href="http://www.velonews.com/2017/05/giro-ditalia/team-sky-wants-answers-after-moto-causes-crash_438331">Team Sky wants answers after moto causes crash</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">2 days ago</div>
										<div class="news-feed__item-footer__category">GIRO D'ITALIA</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2017/05/news/no-stopping-train-polemics-erupt-wait-race-debate_438247">No stopping that train: Polemics erupt again over ‘wait-or-race’ debate</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">2 days ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2017/05/news/giro-thomas-involved-in-crash-with-motorcycle_438204">Giro: Thomas involved in crash with motorcycle</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">3 days ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li><li class="news-feed__item">
									<a href="http://www.velonews.com/2017/05/news/kittel-opens-california-maiden-victory_438259">California: Kittel conquers Sagan on stage 1</a>
									<div class="news-feed__item-footer">
										<div class="news-feed__item-footer__timestamp">3 days ago</div>
										<div class="news-feed__item-footer__category">NEWS</div>
									</div>
								</li><!-- end google analytics --></ul>
					</div>

					<div role="tabpanel" class="tab-pane news-feed__pane" id="gear">
						<ul class="news-feed__feed"><li class="news-feed__item">
										<a href="http://www.velonews.com/2017/05/bikes-and-tech/technical-faq-pedal-threads-and-frame-geometry_438460">Tech FAQ: Pedal threads and frame geometry</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">2 days ago</div>
											<div class="news-feed__item-footer__category">BIKES AND TECH</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2017/05/news/pro-bike-gallery-canyon-srams-disc-brake-ultimate-wmn_438089">Pro Bike Gallery: Canyon-SRAM's disc brake Ultimate WMN</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">2 days ago</div>
											<div class="news-feed__item-footer__category">NEWS</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2017/05/bikes-and-tech/week-in-tech-campy-stoppers-pirelli-rubber-ending-childhood-hunger_437924">Week in Tech: Campy joins the disc market; Pirelli bike tires</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">6 days ago</div>
											<div class="news-feed__item-footer__category">BIKES AND TECH</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/apparel-review/2017/05/salt-cycling-caps_437693">Salt Cycling Caps</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">7 days ago</div>
											<div class="news-feed__item-footer__category">GEAR &amp; APPAREL REVIEW</div>
										</div>
									</li></ul>
						<div class="news-feed__more">
							<a href="http://www.velonews.com/category/bikes-and-tech" target="_self">VIEW ALL GEAR <span class="fa fa-caret-right"></span></a>
						</div>
					</div>


					<div role="tabpanel" class="tab-pane news-feed__pane" id="race-reports">
						<ul class="news-feed__feed"><li class="news-feed__item">
										<a href="http://www.velonews.com/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683">California, stage 4: Huffman wins as break barely survives</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">3 hours ago</div>
											<div class="news-feed__item-footer__category">RACE REPORT</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/stages/2017-giro-ditalia-stage-11">Stage 11: Fraile takes maiden Giro victory</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">11 hours ago</div>
											<div class="news-feed__item-footer__category">GIRO D&#039;ITALIA</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/2017/05/race-report/california-peter-sagan-sprints-stage-3-victory_438568">California: Sagan sprints to stage 3 victory</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">1 day ago</div>
											<div class="news-feed__item-footer__category">RACE REPORT</div>
										</div>
									</li><li class="news-feed__item">
										<a href="http://www.velonews.com/stages/2017-giro-ditalia-stage-10">Stage 10: Dumoulin destroys Quintana in Giro TT</a>
										<div class="news-feed__item-footer">
											<div class="news-feed__item-footer__timestamp">2 days ago</div>
											<div class="news-feed__item-footer__category">GIRO D&#039;ITALIA</div>
										</div>
									</li></ul>
						<div class="news-feed__more">
							<a href="http://www.velonews.com/category/race-report" target="_self">VIEW ALL RACE REPORTS <span class="fa fa-caret-right"></span></a>
						</div>
					</div>

				</div>
			</div>	</section>


		<section class="advert advert_sm_300x600 advert_location_side">
		<div class="advert__wrap">
			<div id="div_300_600_side_top"><script>googletag.cmd.push(function() { googletag.display( "div_300_600_side_top" ); });</script></div>		</div>
	</section>


	
		<section class="newsletter newsletter_position_sidebar">
			<div class="newsletter__wrap">
				<h2 class="newsletter__title">Get VeloNews In Your Inbox Free!</h2>
				<p>The Best Cycling News in the Industry, period.</p>
				<img src="http://cdn.velonews.com/wp-content/uploads/2016/06/email-subscription.jpg" alt="">
				<form class="newsletter__form" id="sidebar-newsletter" method="POST" action="" onsubmit="_gaq.push(['_trackEvent', 'newsletter velo', 'subscribe', 'sidebar']);">
					<input type="hidden" id="nl_subscribe_sidebar_nonce" name="nl_subscribe_sidebar_nonce" value="13de2df892" /><input type="hidden" name="_wp_http_referer" value="/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683" />					<input type="hidden" name="pos" value="sidebar" />
					<input type="hidden" name="mbid" value="velonews" />
					<input type="hidden" name="sub" value="general" />

					<label for="sidebar-email" class="screen-reader-text">Subscribe to the VELONEWS newsletter</label>
					<input type="text" name="sidebar-email" id="sidebar-email" placeholder="EMAIL ADDRESS" class="newsletter__input newsletter__input_name_email">
					<button type="submit" id="sidebar-submit" class="btn btn--red btn_type_submit">SUBSCRIBE</button>
					<p><span class="fa fa-lock"></span> PRIVACY PROTECTION GUARANTEED</p>

					<p class="errorMessage newsletter__error"></p>

					<div class="newsletter__loading">
						<img src="http://cdn.velonews.com/wp-content/themes/velonews/images/icontact-wait-sidebar.gif">
					</div>
				</form>
			</div>
		</section>

				<section class="advert advert_xs_300x250 advert_location_side">
				<div class="advert__wrap">
					<div id="div_300_250_side_bottom"><script>googletag.cmd.push(function() { googletag.display( "div_300_250_side_bottom" ); });</script></div>				</div>
			</section>
		
</section><!-- .sidebar -->

		</div>
	</div>
</section>


<section class="related-content">
			<div class="container">					<div class="OUTBRAIN" data-src="http://www.velonews.com/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683" data-widget-id="AR_12" data-ob-template="cgi" ></div>
					<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>
				</div>
		</section><section class="advert advert_xs_300x250 advert_sm_728x90 advert_location_bottom ">
	<div class="advert__wrap">
		<div id="div_728_90_bottom"><script>googletag.cmd.push(function() { googletag.display( "div_728_90_bottom" ); });</script></div>	</div>
</section>



		<footer class="footer">
			<div class="container footer__container">
				<div class="row">
					<div class="col-xs-12 col-sm-6 col-md-3">
						<section class="footer__section">
							<div class="footer__logo"></div>
							<form role="search" action="http://www.velonews.com/search/" method="GET" class="clearfix footer__search-form">
								<label for="footer-search-field" class="screen-reader-text">Search Velo News</label>
								<input type="text" name="q" id="footer-search-field" placeholder="SEARCH" class="footer__search-field">
								<span class="fa fa-search footer__search-icon"></span>
							</form>
						</section>

						<section class="footer__section">
							<h2>GET THE MAGAZINE</h2>
							<p>Get VeloNews at Your Door!</p>
							<a href="https://ssl.palmcoastd.com/23802/apps/PRINT?ikey=I**PRT&_ga=1.145057522.738597496.1439225220" class="btn btn--red btn_type_magazine">SUBSCRIBE</a>
						</section>
					</div>
					<div class="col-xs-12 col-sm-6 col-md-3">
						<section class="footer__section">
														<h2>CONNECT</h2>
							<p>Get Social with VeloNews</p>
							<ul class="clearfix footer__social-menu">
								<li><a href="https://twitter.com/velonews" target="_self" class="fa fa-twitter"><span class="screen-reader-text">VeloNews on Twitter</span></a></li>
								<li><a href="https://www.facebook.com/velonewsmagazine" target="_self" class="fa fa-facebook"><span class="screen-reader-text">VeloNews on facebook</span></a></li>
								<li><a href="https://www.instagram.com/velonews/" target="_self" class="fa fa-instagram"><span class="screen-reader-text">VeloNews on Instagram</span></a></li>
								<li><a href="https://www.youtube.com/user/velonews" target="_self" class="fa fa-youtube-play"><span class="screen-reader-text">VeloNews on YouTube</span></a></li>
							</ul>
						</section>
						<section class="footer__section">
							
		<section class="footer__section newsletter newsletter_position_footer">
			<div class="newsletter__wrap">
				<h2>NEWSLETTER SIGN UP</h2>
				<p></p>
				<form class="newsletter__form" id="newsletter-footer" method="POST" action="" onsubmit="_gaq.push(['_trackEvent', 'newsletter velo', 'subscribe', 'footer']);">
					<input type="hidden" id="nl_subscribe_footer_nonce" name="nl_subscribe_footer_nonce" value="d8c00efc3c" /><input type="hidden" name="_wp_http_referer" value="/2017/05/race-report/california-stage-4-huffman-wins-break-barely-survives_438683" />					<input type="hidden" name="pos" value="footer" />
					<input type="hidden" name="mbid" value="velonews" />
					<input type="hidden" name="sub" value="general" />

					<label for="footer-email" class="screen-reader-text">Subscribe to the VELONEWS newsletter</label>
					<input type="text" name="footer-email" id="footer-email" placeholder="EMAIL ADDRESS" class="newsletter__input newsletter__input_name_email">
					<button type="submit" id="footer-submit" class="btn btn--red btn_type_submit">SIGN UP</button>

					<p class="errorMessage newsletter__error"></p>

					<div class="newsletter__loading">
						<img src="http://cdn.velonews.com/wp-content/themes/velonews/images/icontact-wait-footer.gif">
					</div>
				</form>
			</div>
		</section>

							</section>
					</div>
					<div class="col-xs-12 col-sm-6 col-md-3">
						<section class="footer__section">
							<h2>OUR NETWORK</h2>
							<div class="menu-footer-network-container"><ul id="menu-footer-network" class="menu"><li id="menu-item-408255" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408255"><a href="http://running.competitor.com/">Competitor</a></li>
<li id="menu-item-408256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408256"><a href="http://www.triathlete.com/">Triathlete</a></li>
<li id="menu-item-408257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408257"><a href="http://womensrunning.competitor.com/">Women&#8217;s Running</a></li>
<li id="menu-item-408258" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408258"><a href="http://www.velopress.com/">VeloPress</a></li>
<li id="menu-item-408259" class="footer-shim menu-item menu-item-type-custom menu-item-object-custom menu-item-408259"><a href="http://www.runrocknroll.com/">Rock &#8216;n&#8217; Roll Marathon Series</a></li>
<li id="menu-item-408260" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408260"><a href="http://kidsrock.competitor.com/">KiDS ROCK</a></li>
</ul></div>						</section>
					</div>
					<div class="col-xs-12 col-sm-6 col-md-3">
						<section class="footer__section">
							<h2>SITEMAP</h2>
							<div class="menu-footer-sitemap-container"><ul id="menu-footer-sitemap" class="menu"><li id="menu-item-408261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408261"><a href="http://www.velonews.com/contact">Contact Us</a></li>
<li id="menu-item-408263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408263"><a href="mailto:velonews@competitorgroup.com">Advertise</a></li>
<li id="menu-item-408264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-408264"><a href="http://competitorgroup.com/media/velo">Media Kit</a></li>
<li id="menu-item-408954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-408954"><a href="http://www.velonews.com/faq">FAQ</a></li>
<li id="menu-item-408265" class="footer-shim menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-408265"><a href="http://www.velonews.com/category/news">News</a></li>
<li id="menu-item-408266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-408266"><a href="http://www.velonews.com/category/training">Training</a></li>
<li id="menu-item-425031" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-425031"><a href="http://competitorgroup.com/privacy-policy/">Privacy Policy</a></li>
</ul></div>						</section>
					</div>
				</div>
			</div>
			<div class="footer__copyright">
				<div class="container">
					<div class="row">
						<div class="col-xs-12 ">
							<p>&copy; 2017 COMPETITOR GROUP, INC. ALL RIGHTS RESERVED.</p>
						</div>
					</div>
				</div>
			</div>
		</footer>


		<nav id="mobile-footer-nav" class="container mobile-nav">
			<div class="row">
				<div class="col-xs-12">

					<ul id="menu-footer-mobile" class="mobile-nav__menu"><li id="menu-item-408243"  class="menu-item menu-item-type-post_type menu-item-object-page mobile-nav__menu-item" aria-haspopup="true"><a href="http://www.velonews.com/all"><span class="fa fa-clock-o"></span>Latest</a></li>
<li id="menu-item-408242"  class="menu-item menu-item-type-post_type menu-item-object-page mobile-nav__menu-item" aria-haspopup="true"><a href="http://www.velonews.com/most-popular-articles"><span class="fa fa-star-o"></span>Most Read</a></li>
<li id="mobile-nav-toggle"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mobile-nav__menu-item dropdown-nav" aria-haspopup="true"><a href="#"><span class="fa fa-bars"></span>Menu</a><ul class="mobile-nav__sub-menu" aria-haspopup="true">	<li id="menu-item-409139"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-nav__sub-menu-item" aria-haspopup="true"><a href="http://www.velonews.com/category/news">News</a></li>
	<li id="menu-item-408248"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mobile-nav__sub-menu-item dropdown-nav" aria-haspopup="true"><a href="#">Races<span class="fa fa-caret-down"></span></a><ul>		<li id="menu-item-424193"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/giro-ditalia">Giro d&#8217;Italia</a></li>
		<li id="menu-item-408249"  class="menu-item menu-item-type-taxonomy menu-item-object-stagecat" aria-haspopup="true"><a href="http://www.velonews.com/stagecat/tour-de-france-race">Tour de France</a></li>
</ul></li>
	<li id="menu-item-408992"  class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children mobile-nav__sub-menu-item dropdown-nav" aria-haspopup="true"><a href="#">Gear<span class="fa fa-caret-down"></span></a><ul>		<li id="menu-item-408993"  class="menu-item menu-item-type-post_type menu-item-object-page" aria-haspopup="true"><a href="http://www.velonews.com/bike-reviews-rankings">Bike reviews &#038; rankings</a></li>
		<li id="menu-item-408994"  class="menu-item menu-item-type-post_type menu-item-object-page" aria-haspopup="true"><a href="http://www.velonews.com/apparel-search">Reviews</a></li>
		<li id="menu-item-408995"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/bikes-and-tech">Gear news</a></li>
		<li id="menu-item-408251"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/bikes-and-tech/technical-faq">Technical FAQ</a></li>
		<li id="menu-item-437884"  class="menu-item menu-item-type-custom menu-item-object-custom" aria-haspopup="true"><a href="http://www.velonews.com/category/2017-buyers-guide">Buyer&#8217;s Guide 2017</a></li>
</ul></li>
	<li id="menu-item-408254"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-nav__sub-menu-item dropdown-nav" aria-haspopup="true"><a href="http://www.velonews.com/category/training">Training<span class="fa fa-caret-down"></span></a><ul>		<li id="menu-item-422810"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/training-center">All training articles</a></li>
		<li id="menu-item-408996"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/training-center/pro-power-analysis">Pro power analysis</a></li>
		<li id="menu-item-423680"  class="menu-item menu-item-type-taxonomy menu-item-object-post_tag" aria-haspopup="true"><a href="http://www.velonews.com/tag/fast-talk-podcast">Fast Talk training podcast</a></li>
		<li id="menu-item-408999"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/training-center/strength-and-cross-training">Strength and cross-training</a></li>
</ul></li>
	<li id="menu-item-413361"  class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children mobile-nav__sub-menu-item dropdown-nav" aria-haspopup="true"><a href="http://www.velonews.com/category/video">Watch/listen<span class="fa fa-caret-down"></span></a><ul>		<li id="menu-item-413362"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/video/the-velonews-show">The VeloNews Show</a></li>
		<li id="menu-item-423884"  class="menu-item menu-item-type-taxonomy menu-item-object-category" aria-haspopup="true"><a href="http://www.velonews.com/category/podcast">Podcasts</a></li>
</ul></li>
</ul></li>
<li id="menu-item-408246"  class="menu-item menu-item-type-taxonomy menu-item-object-category mobile-nav__menu-item" aria-haspopup="true"><a href="http://www.velonews.com/category/bikes-and-tech"><span class="fa fa-bicycle"></span>Gear</a></li>
<li id="menu-item-408247"  class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mobile-nav__menu-item" aria-haspopup="true"><a href="http://www.velonews.com/category/race-report"><span class="fa fa-flag-checkered"></span>Races</a></li>
</ul>
				</div>
			</div>
		</nav>


				<div id="fb-root"></div>
		<script type="text/javascript">
			// load the facebook javascript on all pages if there's an app id
			
					window.fbAsyncInit = function() {
						FB.init( {
							appId:	'242073105914120', // App ID
							status:	true, // check login status
							cookie:	true, // enable cookies to allow the server to access the session
							xfbml:	true  // parse XFBML
						} );

						// Additional initialization code here
					};
					// Load the SDK Asynchronously
					( function( d ) {
						 var js, id = 'facebook-jssdk', ref = d.getElementsByTagName( 'script' )[0];
						 if( d.getElementById( id ) ) {return;}
						 js = d.createElement( 'script' ); js.id = id; js.async = true;
						 js.src = "//connect.facebook.net/en_US/all.js";
						 ref.parentNode.insertBefore( js, ref );
					 } ( document ) );

						</script>
	<script type='text/javascript' src='//code.jquery.com/ui/1.11.4/jquery-ui.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-content/themes/velonews/js/velo.min.js?ver=4.0'></script>
<script type='text/javascript' src='http://cdn.velonews.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

	</body>
</html>